Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/05/2008 #1
Moderador

Avatar de KARAPALIDA

Eprom TV Philips Fallas dificiles.
Bueno gente, despues de renegar muchisimo con un TV Philips 20pt4331, ante una falla rara, por lo menos para mi.

El tv ingresa con el vertical plegado en la zona inferior, sin audio, y sin reponder al control remoto.

Despues de hacer todos los paso y vericuetos, me doy conque la eprom estaba desprogramada

Programe el Ic y buala todo ok. Sale con papas fritas.

Bueno en muchas ocaciones los philips ni siquiera arrancan por culpa de dichas memorias, leyendo un informe de philips argentina, me doy conque un condensador entre D y S del FET de la fuente causa una oscilacion que termina por desprogramar la mem

ahi les dejo los data eprom de varios(una banda ) tv philips. Saludos
24/05/2008 #2


Muy buen aporte. Muchas gracias.
12/06/2008 #3
Moderador

Avatar de KARAPALIDA

Un poco mas de estos entretenidos (hdp) tv philips.

Chasis, información presisa y modos service de varios philips
Archivos Adjuntos
Tipo de Archivo: xls service_philips_208.xls (184,0 KB (Kilobytes), 2751 visitas)
27/07/2008 #4


tengo un tv philips 21",luego de prenderlo se apaga al termino de un tiempo muy corto, quedando la luz de stanbay destellando.¿que puede estar pasando?
30/07/2008 #5
Moderador


Yo tengo una philips que prende con una imagen media roja y se queda en standby, creo que es la humedad porque cuando la paso a un ambiente mas seco se arregla.
30/07/2008 #6


Para etcheg, lo tipico cambia los condensadores electroliticos del secundario del transformadorr de alimentacion, suelen ser 6-7, estan justo despues de los diodos rectificadores.
Tambien cambia uno de 1uf/100V electrolitico en el primario si tu TV utiliza un integrado regulador TDA4605.

electrodan: Si se queda en standby suele ser un tema de ondensadores, que salga roja puede ser un simptoma de envejecimiento del TV mas que una averia, seguramente apreciaras un halo en las imagenes de color rojo.
30/07/2008 #7

Avatar de ricardodeni

hola etcheg , si no se soluciona la falla con lo que te dijo tiopepe tenes que cambiarle el integrado de vertical ,falla tipica del philips.

saludos.
12/08/2008 #8
Moderador

Avatar de KARAPALIDA

Hola, aca te dejo los codigos de error de los equipos Philips

CODIGOS DE ERROR

En caso de fallos no intermitentes, borre la memoria de errores antes de iniciar la reparación para evitar que los códigos de error "antiguos" estén presentes. Si es posible compruebe todo el contenido de las memorias de error. En algunas situaciones un código de error es solamente el RESULTADO de otro código de error (y no la causa real).



Nota:

Un fallo en la circuitería de detección de protección también puede producir una protección.



Error 0 Sin error.

Error 1 Rayos-x (sólo para equipos en Estados Unidos).

Error 2 Protección de corriente de haz elevada y protección este/oeste horizontal.

Protección del haz alto activa; el equipo cambia a protección; el código de error 2 se coloca en la memoria de errores; el indicador LED parpadeará 2 veces (repetidamente).

Como el nombre indica, la causa de esta protección es una corriente de haz demasiada alta, (pantalla brillante con líneas de retorno). Compruebe si la alimentación de +200V del panel del tubo de rayos catódicos está presente. Si la tensión está presente, la causa más probable es el panel del tubo de rayos catódicos o el tubo de imagen. Desconecte el panel del tubo para determinar la causa. Si la tensión de +200V no está presente, compruebe el R3340 (panel del tubo - B), R3485 y D6485 (Deflexión horizontal - A2).



Protección este-oeste:

Si esta protección está activa, la causa podría ser alguna de las siguientes;

· bobina de deflexión horizontal 5445

· bobina del linealidad 5457

· condensador de corrección-S 2466/2468

· condensador de retorno 2465

· etapa de salida de línea

· cortocircuito de:

· diodo de retorno 6460

· transformador este-oeste (bobina puente) 5465/5470 o 5463/5471 (dependiendo de la versión)

· condensador de corrección-S 2457

· transistor de potencia este-oeste 7460 o transistor de activación 7461

Error 3 protección vertical/cuadro.

No se detectan pulsos en la patilla 47 del microprocesador principal 7600 (panel A7).



Si esta protección está activa, la causa podría ser alguna de las siguientes:

· Circuito integrado 7401 defectuoso

· Circuito abierto de la bobina de deflexión vertical

· Vlotaux +11V no está presente y/o Vlotaux -11V no está presente

· Resistencia 3409

Error 4 Procesador de sonido, error IIC (MSP3415D)..

El procesador de sonido no responde al microcontrolador.



Error 5 Error de arranque Bimos (bit POR).

El registro de arranque Bimos está alterado o la línea IIC al Bimos siempre está en estado bajo o no hay alimentación en la patilla 12 del Bimos. Este error suele detectarse durante el arranque, por lo que impedirá que el equipo se ponga en marcha.



Error 6 Error Bimos IIC (TDA8844).

Observe que este error también aparece como resultado de los códigos de error 4 (en ese caso el Bimos podría no ser el problema real).



Error 7 Error IIC general. Esto ocurrirá en los siguientes casos:

· El SCL o SDA está cortocircuitado a tierra.

· El SCL está cortocircuitado al SDA.

· La conexión SDA o SCL en el microcontrolador está en circuito abierto.

Error 8 error de la RAM interna del microprocesador.

La prueba de la RAM interna del microcontrolador indicó un error en la memoria interna del microcontrolador (comprobada durante el arranque);



Error 9 error de config.ción de la EEPROM (error de "checksum"), la EEPROM está modificada.

Error 10 error IIC, error EEPROM. La memoria NV (EEPROM) no responde al microcontrolador.

Error 11 error IIC, sintonizador PLL. El sintonizador ha sido modificado o la línea IIC al sintonizador está en estado bajo o no hay alimentación presente en la patilla 9, patilla 6 o patilla 7 del sintonizador.

Error 12 lazo de calibracin de la corriente de negro inestable (proteccin).



Philips. y la p.. Madre que lo tiro eh las patas . jajaja Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg errores_214.jpg (114,7 KB (Kilobytes), 1004 visitas)
13/08/2008 #9


Philips es una gran marca con productos de pesima calidad, inferior que algunas con marca blanca.

Han descubierto que no es necesario vender TV de cierta calidad, ya que la marca se vende sola.

Como es grande tienen la tecnologia para abaratar al maximo los costos por eso las fuentes de alimentacion son autoscilantes y luego pasan cosas cuando las piezas empiezan a envejecer.

Solucion no comprar ni recomendar philips ya que por un precio inferior tienes una sin marca de la misma calidad.

Por cierto tampoco compreis de modernas con TDT son sordas y ademas dificiles de programar y ordenar, por el mismo precio tienes una samsung que tienen un poco mas de calidad.
21/03/2009 #10


En primera gracias por los aportes subidos , segundo , no le tengan tanto temor a estos equipos , que la gran mayoria hasta donde pude resolverlos es problemas de trc o pantallas o zocalos , o incluso dentro del zocalo sacar el blindaje que llevan, o incluso en la gran mayoria cuanco prenden y apagan , hacer primero un backup del e2p para luego copiar de otro modelo similar y recien ojo recien proceder a limpiar el trc y listo, por lo menos a mi los que me l legaron los solucione asi y hasta el momento todo bien
21/03/2009 #11

Avatar de unleased!

tiopepe123 dijo:
Por cierto tampoco compreis de modernas con TDT son sordas y ademas dificiles de programar y ordenar, por el mismo precio tienes una samsung que tienen un poco mas de calidad.
Samsumg es una marca decente. La que no te recomiendo es siemens, revientan como castañas, sobre todo un modelo que me dieron a reparar el otro dia, el TDT Siemens Gigaset M340 T EPG Eran dos y del mismo dueño
HIRHOSHY dijo:
En primera gracias por los aportes subidos , segundo , no le tengan tanto temor a estos equipos , que la gran mayoria hasta donde pude resolverlos es problemas de trc o pantallas o zocalos , o incluso dentro del zocalo sacar el blindaje que llevan, o incluso en la gran mayoria cuanco prenden y apagan , hacer primero un backup del e2p para luego copiar de otro modelo similar y recien ojo recien proceder a limpiar el trc y listo, por lo menos a mi los que me l legaron los solucione asi y hasta el momento todo bien
El mayor problema son las de ahora que vienen en formato smd todo y la mitad de los componentes ya ni traen el código, o por lo menos no se lo encuentro ni usando la lupa.

Karapalida muchas gracias por el aporte!

salu2
07/05/2009 #12


Bueno amigos, prueben lo siguiente y veran que si o si el tv philips , no se apagara, normalmente al prender demora unos 5 a 8 segundos en apagarse, ahora hagan lo siguiente , entren al codigo de service , lo mas pronto que puedan entren donde dice AKB estara en cero ( 0 ) coloquenlo en 1 luego en el flyback con el screen aumentenlo a maximo , aparecera lineas de retrazo , lo van bajando de a poco hasta que desaparescan las lineas de retardo , y vean que en ese estado jamas se volvera a apagar el televisor, ahora eso nos indica que la falla esta en.............exacto ahi mismo jeje saludos de mi bella ciudad Cochabamba- Bolivia
11/06/2009 #13


hola, tengo un TV Philips modelo 21PT6441/44 chasis L03.1 LAA, con problemas en el sonido, al encender el sonido es demasiado bajo y no sube ni baja el volumen, a pesar de que en la pantalla sale la imagen de las barritas que indican que se esta aumentando o disminuyendo el volumen del sonido, y despues de unos minutos el sonido desaparece completamente, rastreando el audio este llega normal hasta las entradas del IC AN7522N (pines 6 y 8 de dicho IC), ya descarte el IC salida de audio AN7522N colocando uno nuevo pero sigue igual, al parecer la señal de control de volumen que ingresa al pin 9 del IC AN7522N y que viene de pin 4 del IC TDA9377 es la que causa el problema y por eso sospecho de la EEPROM, lleva una 24C16WP, quisiera saber si alguien me puede proporcionar la DATA EPROM de este modelo para grabarla en una memoria nueva. Si alguno de Uds. tiene alguna sugerencia adicional, les agradeceré me la hagan saber. Gracias por su ayuda.
12/06/2009 #14


hola nuevamente, revise mas detenidamente la salida del control de volumen (pin 4 del TDA9377) y que va al pin 9 del IC salida de audio (AN7522N) y presenta -0.5v (negativo) cuando debe haber un voltaje positivo de +0.1v a +0.5v según se aumente o disminuya el volumen, desconecte el pin 9 del IC AN7522N y el sonido salio fuerte (al maximo) y logicamente el volumen no controla, volvi a conectar el pin 9 del AN7522N y desconecte un diodo 1N4148 que va a esta linia de volumen y que viene de filamentos a traves de una resistencia de 100K y un condensador de 4.7uf/16v con un zener de 2.7v y el audio funciono normalmente, sube y baja el volumen aunque me parece que de la mitad al maxiomo es muy fuerte, al parecer esta linia que viene de filamentos actua como un limitador, voy a proceder a cambiar el zener de 2.7v que me parece no esta correcto, el resto de componentes los probe y están bien, despues de terminar esta reparación les pasaré los numero de piezas de esos componentes para que quede más claro. Saludos.
13/06/2009 #15


Solución: Condensador electrolitico C2444 (470uf/16v) defectuoso, lo cambie y el audio funciono perfectamente así como el control de volumen. Saludos.
14/06/2009 #16
Moderador

Avatar de KARAPALIDA

excelente edgardo2004

Buen trabajo
15/06/2009 #17


Xcelente informe de tu sintoma , felicidades
01/07/2009 #18

Avatar de unleased!

hola karapalida, tengo una duda,

que programador usas para programar las memorias?

Se puede construir? hay planos en internet?

Siempre las he comprado programadas por lo que no tengo ni idea de como se programan.

Saludos!
01/07/2009 #19
Moderador

Avatar de KARAPALIDA

el mas comun de todos el que trae de ejemplo el pony prog uno serial.

Ahora me agarraste llendome, mañana te lo detallo.

Saludos
26/07/2009 #20


tengo un tv philips de 29 que no encendía le cambié el integrado de fuente y arrancó pero quedó con la imagen totalmente chica tanto vertical como horizontalmente y sin sonido. El modelo del tv es 29 pt 8457/ 77. Quisiera encontrar la solución para esta falla. ¿Será la memoria?desde ya agradezco la deferencia.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.