Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?
23/02/2016 #1


Estacion de Calor no calienta, la pistola dispara aire frío.
Tengo una estacion de calor que dejo de calentar, tanto la pistola de aire como el soldador, el flujo del aire es regulable a traves de la pistola, pero no calienta. Cuando subo la temperatura desde cero hasta cualquier nivel, inmediatamente el display de temperatura cae a 006 o a 008. llegan los 110 voltios a la pistola a través de los cables extremos de la tarjeta (rojo y negro) de la pistola. saque el triac BTA16 y mide bien, continuidad 125 ohms en los extremos y abierto en los contactos contiguos. cambie uno de los BT137 y hasta ahi llegue. Anexo imágenes. Cualquier ayuda sera apreciada.
23/02/2016 #2

Avatar de Lucho LP

Suena a que se protege por algún motivo. Habría que ver el estado de la resistencia en la boquilla, que no haya un corto o que se haya abierto.
Tambien hay que revisar el relay, en la placa, por las dudas que esté roto u operando mal.
Revisar las alimentaciones de los integrados y por ende toda la fuente, partiendo desde el transformador.
Saludos!
23/02/2016 #3

Avatar de zopilote

Si no hay rotura de algun cable o calefactor lo mas probable es el triac BT137.
23/02/2016 #4


El triac que esta cerca del transformador donde salen los cables para la pistola y el soldador fue cambiado, BT137. He repasado las soldaduras. igual se cae la temperatura al mover el dial.
23/02/2016 #5

Avatar de zopilote

Como es un dimmer conectado a la red lo que mas fallan es el potenciometro y el triac.
23/02/2016 #6
Moderador

Avatar de tiago

La pistola tiene una sonda tipo K en la boquilla de salida de aire caliente, colocada en el extremo superior de la resistencia calefactora.
¿La has comprobado?

Saludos.
23/02/2016 #7


En relación al trimmer, entonces hablariamos de los dos, el de la pistola y el cautín, porque la tempertura se cae inmediatamente, antes dije que había cambiado el triac BT137, este no esta en la salida de la pistola y del cautin. Es el otro que reseño en uno de los diagramas, que esta al lado del transformador justo en la salida para la pistola y el cautín, sin embargo porque le llegan los 110 voltios a la pistola (cable rojo y negro) sin ningún tipo de variación de voltaje al mover el trimmer. la ultima sugerencia, anexo foto de la pistola para que me indique cual es esa boquilla. Por otro lado, debe haber un sensor tipo sonda en la pistola que manda señal para marcar temperatura, donde esta en la pistola? Entre el + cable rojo y FRS-1 CABLE negro 110 V. Entre GND cable azul delgado y FRS-2 cable rojo delgado, marca 1.2 Ohms. Estos cables son los que van a la pistola. Anexo fotos.
Imágenes Adjuntas
Tipo de Archivo: jpg 20160223_184206.jpg (105,5 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg 20160223_184252.jpg (55,4 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg 20160223_191245.jpg (76,8 KB (Kilobytes), 25 visitas)
23/02/2016 #8

Avatar de John Miller

Hola buen día a mi me paso algo similar con una estación, me canse de buscarle el problema, era la fuente y el cableado, asi que compre una mejor estación y hasta ahora 0 problemas.

MK.
23/02/2016 #9

Avatar de zopilote

Si uno se fija bien el triac que regula a la pistola de aire caliente es el BTA16 y parece que tiene un optoacoplador para manejar su disparo, se reviso esa parte del circuito.
24/02/2016 #10
Moderador

Avatar de tiago

hromero2000 dijo: Ver Mensaje
En relación al trimmer, entonces hablariamos de los dos, el de la pistola y el cautín, porque la tempertura se cae inmediatamente, antes dije que había cambiado el triac BT137, este no esta en la salida de la pistola y del cautin. Es el otro que reseño en uno de los diagramas, que esta al lado del transformador justo en la salida para la pistola y el cautín, sin embargo porque le llegan los 110 voltios a la pistola (cable rojo y negro) sin ningún tipo de variación de voltaje al mover el trimmer. la ultima sugerencia, anexo foto de la pistola para que me indique cual es esa boquilla. Por otro lado, debe haber un sensor tipo sonda en la pistola que manda señal para marcar temperatura, donde esta en la pistola? Entre el + cable rojo y FRS-1 CABLE negro 110 V. Entre GND cable azul delgado y FRS-2 cable rojo delgado, marca 1.2 Ohms. Estos cables son los que van a la pistola. Anexo fotos.
Saca la porcelana con la resistencia calefactora y lo verás en la punta.

Saludos.
24/02/2016 #11

Avatar de papirrin

A mi me paso algo similar y fue el NTC que falseaba la temperatura al microcontrolador.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.