Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/03/2011 #1


Falla en televisor Philips modelo 32PW6006/01
Hola, tengo un televisor philips de 32 pulgadas que se enciende pero a los pocos segundos o algun minuto se apaga sola. Hay veces que se enciende y esta todo el dia funcionando, pero la mayoria de las veces se apaga al poco tiempo. Alguien sabe a que puede deberse? Les mando un enlace con fotos para que vean mas o menos el interior del televisor.

http://img820.imageshack.us/g/img20110224123815.jpg/
01/03/2011 #2

Avatar de el-rey-julien

soldaduras flojas o frias no revisaste?
02/03/2011 #3


oks, lo voy a revisar.. pero si no fuera eso de que mas se puede tratar?

Se me olvido decir que antes de apagarse se pone un poco rosaceo, porsi eso puede ayudar a encontrar el problema. Gracias.
02/03/2011 #4

Avatar de el-rey-julien

se puede apagar tambien porque tiene mucho brillo ,cuando aparece una imagen muy blanca de golpe se apaga?solo bajale un poquito el brillo desde el fliback ,el preset de abajo es el brillo y el de arriba es el foco

lo mas seguro es que se este agotando algun cañon del tubo
02/03/2011 #5

Avatar de pandacba

Revisa que la tensión de screen no este demasiado alta, en el cable que llega a la placa en ese punto no debe pasar de los 600V por otro lado puede ser que el TRC necesite limpieza, y se esten formando arcos internos y te lo apague
02/03/2011 #6

Avatar de el-rey-julien

pandacba dijo: Ver Mensaje
Revisa que la tensión de screen no este demasiado alta, en el cable que llega a la placa en ese punto no debe pasar de los 600V por otro lado puede ser que el TRC necesite limpieza, y se esten formando arcos internos y te lo apague
esooo lo mismo que dije yo pero mas tecnico
02/03/2011 #7


Tambien tengo que decir que el lugar donde se encuentra la tv es un lugar con mucha humedad, eso le puede afectar en algo?
02/03/2011 #8

Avatar de el-rey-julien

de poder puede,pero se escucha algún chispazo antes de apagarse,
02/03/2011 #9


a veces no, pero hay otras veces que al encenderlo suenan como chispazos pero.. como crack crack crack una cosa asi
02/03/2011 #10

Avatar de el-rey-julien

eso puede ser por la humedad o por mucha tencion de screen,controla eso y limpia la tierra que esta alrededor del chupute de alta tencion en el trc
02/03/2011 #11


Nose si te fijastes que el trc esta bastante sucio. Como se podria limpiar? Podria limpiarlo con aire a presion?
02/03/2011 #12

Avatar de el-rey-julien

con un pincel seco y al aire libre ,el aire comprimido tiene humedad aunque el compresor tenga un buen filtro
07/03/2011 #13


Hola de nuevo, tambien suena un pitido al encenderlo.. es un pitido suabe pero molesto y al ratito se quita. Sabe alguien si esto se puede deber a algo?
Saludos.
09/03/2011 #14


Hola, dije que se ponia antes de apagarse de color rosaceo.. y no era asi.. se pone de color verde... se ve la imagen al fondo pero todo en verde y se apaga
09/03/2011 #15


pandacba dijo: Ver Mensaje
Revisa que la tensión de screen no este demasiado alta, en el cable que llega a la placa en ese punto no debe pasar de los 600V por otro lado puede ser que el TRC necesite limpieza, y se esten formando arcos internos y te lo apague
Mis sinceros agradecimientos, a la existencia en esta excelente pagina,de nuestro experimentado Electronico y Forista "Pandacba"(del cual,entre otros experimentados Foristas,siempre es muy didactico e instructivo, leer sus sugerencias),el te sugiere observar el correcto voltaje de G2(ajuste que debiera variar,espectralmente, entre los 360 y 390volts)algunas veces este ajuste,fuera de tolerancia, activa la protecion del A.B.L).
Observa,con detencion,filtros en la Fte.de Poder y revisa elementos de ella en gnral.(Ckto.Ic.Reg.de la Fte.y el Tr.Horiz.Out).
Memoria EE-PROM...tambien es causal de la falla que mencionas.
Si es que te da tiempo,entra al Modo Service,para que observes los %de error en pantalla,entonces,verifica la cant.de destellos del led frontal...una falla tipica es el error 11,Ajuste de Screen.
Verifica el voltaje asociado al relay(12volts),cuando este voltaje decae a solo 9v....es la razon del inusitado apagado,por lo tanto,debieras revisar los Trs.Drivers asociados a el y sus electroliticos (...si mal no recuerdo...son de 47uF).-
09/03/2011 #16

Avatar de el-rey-julien

eso si es raro,,no abra algun cañon en corto?panda que dices?
10/03/2011 #17


Como se entra al modo service en ese televisor? Gracias.. y si.. hay veces que dura un rato encendida.. por lo que me daria tiempo a entrar. Gracias por vuestras respuestas.
10/03/2011 #19


Gracias.. el segundo enlace no me funciona y en el primero no encuentro el modelo...
10/03/2011 #20

Avatar de el-rey-julien

es por modelo de chasis no por modelo de tv ,igual prueva con esos metodos por hay alguno va
http://www.servisystem.com.ar/tutorial/tv/micro.html

no desarmaste el control remoto para mirar si no tiene botones ocultos?

cual es el modelo de chassis de tu tv ?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.