Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/04/2011 #41

Avatar de el-rey-julien

si en la soldadura,donde apunta la serigrafia en ese puntito de estaño¡¡¡¡¡¡

sin desconectar nada ,sugerencia suelda las puntas (del tester)a chassis y el puntito,porque como se apaga rapido no ve a dar tiempo de colocar las puntas y medir

sin desconectar nada ,sugerencia suelda las puntas (del tester)a chassis y el puntito,porque como se apaga rapido no ve a dar tiempo de colocar las puntas y medir
05/04/2011 #42


Ya hice las mediciones y son las siguientes:

V14-----> 123v
V15-----> 144v
V16-----> 125v

Pude hacer bien las mediciones porque esta vez el televisor tardo bastante tiempo en apagarse.
05/04/2011 #43

Avatar de el-rey-julien

v15 --------> esta un poco alto(quiere decir que un cañon esta emitiendo mal),una pregunta,cuando tarda en apagarse se sigue viendo todo verde?
05/04/2011 #44


No. Al encenderlo dura un ratito que se ve perfecto.. a veces unos minutos otras veces hasta cerca de una hora.. y justo antes de apagarse se pone verde y luego lo vuelvo a encender y aparece la pantalla verde y se apaga a los pocos segundos. Se sabe cuando se va a apagar porque cambia un poco las tonalidades.. es decir se ve como con menos brillo o asi.. no se como pero se nota bastante.. y luego se pone verde y se apaga. Alguna idea? Gracias.
05/04/2011 #45

Avatar de el-rey-julien

ya se lo que tiene,supongo yo, que se desconectan por algún motivo los cañones rojo y azul,verifica el cable que sale del jungla a la plaqueta de la foto(el tubo),al desconectarse se activa la proteccion ik del tv y se apaga,se lo que tiene pero no se explicarlo,voy a llamar a la pandilla para que nos de una mano ,me refiero a esto http://www.comunidadelectronicos.com/articulos/IK.htm
pero es igual para los tv philip,el que mejor lo puede explicar es el panda,le aviso para que intervenga,el si sabe explicar es un maestro ,le gusta enceñar,yo si lo agarro al tv lo reparo en minutos,pero reconozco que soy muy malo para
enseñar,el panda lo explica con datos técnicos al dedillo ¡¡¡¡
saludos mariano
05/04/2011 #46


Gracias Rey julien, si porfavor avisa a panda a ver si ya por fin lo puedo solucionar , muchas gracias por tu ayuda y aunque digas que no sabes enseñar me esta sirviendo todo lo que me dices. Ah encontre el esquema del chasis aunque yo no se muy bien usarlo... Saludos.
05/04/2011 #47

Avatar de el-rey-julien

paciencia que ya le avise,el panda tiene algo especial ṕara explicar las cosas,lo reconozco,es un maestro¡¡¡¡¡¡,siempre me gana ,,,,
con respecto al esquema solo ten paciencia,que siempre es muy útil en cuando a las reparaciones
saludos de su majestad el rey julien
05/04/2011 #48


oks gracias.. tendre paciencia. Muchas gracias por tu ayuda Rey julien
06/04/2011 #49


Porfavor Panda aparece necesito tu ayuda.
06/04/2011 #50

Avatar de el-rey-julien

revisa el cable que sale del ic jungla asta la placa del amplificador de video (la placa donde mediste las tenciones )
resolda el ic jungla ,quizas se corte ay la señal asta el amplificador de video,si se corta por ay los cañones emiten mal y salta la protecion de tv,no recuerdo la tencion correcta del screnn,pero si esa tencion esta mal,puede que se apage el tv cuando aparece una imagen brillante en la pantalla(como ser una imagen y con el fondo blanco)
07/04/2011 #51


Hola, no se cual es el ic jungla, ni el cable... aqui dejos unas fotos:



Uploaded with ImageShack.us



Uploaded with ImageShack.us



Uploaded with ImageShack.us
07/04/2011 #52

Avatar de pandacba

Revisa las soldaduras sobre el pcb del TRC, si hay soldadrura con fisuras desoldar y soldar con estaño de buena calidad del tipo 60/40.

Trata de ubicar la jungla con el plano del circuito(la jungla es donde se procesa la señal FI que salie del sontonizador y estan todas las funciones, auido video, croma, barridos).
en la foto imposible apreciar pero tiene transistores en la placa del tubo? si es asi, deberias tener un enfriante y cuando se ponga verde enfriar estos no sea cosa que por temperatura se embale...

Por ultimo puede tener algun particula suelta dentro del TRC y que en algunos momentos poner internamente en corto los electrodos del cañon verde.......


Perdón por la demora

Comentar pruebas para luego seguir
07/04/2011 #53

Avatar de scania

heyyyyyy estan arregalndo y no me avisaron =/ ..jeje esta complicado esto che..?
07/04/2011 #54


Gracias a todos, a ver si entre todos somos capaces de solucionar este problema
08/04/2011 #55

Avatar de el-rey-julien

para enfriar se refiere a que lo enfries con gas ,venden un aerosol que se llama ''localizador de fallas''
http://www.targetelectronica.com.ar/...lta/edelta.htm ,

no ase falta descargar el flyback ya que todo el proceso se hace con el encendido,
08/04/2011 #56


Hola, medi la temperatura del TDA de la placa del tubo y la primera vez se apago el televisor a los 44 grados, la segunda vez a los 50 grados.. pero no se si esta temperatura es normal. Luego observe todas las soldaduras de la placa del TRC y no encontre ninguna fisura, solamente encontre que en el VG2 se veia como si tuviera FLUX, pero tampoco se si a lo mejor eso es normal. Aqui les dejo una foto para que vean la soldadura del VG2:



Uploaded with ImageShack.us

Saludos¡¡
09/04/2011 #57


Hola, acabo de medir la tension del vg2 y me da en un principio 515 v y oscila ente los 480 y 520. Esto son valores correctos o no? Saludos
09/04/2011 #58

Avatar de pandacba

Si, esta bien ese valor, ahora si tenes una basurita dentor del tubo de va a dar dolor de cabeza
09/04/2011 #59


Panda, q mas puedo hacer? Lei en otras paginas q los philips con chasis L1, L2 y L3 tienen un fallo en un condensador. Tu crees q puede ser eso?
09/04/2011 #60

Avatar de el-rey-julien

otro metodo no muy académico es este,encender el tv y ir golpeando muy suavecito la placa,en tu caso ,es para que se ponga verde,así te das cuenta si es algo suelto ,depende donde produce la falla es donde el golpecito que le des a la placa,cuando mas o menos tengas identificado el lugar,resuelda todo ,,,,
,,,si dises que esas placas tienen un fallo en un condesador,porque no lo mides o lo reemplazas directamente,un condensador es economico¡¡¡¡¡¡¡¡
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.