Haz una pregunta
  Foros de Electrnica » Reparacin en General » Reparacin de TV y equipos de Video
Foros Registrarse Olvidaste tu contrasea?

Temas similares

14/04/2011 #81

Avatar de el-rey-julien

en la fuente hombre        tiene las tenciones correctas?
14/04/2011 #82


Disculpa ..... y cuales son las tenciones correctas? Perdona mi ignorancia.
14/04/2011 #83

Avatar de el-rey-julien

Fallas tipicas en televisores
NEO101 puso un enlace muy lindo sobre un curso,
las tenciones correctar son 120 volt de la fuente,yo opino que esa tencion no esta bien,y por eso se ve chico la pantalla
14/04/2011 #84


Gracias Rey Julien, que hariamos sin ti

Otra duda, donde debo poner la punta del tester, me refiero a la negativa?

Saludos.
14/04/2011 #85

Avatar de el-rey-julien

a chasis claro esta      
15/04/2011 #86


Estas son las tensiones que medi:

P1 ----> 99 V
P3 ----> 84 V
P4 ----> 3,23 V
P5 ----> 6,8 V
P6 ----> 103 V

en el esquema del libro de servicio me viene las siguientes cantidades:

P1 ----> 309 V (317V)
P3 ----> 16V8 (13V8)
P4 ----> 3V3
P5 ----> 12 V
P6 ----> 140 V

Ya solucione lo de la pantallita pequea.. resulta que para desoldar los condensadores pues desconecte unos cables... y luego lo volvi todo a conectar.. y por lo visto hay un cable que llega a la parte superior del televisor, que es donde tiene unos botones para cambiar de canal y volumen y al desconectarlo se veia bien la tele, con toda la pantalla llena y al conectarlo me volvia otra vez a salir pequea la pantalla... asi que opte por desconectarlo, tampoco me importa si no funcionan esos botones ya que utilizo el mando a distancia.

Eso solucionado, pero aun sigue apagandose, pero tambien pude entrar en el modo servicio y me salio el siguiente error que os voy a dejar aki en una foto:



Uploaded with ImageShack.us

Aqui les dejo una foto de un cuadro de errores que viene en el manual se servicio:



Uploaded with ImageShack.us

Que es lo que debo hacer?

Saludos
16/04/2011 #87


Hola de nuevo, hoy encendi el televisor y no se apagaba....hasta un buen rato... luego se apago y me meti en el modo service y me salia solamente el error 11. Al poco se volvio a apagar y otra vez igual. Sigue saliendo el error 11.

Saludos 
17/04/2011 #88


Hola de nuevo, tengo mas novedades:

Hoy tom la tensin que daba cuando lo pongo en modo AV, es decir con la pantalla negra y me daba las siguientes mediciones:

V14---->135V
V15---->160V
V16---->144V(variaba un poquito)
VG2---->524V

Tambien note que al medir la tension en el VG2, es decir al conectar la parte positiva del tester pues me daba la medicion y a los dos segundo se apagaba el televisor(estando el tester conectado en el punto VG2), eso me pasaba tanto en el modo AV como en cualquiero otro modo. (No se si ahi puede estar el fallo, quizas este muy alto el VG2 no? Que me decis?

Saludos 
17/04/2011 #89

Avatar de el-rey-julien

es muy probable,tenes que averiguar cual es la tencion correcta en vg2 (creo que es un poquito mal alta)y regularla
17/04/2011 #90


y como puedo averiguarlo?
17/04/2011 #91

Avatar de el-rey-julien

y no dice cual es la tencion correcta en el manual de servicio o en el esquema ?
17/04/2011 #92


No, al menos yo no lo consigo ver.
20/04/2011 #93


Hola de nuevo, no consigo solucionar lo del error 11. Que debo mirar? Muchas gracias a todos.
20/04/2011 #94

Avatar de el-rey-julien

el error once ,,,bajale o subele un poquitin el brillo ,pero desde el tornillito del flyback (es el de avajo,tiene dos,el otro es el foco)
si no tenes el valor exacto de vg2 ,as eso asta el tv no se apague ,,,,
sino te queda el viejo truco de los tres diodos en el tda6107,
=============================================
el error 11 es porque un caon no esta emitiendo como corresponde ,segun lo que mediste ,el caon que no esta bien es el v15 (160 volt)
entonces el tv se proteje y se apaga ,ay que poner tres diodos a la salida de video del jungla en rgb ,luego las patitas esas van conectada a (no-se-cual-patita-)pero enseguida lo averiguamos
mientras tanto lee este material ,como para que tengas una idea de lo que ay que hacer
http://www.comunidadelectronicos.com/articulos/IK.htm tambien valido para los philip esa es la falla y esa es la solucion
postea cual es ic jungla y te digo donde poner los diodos
20/04/2011 #95


marianoconde22 dijo: Ver Mensaje
Hola, tengo un televisor philips de 32 pulgadas que se enciende pero a los pocos segundos o algun minuto se apaga sola. Hay veces que se enciende y esta todo el dia funcionando, pero la mayoria de las veces se apaga al poco tiempo. Alguien sabe a que puede deberse? Les mando un enlace con fotos para que vean mas o menos el interior del televisor.

http://img820.imageshack.us/g/img20110224123815.jpg/
La falla casi siempre es por una soldadura aislada o fria, revise cuidadosamente la plaqueta todas las soldaduras y es posible que encuentre una soldadura aislada del del pin de conexin de algn elemento y proceda a resoldar, tenga mucho cuidado de dejar particulas de soldadura, despus de resoldar el circuito se debe lavar con tiner o barsol y secar
20/04/2011 #96


Vale Rey Julien, voy a probar primero lo del brillo y te cuento Gracias 
21/04/2011 #97


Hola, ya intente ajustar lo del screen pero aun sigue apagandose.... esque si al menos supiera al valor exacto del g2. Rey Julien, lo que me dijistes de los tres diodos es para que no se apage verdad?
Aqui te dejo una foto del ic jungla aunque no se si es ese :



Uploaded with ImageShack.us
21/04/2011 #98

Avatar de flacojuan

Hola a todos, bien me voy a unir en esta cruzada por la reparacion del tv del compa marioconde22....
bueno comenzemos con lo de la ultima foto, ese no es el el jungla... es un procesador de seales de audio, trabaja como demodulador y decodificador estereo en el tv.

En estos tv el jungla esta incluido en un solo paquete con el microcontrolador por lo que si volteas el chasis podras ver un integrado de montaje superficial con muchos pines y que comienza por TDA9XXX, bien alli si esta el jungla....jejeje que complicado no!!!.

Ahora primero entra en modo de servicio con 0,6,2,5,9,6 menu y le das a clear para limpiar los errores que existan en el tv. lo dejas asi y solo cambia de canal y ves si vuelve a salir. si no lo apagas y lo dejas en stanby unos segundos y lo vuelves arrancar.

Lo del conector me ha sucedido muchas veces y es porque lo conecto donde no va. jeje compreuba a ver.

Lo de la falla en si de por que se apaga, primero revisa las seales de entrada, si no tienes osciloscopio simplemente con el multimetro en continua mide en los puntos marcados como V11, V12, V13 en el socalo, alli siempre hay tensiones entre 1,5V y 2V, puede ser algo mas pero eso si tiene que ser practicamente iguales en todas estas son las salidas de RGB del jungla......si estas tensiones o mejor dicho seales estan bien y existe variacion en las salidas del integrado amplificador de colores (TDA6107Q), es muy posible que el sea del problema la cuestion seria cambiarlo y listo.. lo de VG2 simplemente coloca el cursor del screen un poco menos de la mitad inmaginate como 80. claro en sentido de menos a mas que siempre es al sentido de las agujas del reloj.
21/04/2011 #99


Hola, estas son las mediciones:

V11----> 8,3V
V12----> 7,4V
V13----> 7,7V

Por lo que tu me dices son mediciones muy altas no? y otra cosa el TDA que viene en esta placa es este: (TDA 6108)
21/04/2011 #100

Avatar de flacojuan

Hola, si estan my altas!!!!, segun el diagrama tiene que ser 2,5V en cada marca no eso que mencionaste, entonces estoy pensando que puede ser el microcontrolador........
De todas maneras te dejo dos diagramas el diagrama1 que muestra la seccion del impreso del trc, en ella se ve claramente que la tension en continua es de 2,5V, claro aparte del oscilograma que lo muestra en la parte superior. el otro diagrama (diagrama jungla) muestra los pines de donde salen las seales RGB con sus respectivas tensiones deberias de chequearlas, lo del integrado amplificador no te preocupes posee practicamente las mismas caracteristicas de todas maneras puedes consultar los datasheet.

Si realizas todas las mediciones y estan alteradas con respecto al diagrama desde la salida RGB del jungla es muy posible que tendrias que hacer el recambio del micro, pero antes de hacerlo, deberias cambiar la eeprom aun viendo que en el modo de servicio se ve perfecto. ademas no es cara.
Tienes una mejor respuesta a este tema? Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparacin de TV y equipos de Video

Reparacin de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrnica » Reparacin en General » Reparacin de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.