Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/09/2014 #1


Falla en tv Hitachi 29" slim
Hola me llego un tv 29 que presentaba varias fallas entre ellas no desmagnetizaba, cambie la ptc y solucionado...ahora tengo otro problema la pantalla vibra las imagenes se ven con movimiento medi los voltajes y en donde tendria que tener 180 tengo 125 ...ahora medi todo pero no encontre que es lo que hace que no levante....despues note que pareciera que la fuente esta oscilando mal....hay un sonido como a mala oscilacion de algo pero no encuentro que.....les dejo el diagrama del de 21" que es la misma placa que el de 29".
09/09/2014 #2


No esperes encontrar la solución midiendo con un tester, tenes que medir con un osciloscopio y ver si las tensiones están con ryple, si no tenes uno, cambia todos los electrolíticos de la fuente lado frio y los del secundario del flyback.
09/09/2014 #3


Si estan bajos los 185V (ampl. de salida de video) regularmente se debe al condensador C403 (10x250)
seco o desvalorizado.-
Empezaria por ahi,porque cuando este +B esta bajo generalmente aumenta el brillo (aunenta consumo de AT)y este puede desbalancear el ABL etc,etc,
Atte
09/09/2014 #4

Avatar de SSTC

yo diría que chequees y cambies el diodo rectificador y el condensador de la etapa +B.


¿Es como un efecto bandera como ondulaciones?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.