Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/08/2010 #21


Respuesta: Falla en TV Samsung CT5038CVS
este voltaje lo tengo en serie a una resistencia de 38 ohmio y luego a un capacitor de 100u/16v que lleva a un limitador zener de 12V, luego va hacia tres resistencias en serie de 280 ohmio y 220 ohmio, que en total llevan a los 15 V del flyback.

al repasar la soldadura en estos puntos que les acabo de detallar, aparecieron los 9 voltios que faltaban y tengo ya la señal, y el sinto funciona, tengo algo de lluvia, casi invisible...
07/08/2010 #22

Avatar de el-rey-julien

Respuesta: Falla en TV Samsung CT5038CVS
desolda la patita del sinto ,(la patita donde deveria estar los 9 volt)si los nueve volt aparecen ,es probable falla en el sintonizador ,si todavia no aparecen los 9 volt con la patita desoldada controla el zener ,las resistencias y las demas tenciones en el flibak,
cuando le pega un rayo muchas veces se malogra la jungla y el sinto,y algun componente asociado
no tenes otro sinto para provar?
07/08/2010 #23


Respuesta: Falla en TV Samsung CT5038CVS
ya tengo la imagen, tengo el voltaje, hize eso que acabas de sugerirme y pude encontrar que la soldadura estaba averiada, y el voltaje aparecio... y no tengo audio, no he probado el auxiliar, para saber si alli si tengo audio... agradezco tus sugerencias
07/08/2010 #24

Avatar de el-rey-julien

Respuesta: Falla en TV Samsung CT5038CVS
mira justo yo estoy con un problema de audio ,tengo imagen,pero sin sonido ,le regrabe la eeprom y resien la tengo sonando ?
si podes mandate al modo servis y lo reparas desde ay sino no te queda otra que grabar el
eeprom
aca te dejo algunas de varias marcas y modelos aaa
primero inyecta senal de audio al ampli y revisa el transistor del mute si lo tubiera ,sigue la señal acia atras si no esta presente el audio en la salida (si no esta presente el audio y lasalidasi funciona)asta encontrarla

pd:
ANTES DE BORRAR TU EEPROM LEELA Y GUARDALA COMO ORIGINAL POR SI TE FALLA ALGO YATENES PARA DEJARLA TAL CUAL ESTAVA
Archivos Adjuntos
Tipo de Archivo: zip Data-eeprom-tv.zip (389,8 KB (Kilobytes), 69 visitas)
07/08/2010 #25


Respuesta: Falla en TV Samsung CT5038CVS
puede deberse el sonido a la eeprom?? ... si lo hago desde el modo servis coloco valores de fabrica??
07/08/2010 #26

Avatar de el-rey-julien

Respuesta: Falla en TV Samsung CT5038CVS
si lo mejor es ajustarlo lo mas parecido a fabrica,

en el caso de los chasis noblex y crom mustang(ambos en los chasis 613M1) que tienen el tda 9855 si es comun que se valla el sonido por culpa de la eeprom,seguramente en otros modelos tambien puede ser ,pero no conosi otro caso que no fueran de marca noblex y crom
07/08/2010 #27

Avatar de Helminto G.

Respuesta: Falla en TV Samsung CT5038CVS
para el modo de servicio de samsung es con el televisor apagado mute->1->8->2->power espero sirva
07/08/2010 #28


Respuesta: Falla en TV Samsung CT5038CVS
bueno, realmente no estoy seguro que sea la eeprom porque al subir o bajar volumen la barra se desplaza como si lo estuviera haciendo, el sonido de este tv trabaja con un tda7057q que estoy revisando, esta monofonica y lo que intento hacer es conectar elotro canal que no se utilizaba. que me sugieren??
07/08/2010 #29

Avatar de Helminto G.

Respuesta: Falla en TV Samsung CT5038CVS
extrae señal de audio antes del cto, amplificador y ya veremos por donde va

porcierto mr Tsu gracias por el archivo
07/08/2010 #30


Respuesta: Falla en TV Samsung CT5038CVS
ya lo hize, no teengo señal de salida antes del tda7057q, podria ser el transistor de mute.

en el diagrama que adjunte, el circuito de audio que alli aparece no es el mismo a el del chassis que tengo, el chasis que estoy trabajando es el AA1
08/08/2010 #31

Avatar de Helminto G.

Respuesta: Falla en TV Samsung CT5038CVS
y el amplificador si esta trabajando?
08/08/2010 #32


Respuesta: Falla en TV Samsung CT5038CVS
si el amplificador recibe la tension, y amplifica, pero no recibe la señal de entrada, probe el ampli inyectandole señal externa....

tal parece que es el pin 6 del micro que me lleva a la base del transistor c815, medi el voltaje y anda bien cuando subo o bajo volumen, uno, o es problemas en la eeprom que se desconfiguro en su valor, dos, puede ser que en el modo service este activo stereo cuando es mono, o tres, sera el micro??

voy a desconectar c815, para que trabaje sin mute... y vere que pasa, aviso luego

ok, ya lo hize y sigue igual, descarto que sea el micro, me queda o la eeprom o el modo service (el problema es que no tengo el control original), asi que intentare con uuno universal.
08/08/2010 #33

Avatar de Helminto G.

Respuesta: Falla en TV Samsung CT5038CVS
checa el filtro saw y si no sigue para enfrente
08/08/2010 #34


Respuesta: Falla en TV Samsung CT5038CVS
porque ese filtro¿¿?? no creo que sea porque le conecte al auxiliar de video y audio, y tampoco tengo sonido...
08/08/2010 #35

Avatar de Helminto G.

Respuesta: Falla en TV Samsung CT5038CVS
haaa entonces olvidalo sigue de regreso la linea de entrada de audio y ve checando componentes
08/08/2010 #36

Avatar de el-rey-julien

Respuesta: Falla en TV Samsung CT5038CVS
lucalore dijo: Ver Mensaje
si el amplificador recibe la tension, y amplifica, pero no recibe la señal de entrada, probe el ampli inyectandole señal externa....

tal parece que es el pin 6 del micro que me lleva a la base del transistor c815, medi el voltaje y anda bien cuando subo o bajo volumen, uno, o es problemas en la eeprom que se desconfiguro en su valor, dos, puede ser que en el modo service este activo stereo cuando es mono, o tres, sera el micro??

voy a desconectar c815, para que trabaje sin mute... y vere que pasa, aviso luego

ok, ya lo hize y sigue igual, descarto que sea el micro, me queda o la eeprom o el modo service (el problema es que no tengo el control original), asi que intentare con uuno universal.
asi es es definitivamente la eeprom,suele suceder que el mismo tv tiene dos verciones ,la vercion estereo y la mono y las dos eeprom son diferentes ,tiene que estar activada la vercion estereo ,de echo esa misma falla me sucedio ayer con el tv mustamg ,
el ampli funcionava ,tenia los datos en las lineas de datos ,funcionava todo pero aun no tenia sonido ,tampoco tenia elcontrol original,la solucion fue la eeprom,

proba con algunas de estas ,(yo tube que probar varias eeprom asta encontrar la que si funciono ,y no era del modelo crom,andubo con una de noblex)
http://translate.google.com/translat...eeprom-memory-

algunas de estas fijate
SAMSUNG CB-5038AV (340 bytes)
SAMSUNG CB-5038V (chasis KS1A) (488 bytes)
SAMSUNG CB-5039V (S15A) (399 bytes)
estan en el enlace anda provando con otros modelos de eeprom si no funcionan esos (cuando cargas el archivo algunas tv tienen otra eeprom ,vos ponele el numero de tu memoria sino al grabarla de da error)
08/08/2010 #37


Respuesta: Falla en TV Samsung CT5038CVS
he cambiado la memoria y no tengo sonido, estoy analizando de nuevo para ver que puede pasar
08/08/2010 #38

Avatar de el-rey-julien

Respuesta: Falla en TV Samsung CT5038CVS
no es solo cambiarla ,tenes que colocarle el archivo que corresponde adentro de la eeprom,proba con archivos del enlace mas arriba,de todos modos revisa si tenes salida de audio a la salida del jungla y si llega al amplificador,recorde algo
en un tv el transistor de mute estava bien segun el tester,pero no funcionaba ,lo cambie y salio funcionando el sonido
mucha suerte y mucha paciensa ,seguro que es una tontera que pasaste por alto

postea el modelo chasis y toda la info que puedas asi consigo el esquema del tv y te ayudo un poco mas ,estoy revisando aca tiene 350 planos de tv sansung ,seguro que esta el tuyo

http://www.electronica-pt.com/index....,select/id,13/
este es donde
08/08/2010 #39


Respuesta: Falla en TV Samsung CT5038CVS
El chassis es el AA41 10590A, coloco el transistor de mute a tierra y sigue igual escucho un ligero ruido en el parlante, el link que me enviastes primero no abre.

voy a inyectarle señal al amplificador tda7057q ya que no tengo osciloscopio para revisar la señal de entrada del jungla... les agradezco mucho su ayuda, aviso luego.

ese ruido del parlante esta cuando subo volumen, cuando lo bajo totalmente, no esta... podria ser un sintoma???... ooo el ruido esta cuando coloco la antena en el sintonizador
09/08/2010 #40


Respuesta: Falla en TV Samsung CT5038CVS
cambiare el tda7057q para ir descartando
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.