Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/12/2006 #1


Falla en TV SONY modelo KV-21R22/8
Saludos a todos:
Lamento tener que molestarlos nuevamente, pero creo que mi duda, puede ser también la duda de otros, y de esta forma todos podemos aprender. La falla que les quiero comentar es de una TV Sony modelo KV-21R22/8, la cual consiste en que la TV cuando se enciende no se ve nada, todo se ve negro, pero sin embargo el audio esta en perfectas condiciones pues se escucha bien; y se logra ver alguna imagen muy oscura ya tarde en la noche con todas la luces de la casa apagadas. ? Qué podrá estar provocando esta falla?
Cualquier criterio o sugerencia de lo que podría prococar esta falla será bien recibida y agradecida.
Desde ya muchas gracias por su atención en espera por su colaboración con su vasta experiencia.
23/12/2006 #2

Avatar de capitanp

esta falla es difernte a las tratadas anteriormente ya que las anteriores la imagen tardaba en aparecer y a ti no te aparece

da mas datos tensiones, una lista del menu de servicio


Saludos navideños
23/12/2006 #3

Avatar de fdesergio

Esos Tvs SONY venian con una falla en el TUBO o TRC, casi siempre es eso, sabes de reparacion TV??? si no sabes es mejor no te pongas a reparlo pues podrias ocasionar mas fallas, ya de porsi tu equipo esta casi muerto (si es el TRC) y lo poco que queda se podria salvar, chuuuuuuu

dejale eso a los tecnicos si no sabes de reparacion.
23/12/2006 #4


pues asi como lo comentas el problema es que el trc esta agotado, es decir que llego a termino su vida util, aunque se podria intentar una reactivacion, es una falla tipica de estos televisores: tan pronto se agote el cinescopio se pone obscuro aunque se escuche perfectamente

lo de la reactivacion sino cuentas con un aparato reactivador tendras que ir con un tecnico que cuente con el y sino pues a cambiarlo, aunque ahora es mas facil comprar una tv nueva pero eso ya es a consideracion de cada quien.
22/08/2008 #5


si observas un bajo brillo la posible falla esta en el driver de la seccion de video la cual se debe encontrar en la jungla o circuito integrado trata de remplazarlo con otro de igual carateristicas
21/01/2009 #6


Ik
hola si le fabricas el circuito ik se soluciona este problema con 3 diodos comunes bueno mejor busca el circuito en internet que lo hay por hay facil de encontrar esto te da varios meses y porque no decir años mas de vida a tu trc
comenta si lo solucionastes
28/03/2009 #7


Hola yisnier, me uno a tu dolor con algo semejante. Despues de una falla de la acometida (baja tension), mi televisor marca panasonic modelo ct-f2510 ya no quiso encender. se escucha el clic al operarlo con el control remoto, pero ni sonido ni video. ya revise el fusible, y transformador y los diodos, todo esta bien. no se que hacer.
29/03/2009 #8


Con el tema de la Sony, primero unas buenas palmas a la espalda, amiguete...no no a ti no a la TV.

Primero descartar la tipica soldadura fria made in sony, con la mano plana, igual que las nenas, le das unas buenas palmaditas a los costados, ha ver que masa.

Revisa la tension de 150V del condensador de la fuente de alimentacion, el condensador grande del secundario.


Panasonic: pueden ser muchas cosas, lo que parece que no es problema del circuito primario, o eso parece ya que hay algunos modelos viejos que llebavan un transformador normal para alimentar el circuito de stanby.

Apaga la TV por el interruptor.
Pulsa hasta el fondo el interruptor y escucha los ruiditos de la TV:

La secuencia deberia ser la siguiente:

dloooong( (desmagnetizador) si la TV esta fria
frinshhhh (alta tension)
clac (desmagnetizador automatico por rele, solo en algunos modelos)

Funcionamiento normal

ticiticiticitic->algo hace cortocircuito, mirar transistor de lineas
muerto, solo luz stanby, cambiar condensadores electroliticos del segundario, justo los que estan despues de los diodos.
14/04/2009 #9

Avatar de unleased!

Re: Ik
carpater dijo:
hola si le fabricas el circuito ik se soluciona este problema con 3 diodos comunes bueno mejor busca el circuito en internet que lo hay por hay facil de encontrar esto te da varios meses y porque no decir años mas de vida a tu trc
comenta si lo solucionastes
con los tres diodos engañas al circuito IK haciendole una realimentación, no fabricas el circuito y no son 3 diodos comunes sino rapidos (tipo1n4148). Además ese sistema se usa para encontrar la avería causante, como remedio definitivo es un poco "chapuza".
03/07/2009 #10


Fijate el zocalo del tubo, los sony son de hacer esa falla, si se ve apenas el numero del canal en que esta seguramente sea esa falla ocasionada por el zocalo, desarmalo y limpialo bien, es medio complicado para desarmarlo asi que cuidado, espero que te sirva mi respuesta. Saludos.
29/08/2010 #11


Respuesta: Falla en TV SONY modelo KV-21R22/8
hola amigo, trata de medir la tensiòn del filamento, las marcadas entre masa y H, si esta entre 4 y 5 volts serìa la normal, tambien mide la de los càtodos del tubo que no tendrìan que superar los 180 volts. Desconecta la alimentaciòn de los transistores de salida de video y enciendelo para ver si aparece un brillo intenso, si no es asì probablemente sea el TRC, faltarìa chequear G 2 y tensiòn de Foco, deberàs revisar el cable entra en el zòcalo y suele sulfatarse. Suerte
17/09/2010 #12

Avatar de adrian2008

Respuesta: Falla en TV SONY modelo KV-21R22/8
saludos, veo que en este foro se planteo la falla de una tv sony, y aprovecho para pedirles su ayuda en la falla que tengo en una tv lg model cn-20d99 el problema es que no hay sonido, ni en las canales ni por la entrada de video ya le cambie una bobina que me dijeron que se la cambiara una de audio y nada le cambie el LA7674 y nada le cambie la memoria la que le llaman eprom o algo asi y nada, que creen ustedes que sera?
30/09/2010 #13


Respuesta: Falla en TV SONY modelo KV-21R22/8
para adrian2008 verifica que los voltajes que le llegan a la salida de audio sea el correcto si todo esta bien. entonces tu problema puede estar en el selector de canales. los sony tienen ese problemita.
23/10/2010 #14

Avatar de adrian2008

Respuesta: Falla en TV SONY modelo KV-21R22/8
hola, bueno amigos les cuento que solucione el problema, pues la verdad no se ni como pero hice todo lo que les dije, por ultimo resetee el micro principal, pero la verdad no se que de loco, no se que de lo que le hice fue lo que la arreglo.
16/06/2011 #15


seria bueno revisar el circuito del abl por si hay algun corto en esta linea
Hace 2 Semanas #16

Avatar de HUKE02

Falla en Sony KV-2170RS
Un saludo para todos los miembros de la comunidad... me encuentro revisando un TV Sony KV-2170RS al cual le encontre el Horizontal en corto.... revisando la seccion de la fuente le encontre dos transistores en corto, bajo la numeracion Q603 Y Q604 (Transistor modelo C4833) tambien una resistencia R610 de 0,1 ohm por 1/2w quemada... Buscando el Esquema de la placa me dio por revisar los capacitores numero C616, C631, C617 Y C632 de 0,22UF por 500v.... Los cuales se enontraban un poco fuera de valor (algunos 0,18uf otros 0,19uf).

Cambie el horizontal, los dos transistores (C4833) por un reemplazo (me disculpan pues no tengo a mano el numero) la resistencia en R610... Los capacitores debo confesar que no los encotre a la primera asi que busncando en otra tarjeta de otro tv los tome como prueba (cosa que trato de no hacer, pero para hacer la prueba lo hice)... Los capacitores antes de montarlos los medi y todos me dieron los 0,22 uf (por 500v que eran de otro tv sony) y prendi el tv.

Bueno el tv encendio... y parecia funcionar todo bien... pero al pasar los 5 minutos el tv se apago y al desconectarlo en la fuente se ve que reventaron dos capacitores de 0,22uf por 500v y los dos Transistores Q603 y Q604 se quemaron.

Revice mediante continuidad los varistores en VRD 601 y VRD 601 (ese metodo me salio en youtube) los diodos en D607 D608 D609 D610 de la forma acostumbrada (Escala de Diodos) resistencia numeros R612, R614, R616, R613, R615 y obtengo los valores referenciados en el esquema del tv.

Mi sospecha comiensa por los capacitores reventados, no sé, si estos ya se encontraba desgastados o en la fuente se esta generando una tension superior a los 500v de trabajo para esos componentes.

Se que hay una forma de colocarle una bombilla como carga falsa (si no me equivoco en los transistores Q603 y Q604) y medir luego la tension pero esa prueba no estoy seguro de como hacerla... supongo que por cada transistor debo usar una bombilla pero desconozco de cuanto watios debe ser esta.

Si me pueden dar una asesoria les estare como siempre agradecidos por sus valiosos consejos..
Imágenes Adjuntas
Tipo de Archivo: jpg diagrama.jpg (158,9 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg IMG_20.jpg (128,3 KB (Kilobytes), 15 visitas)
Archivos Adjuntos
Tipo de Archivo: rar datasheet.part1.rar (5,00 MB (Megabytes), 0 visitas)
Tipo de Archivo: rar datasheet.part2.rar (4,56 MB (Megabytes), 0 visitas)
Hace 2 Semanas #17


este tipo de fuentes sony son muy delicadas. si no pones transistores originales truenan. los que pusiste los sacaste de otro aparato o los compraste nuevos? te pregunto por que si son nuevos pueden ser falsos. lo de la bombilla(aca le llamamos foco) yo lo pongo en B+ el que alimenta al fly. y
lo hago para saber si la fuente regula bien y no haya calentamiento. y para descartar que siga con problemas en salida horizontal.
Hace 1 Semana #18

Avatar de HUKE02

Los transistores usados eran nuevos y el modelo fue el C4418... Lo unico reutilizado de otro tv sony que tengo fueron los capacitores de 0.22 Uf.

Leyendo por internet... he encontrado variedades de casos en estos tv Sony, asi pues realizare este procedimiento: Colocare un bombillo en serien a la entrada AC del TV para evitar quemar los transistores... Para el reemplazo en Q603 y Q604 le colocare el Integrado MX0541 o el MX0842 para que lleguen las coneciones a las terminales del integrado usare jumper (adaptare un disipador en esa area, ya que en esta placa, el espacio es algo reducido) y claro esta le cambiare los capacitores en C615, C616, C631, C632 de 0,22UF y en C617, C618 de 680Pf...

Como siempre les comentare los resultados.
Imágenes Adjuntas
Tipo de Archivo: jpg Bombillo.jpg (150,5 KB (Kilobytes), 10 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf datasheet transistor C4418.pdf (28,0 KB (Kilobytes), 1 visitas)
Hace 1 Semana #19

Avatar de HUKE02

Otra cosa a forma de cultura general cuando me sugieres colocar el bombillo a la salida del flyback te refieres a ¿conectar un cable en el terminal 1 del conector CN605 y el otro a masa?
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0712.jpg (127,6 KB (Kilobytes), 6 visitas)
Hace 1 Semana #20


buenas... no se mucho de electrónica pero estoy intentado reparar un sony kv21rs20/6.. le saque varios capacitadores electrolíticos para probarlos pero hay uno de 10uf y 25v que no me acuerdo de que lado estaba el negativo y el positivo y en la placa no esta marcado y en el diagrama tampoco subí una foto para ver si me ayudan es el c503... gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.