Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/07/2015 #21


Ese capacitor es bipolar, no tiene que ser polarizado, ojo.
27/07/2015 #22

Avatar de tidus

sergiot dijo: Ver Mensaje
Ese capacitor es bipolar, no tiene que ser polarizado, ojo.
muchas gracias...
27/07/2015 #23

Avatar de tidus

bueno ya conecte todos los capacitadores y esta igual el tv enciende y se apaga solo dura encendido como tres segundos y la imagen no se alcanza a ver, pensando que fuera la pantalla hice lo de engañar el ik con los tres diodos pero el tv igual se apaga, una cosa que me he fijado es que el tubo de la pantalla no llega a encender y tampoco se calienta, que voltaje debería haber en el R,G,B y que voltaje debe haber en el jungla y en que pines?
28/07/2015 #24

Avatar de tidus

ya medí los voltaje de la fuente y están bien 115v y 12v pero en los 9v que llegan al tubo solo hay 6.2v que podría estar causando esto?
28/07/2015 #25


Hace lo siguiente, con una fuente externa de 6V alimentá el filamento del tubo por unos segundos para que tome temperatura y así encendé el tv para ver si de esa manera podes apreciar algo.

Esos modelos de tv son similares a los Philips que tienen protecciones varias, ante una anomalía se apagan.
28/07/2015 #26

Avatar de HUKE02

una consulta en un tv se puede sustituir un capacitor ceramico 102 1k (1000 pf y 1000vol) por otro de 102 2k (1000 pf y 2000vol)... por que en los de electrolitico sé que no hay problema, que se cambien el capacitor por otro que tenga mayor carga electrica. ¿Pero para el caso del ceramico?
11/08/2015 #27

Avatar de HUKE02

Calentamiento en MX0541
Al principio del foro estaba planteando el problema que tengo en un TV Sony KV-2170RS el cual tenia varios componentes averiados. Por fin he podido ubicar el regulador Mx0541 al cual como se muestra en fotos le he colocado varios jumper para establecer la conexion... Los pacacitores de poliester que reventaron los he colocados nuevos pero en proporcion muy diferente (los nuevos son mas grandes pero con los mismos valores)... Cuando le he dado encender el tv no responde y note que con el solo estar conectado a la toma electrica el Mx0541 comienza a calentar apresuradamente... Vere si mi los voltages que salen del Trafo colocando una carga falsa... Pero queria saber si me pueden dar una sugerencia (el Horizontal esta en buen esta estado lo medi fuera y me marca los valores adecuados)... Aqui muestro las fotos de la fuente.
Falla en TV SONY modelo KV-21R22/8
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0752.jpg (94,9 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg IMG_0753.jpg (58,8 KB (Kilobytes), 17 visitas)
Tipo de Archivo: jpg antesa.jpg (234,0 KB (Kilobytes), 14 visitas)
11/08/2015 #28

Avatar de HUKE02

revisando el esquema me he dado cuenta que confundi un componente... En la revision saque el C615 que es de 680P por 500vol y le pedi a un amigo que revisara su capacitancia y como tenia dias sin volver a revisar el TV se me olvido volverlo a colocar y pense que alli iba un capacitor de 220Nf al llegar a casa probare nuevamente.

Una consulta que voltajes maneja los capacitores en C616, C618, C631 Y C632
12/08/2015 #29

Avatar de HUKE02

Buenos dias para todos los miembros de la comunidad... Ayer instale nuevamente la fuente del TV y procedi a encenderlo, como les habia comentado en otra ocasión habia sacado un capacitor de 680pf x 500vol y se me habia pasodo por alto instalarlo... En fin ayer lo coloque y el tv arranco sin mayor detalle lo he dejado encendido por unos 15 minutos... Estaba atento por si existia calentamiento en el MX0541 y no ocurrio nada... lo que si note luego que lo apague, es que el nuevo Transistor Horizontal TOSHIBA D2499 (el anterior estaba dañado) esta algo caliente no como una plancha que quema al tocarlo pero si dejo el dedo por unos 5 o mas segundos pues uno siente que le quema... como este es mi primer tv sony no sé si en estos tv es normal pues en la hoja de datos dice que puede soportar desde -55ºc hasta 150ºc... El TH tiene pasta termica y no lo he dejado mas tiempo encendido por el hecho que no kiero que me dañe algun otro componente de ser que esto no sea normal...

Que prueba deberia hacer para estar seguro que todo esta funcionando correctamente? como siempre gracias de antemano por los comentarios que me puedan ofrecer... abajo dejo anexo de las hojas de datos del TH origina quemado que es el D1878 que fue reemplazado por un Toshiba D2499 y tengo otro que no he usado como el C4927.
Archivos Adjuntos
Tipo de Archivo: pdf quemado.pdf (89,2 KB (Kilobytes), 4 visitas)
Tipo de Archivo: pdf actual.pdf (210,1 KB (Kilobytes), 3 visitas)
Tipo de Archivo: pdf otro sony.pdf (228,7 KB (Kilobytes), 5 visitas)
12/08/2015 #30


Yo probaría con el 4927, parece ser de los usados para los monitores de PC, suelen trabajas en frecuencias mas alta que las de un tv.

Los tres son muy similares, pero el tema puntual es la calidad de los componentes.
14/08/2015 #31

Avatar de HUKE02

TV sony funcionando 100%
Le cambie el TSH por el 4927 y no se percibe el calentamiento sino hasta la primera media hora, mas si embargo, lo he dejado encendido por lapsos de 2 horas y funciona sin mayor detalle... Leyendo en otro foro encontre informacion donde se dicen que los TSH en tv Sony trabaja a temperatura de 80 ºC y eso es normal para los tv sony... Grcias por el comenario ofrecido.
17/09/2015 #32

Avatar de tidus

buenas... quería saber si hay alguna forma de probar un la7830 con un multimetro?...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.