Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/09/2011 #1


Falla TV Talent TVTF29x Horizontal en Corto
Hola:
Tengo el siguiente problema:
Tengo un TV Talent TVTF29X que al encenderlo unicamente se ve la luz testigo, es decir no enciende.
Además se calienta muchisimo el transitor horizontal y se pone en corto, ya quemé 2.
Ya cambie el FlyBack y nada, sospecho del relay pero no se como testearlo.

¿Alguna idea de cual puede ser la falla?, repito, no enciende, solo se ve la luz testigo y el horizontal se calienta muchisimo.

Muchas Gracias
09/09/2011 #2

Avatar de eLBARDOS

linea de +b, verifica que este bien regulada. El excitador del horizontal los filtros de la misma etapa. verifica los pulsos del driver o la bobina de el excitador

saludos
10/09/2011 #3

Avatar de pandacba

Primero que nada verifica que la tensiòn del +B este en su valor correcto

Proba la fuente guiandote por Procedimiento standar para el ensayo de fuentes de TV

realiza esas pruebas y luego comenta
10/09/2011 #4


pandacba dijo: Ver Mensaje
Primero que nada verifica que la tensiòn del +B este en su valor correcto

Proba la fuente guiandote por Procedimiento standar para el ensayo de fuentes de TV

realiza esas pruebas y luego comenta
Hola, gracias por la ayuda.

Adjunto diagrama del TV.

Medi el C609(270U M 400V) y tengo 288v, luego medi el C651 (470U M 160V) para medir la tension en +B y tengo 123v. También medí la tensión en colector del Q432 (Transistor Horizontal) sin el transistor puesto y me dio 123v, cuandos egun las especificaciones deben ser 133.7V:
Q432
B -0.1V
C 133.7V
E 0V

¿Qué puede estar fallando?

Muchas gracias por su ayuda
10/09/2011 #5

Avatar de pandacba

Esta un poco baja la fuente no seria motivo para que se dañe, la làmpara prende? fijate en los capacitores que estan asociados al colector de TR horizontal y masa cuya aislaciòn es de unos 2KV, si han perdido su valor apareceran pulsos de elevada tensiòn que pueden perforar la juntura del transistor

Por otro lado habria que verificar que la señal que le llega a la base del TR horizonta es tal cual el diagrama, ya que si esta se deforma y se sale de corte saturaciòn el dispositivo calentara ràpidamente y se destruira
10/09/2011 #6


pandacba dijo: Ver Mensaje
Esta un poco baja la fuente no seria motivo para que se dañe, la làmpara prende? fijate en los capacitores que estan asociados al colector de TR horizontal y masa cuya aislaciòn es de unos 2KV, si han perdido su valor apareceran pulsos de elevada tensiòn que pueden perforar la juntura del transistor

Por otro lado habria que verificar que la señal que le llega a la base del TR horizonta es tal cual el diagrama, ya que si esta se deforma y se sale de corte saturaciòn el dispositivo calentara ràpidamente y se destruira
Pasado mañana voy a cambiar los capacitores y voy a regular la fuente para que llegue a los 140v de +B que dice en el diagrama y te cuento.

Gracias por la ayuda, nos mantemos en contacto
10/09/2011 #7

Avatar de Gudino Roberto duberlin

pdelt3 dijo: Ver Mensaje
Hola, gracias por la ayuda.

Adjunto diagrama del TV.

Medi el C609(270U M 400V) y tengo 288v, luego medi el C651 (470U M 160V) para medir la tension en +B y tengo 123v. También medí la tensión en colector del Q432 (Transistor Horizontal) sin el transistor puesto y me dio 123v, cuandos egun las especificaciones deben ser 133.7V:
Q432
B -0.1V
C 133.7V
E 0V

¿Qué puede estar fallando?

Muchas gracias por su ayuda
Hola Amigo, bueno segun el diagnostico que comentas, ademas de atender las recomendaciones de los colegas, presta atencion a las bobinas de deflexion horizontal (yugo).
Ademas corroborar, descartando posibles "cortocircuitos" en la salida del FlyBack (secundarios).-
Si la tension del +B en Stand-by posee 123V. aprox.cuando deberia ser 133V. no es determinante como para que dañe la salida horizontal. Te recomiendo no modificar esta tension. Puede que la misma adquiera un valor de mayor magnitud, cuando el equipo alcanza su funcionamiento pleno.
10/09/2011 #8


Gudino Roberto duberlin dijo: Ver Mensaje
Hola Amigo, bueno segun el diagnostico que comentas, ademas de atender las recomendaciones de los colegas, presta atencion a las bobinas de deflexion horizontal (yugo).
Ademas corroborar, descartando posibles "cortocircuitos" en la salida del FlyBack (secundarios).-
Si la tension del +B en Stand-by posee 123V. aprox.cuando deberia ser 133V. no es determinante como para que dañe la salida horizontal. Te recomiendo no modificar esta tension. Puede que la misma adquiera un valor de mayor magnitud, cuando el equipo alcanza su funcionamiento pleno.
Gracias por el consejo.
¿Podrías decirme con exactitud cuales son las bobinas de deflexión horizontal y cómo las testeo para saber si funcionan? porque me estoy iniciando en los televisores y algunos conceptos todavia me faltan.
En mi respuesta anterior subi el diagrama de la TV.

Muchas gracias
11/09/2011 #9

Avatar de eLBARDOS

Son las bobinas que van junto con el cinescopio, verifica que no esten quemados interior o exterior. Es un buen dato que olvidaba estas bobinas, como el fly back, pueden llevarse al transistor H. en segundos!




yugos.jpg
11/09/2011 #10

Avatar de pandacba

Hiciiste las pruebas que te dije? si saltas de un tema a otro no vas a encontra la falla, lamentablemente aqui no se propone una busqueda secuencial lògica que no solo te ayude a resolver este problema puntual si no que te sriva para encarar posteriores reparaciones.

Es algo que echo en falta a quienes colaboran tiran datos sueltos sin importar la experiencia de quien esta llevando a cabo la reparación, si fueras un tècnico que tiene experiencia y esta empantanado en un punto, no le voy a decr el ABC ya que no es eso lo que necesita, directamete se va al grano.

Pero en los demás casos la busqueda en forma secuencial y ordenada no deja cabos sueltos, en cambio el picoteo no sirve, aùn asi se le peque al punto
11/09/2011 #11


pandacba dijo: Ver Mensaje
Hiciiste las pruebas que te dije? si saltas de un tema a otro no vas a encontra la falla, lamentablemente aqui no se propone una busqueda secuencial lògica que no solo te ayude a resolver este problema puntual si no que te sriva para encarar posteriores reparaciones.

Es algo que echo en falta a quienes colaboran tiran datos sueltos sin importar la experiencia de quien esta llevando a cabo la reparación, si fueras un tècnico que tiene experiencia y esta empantanado en un punto, no le voy a decr el ABC ya que no es eso lo que necesita, directamete se va al grano.

Pero en los demás casos la busqueda en forma secuencial y ordenada no deja cabos sueltos, en cambio el picoteo no sirve, aùn asi se le peque al punto
Tenes razon, mañana Lunes lo voy a estar chequeando y te aviso.
Muchas gracias, de verdad
12/09/2011 #12


Acabo de cambiar los capacitores que me dijo "pandacba". ¿Cual sería el próximo paso?, medi la tensión entre colector y maza del TR Horizontal y me da 120v cuando en el manual dice que deben ser 133v.
Además en +B sigo teniendo 120v cuando deben ser 140v y por mas que trate de regularlo con el preset tal cual dice el manual, la tensión no aumenta.

Debería tener tensión en el FlyBack con el TR Horizontal desconectado? de cuando debe ser esta tension?


No quiero probar directamente poniendo el repuesto del TR Horizontal que compré porque ya quemé dos, priemro quiero asegurarme.

Gracias
12/09/2011 #13

Avatar de pandacba

La misma de la fuente, hiciste el ensayo como se te indico con la làmpara?

Por otro lado no te dije que lo cambiaras, si no que los verificaras

estas seguro que la fuente regula? pone otro foco en parlelo al anterior la tensiòn no debe variar si lo hace la fuente tiene problemas, un Variac, es escencial para el ensayo de fuentes
12/09/2011 #14


pandacba dijo: Ver Mensaje
La misma de la fuente, hiciste el ensayo como se te indico con la làmpara?

Por otro lado no te dije que lo cambiaras, si no que los verificaras

estas seguro que la fuente regula? pone otro foco en parlelo al anterior la tensiòn no debe variar si lo hace la fuente tiene problemas, un Variac, es escencial para el ensayo de fuentes

La lampara enciende intermitentemente llegando a una tension de 120v continua y 16v alterna, al colocar otra lampara en paralelo la segunda no enciende, la tension se mantiene igual y la primer lampara sigue intermitente.
12/09/2011 #15

Avatar de Gudino Roberto duberlin

pdelt3 dijo: Ver Mensaje
La lampara enciende intermitentemente llegando a una tension de 120v continua y 16v alterna, al colocar otra lampara en paralelo la segunda no enciende, la tension se mantiene igual y la primer lampara sigue intermitente.
Hola Amigo, dices que la lampara parpadea, esto lo hace con el transistor de horizontal puesto?
12/09/2011 #16


pdelt3 dijo: Ver Mensaje
La lampara enciende intermitentemente llegando a una tension de 120v continua y 16v alterna, al colocar otra lampara en paralelo la segunda no enciende, la tension se mantiene igual y la primer lampara sigue intermitente.
Disculpas, el segundo portalamparas no funcionaba.
Volvi a ahcer la prueba, encienden las dos lamparas y ambas parpadean, no logro establecer una tensión exacta ya que varia cosntantemente, pero alc onectar una sola lampara la tension llega a 120v Continua y 16v Alterna y al conectar las dos llega mas o menos a 113v Continua y 33v Alterna.

Ambas lamparas las coencte sin el el TR Horizontal puesto
12/09/2011 #17

Avatar de Gudino Roberto duberlin

pdelt3 dijo: Ver Mensaje
Disculpas, el segundo portalamparas no funcionaba.
Volvi a ahcer la prueba, encienden las dos lamparas y ambas parpadean, no logro establecer una tensión exacta ya que varia cosntantemente, pero alc onectar una sola lampara la tension llega a 120v y al coenctar als dos llega ams o menso a 113v.

Ambas lamparas las coencte sin el el TR Horizontal puesto
Bueno Amigo, que potencia de lampara utilizas para realizar la prueba?, dejame decirte algo, puede que tengas un problema en la fuente, para ello, retira el PTC que actua sobre la bobina desmagnetizadora. Aunque esta no influye en el funcionamiento, es a modo de disminuir el brillo de las lamparas. Luego de esto, cuando enciendas el equipo veras iluminarse la lampara un breve tiempo, y luego debera apagarse por completo, sino es asi, evidentemente hay un cortocircuito antes de la etapa horizontal.
12/09/2011 #18


Gudino Roberto duberlin dijo: Ver Mensaje
Bueno Amigo, que potencia de lampara utilizas para realizar la prueba?, dejame decirte algo, puede que tengas un problema en la fuente, para ello, retira el PTC que actua sobre la bobina desmagnetizadora. Aunque esta no influye en el funcionamiento, es a modo de disminuir el brillo de las lamparas. Luego de esto, cuando enciendas el equipo veras iluminarse la lampara un breve tiempo, y luego debera apagarse por completo, sino es asi, evidentemente hay un cortocircuito antes de la etapa horizontal.
Las lamparas son de 40W, a que te referis con el PTC? podrias indicarme cual es?

Muchas gracias por tu ayuda
12/09/2011 #19

Avatar de pandacba

Perdón Gudiño pero lo único que haces es confundirlo, haber explicame técnicamente como una làmpara puesta como carga de la fuente va a ser afectada por el PTC?

Olvidate del PTC, si la lámpara no prende en forma continua tenes un problema en la fuente, asi que por ahroa hay que concentrarse en la reparación de esta, esa intermitencia no te permite alcanzar el valor nominal. Ahora sabes para que sirve la prueba que te hice y porque insistia tanto en ella, y en la necesidad de hacer pruebas en formas sistemáticas para no saltar nada. Haciendo estas secuencias de pruebas de manera ordenada, no dejas ningún cabo suelto y lograras al final una buena reparaciòn
12/09/2011 #20


pandacba dijo: Ver Mensaje
Perdón Gudiño pero lo único que haces es confundirlo, haber explicame técnicamente como una làmpara puesta como carga de la fuente va a ser afectada por el PTC?

Olvidate del PTC, si la lámpara no prende en forma continua tenes un problema en la fuente, asi que por ahroa hay que concentrarse en la reparación de esta, esa intermitencia no te permite alcanzar el valor nominal. Ahora sabes para que sirve la prueba que te hice y porque insistia tanto en ella, y en la necesidad de hacer pruebas en formas sistemáticas para no saltar nada. Haciendo estas secuencias de pruebas de manera ordenada, no dejas ningún cabo suelto y lograras al final una buena reparaciòn

Gracias.
Entonces pensas que el problema no está en los capacitores conectados al colector del TR?
Cual sería el siguiente paso?, donde empiezo a medir?

Muchas gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.