Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/08/2017 #1

Avatar de exgar rolando

Falla vertical degolló el tubo.
Saludos amigos, tengo este tv que hace aproximadamente cuatro meses lo repare de una falla vertical y que hoy regresa con el mismo sintoma sin audio ni video solo unas manchas de color, me lo llevan al taller vengo lo destapo le doy power y veo las manchas de color apenas perceptibles le subo un poquito el screeng y se oye un silbido y un crak como cuando se rompe un vidrio y el cuello del cinescopio se cae, la pantalla que se rompe no es la del tv ya que cuando me llevan solo la placa uso algunas pantallas viejitas que tengo por ahi para hacer las pruebas. mi pregunta es ¿que es lo que paso? podria alguien explicarme lo que paso he tomado los voltajes y estan correctos segun diagrama presenta 15v + y 15v- y tengo 14.8 en ambos puntos, el tv en cuestion es un mastertech de 21" Chasis pho8kx-n35 espero sus sugerencias y respuestas de antemano muchas gracias exgar rolando
31/08/2017 #2

Avatar de capitanp

Manchas de colorrrrr puede ser que se corrió la bobina deflectora de algún golpe que se le dio para reparar la falla de audio, lo del cuello roto... y te toco a vos !!
01/09/2017 #3


cien porciento condensador de salida vertical en cortocircuito saludosss

---------- Actualizado después de 3 minutos ----------

cuando el condensador del vertical se pone en corto el azz sale 90 grados y quema el tubo como cuando picas una botella es una falla peligrosa porque cualquier pantalla que sustituyas le pasara igual hasta que cambies ese filtro saludossss
01/09/2017 #4
Moderador general

Avatar de DOSMETROS

He oido que es cuando por algún problema se recalienta "de golpe" el bobinado del yugo en contacto con el vidrio del tubo.
02/09/2017 #5


Hola, Me llego a pasar eso en lg samsung y rca. en las primeras fue por falsos contactos en el vertical. en rca la erdad ya no recuerdo que fue, hace años de eso. las manchas de color son por que se corre el vertical y lo que se ve es un resplandor. saludos.
02/09/2017 #6


Quizás te sirva esto:

02/09/2017 #7

Avatar de elgriego

Como bien lo explica el video esa falla ocurre a veces,y tambien en otras tantas,el problema se debe a la alimentacion simetrica del vertical ,ya que es muy comun ,que al faltar la tension negativa,el yugo levante temperaturas monstruosas y termine cortando el cañon,me ha pasado.


Saludos.
02/09/2017 #8
Moderador general

Avatar de DOSMETROS

Por eso siempre pongo aceite , un huevo , pimienta y sal sobre el yugo , si huelo a huevo frito , desenchufo inmediatamente
03/09/2017 #9


Hola a todos , hasta onde se lo que tiene poder para degolar lo caño del tubo de imagen (TRC) es una altissima tensión de MAT cuando hay una falla en lo paso Horizontal (ese responsable por generar la alta tensión).
!Saludos cordeales desde Brasil!.
Att,
Daniel Lopes.
03/09/2017 #10

Avatar de Pinchavalvulas

Buenas.
Había una avería típica en modelo K12 y similares, de Pilips. Un condensador de poliester, radial generalmente de color verde, que si fallaba las soldaduras o se desvalorizaba hacía el mismo efecto, cuello del tubo sesgado.
No recuerdo que papel desempeñaba, pero sí que estaba asociado al transistor de líneas.

Saludos.
03/09/2017 #11

Avatar de pandacba

En años de trabajar en servicio de tv donde vi miles de televisores a lo largo de más de 10 años, nunca vi algo semejante, y eso que aparecian fallas que nadie las había visto nunca,
03/09/2017 #12

Avatar de Pinchavalvulas

Creo que era el K9, incluso me contaron de un "técnico" que voluntariamente dejó suelto el condensador para que ocurriera lo inevitable. Todo por las malas formas del cliente.

En la foto, el condensador verde que está entre el transformador de líneas y el condensador rosáceo.
Si no recuerdo mal.

Saludos.
05/09/2017 #13

Avatar de exgar rolando

Saludos amigos del foro. gracias por sus respuestas que son de mucho valor para mi he solucionado el problema era la etapa verical esta se alimenta de una fuente simetrica de 15v.(+-) y el voltaje negativo no estaba llegando correctamente por que el diodo encargado de rectificar tenia fuga cambie los dos diodos y el ic vert. y desaparecieron las manchas y esta trabajando muy bien gracias por sus comentarios exgar rolando. doy por cerrado este post.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.