Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/11/2012 #701

Avatar de juanelectron2010

Hola molestando de nuevo,resulta que le cambie el 7808 que estaba mal de mi tv la conecte a la serie y la lampara alumbra demaciado o sea sigue en corto,lo raro o talvez ustedes podran ayudarme entre las dos patitas del regulador conectado a la placa me marca continuidad y hay una resistencia rojo,rojo,negro,dorado,rojo, en paralelo entre las dos patitas de afuera del regulador,bien la duda que tengo es: seria normal que marque continuidad y seria ahi el corto que tengo?disculpen si los molesto mucho
08/11/2012 #702

Avatar de el-rey-julien

juanelectron2010
tenes el esquema del tv?
si la lampara prende mucho desconecta el desmagnetizador,revisa el PTC ,todo parece indicar un corto en el primario no en el secundario ,donde esta el regulador de 8 volt,
ante la duda quita el regulador,y verifica bien la fuente
09/11/2012 #703

Avatar de SSTC

juanelectron2010 dijo: Ver Mensaje
Hola molestando de nuevo,resulta que le cambie el 7808 que estaba mal de mi tv la conecte a la serie y la lampara alumbra demaciado o sea sigue en corto,lo raro o talvez ustedes podran ayudarme entre las dos patitas del regulador conectado a la placa me marca continuidad y hay una resistencia rojo,rojo,negro,dorado,rojo, en paralelo entre las dos patitas de afuera del regulador,bien la duda que tengo es: seria normal que marque continuidad y seria ahi el corto que tengo?disculpen si los molesto mucho
Eeeeeee SI te da continuidad o corto con el tester porque es de 22 Ohm (Ω) o sea el tester si esta en zumbado va a Zumbar

estaaaaaaa es tu resistencia (resistencias rara??? Naaaaaa)

Imágenes Adjuntas
Tipo de Archivo: jpg 001.jpg (19,7 KB (Kilobytes), 143 visitas)
09/11/2012 #704

Avatar de juanelectron2010

Jaja si sstc tienes razon que burrada verdad,voy hacer lo que me dijo su majestad,pero la conecto en la serie y desconecto el desmagnetizador y alumbra mucho. Estoy revisando los componentes del primario y les comento como me va.gracias por molestarse con un principiante
30/11/2012 #705


Sobre el color verde
drekc dijo: Ver Mensaje
marchenko, dinos como resolviste el problema del televisor chino, y acerca de tu nuevo problema si no hay sonido habría que revisar los parámetros en el modo de servicio y menú de ajustes del televisor sharp, en caso que se encuentren bien hay que checar el amplificador de audio, trazando e inyectando señales, también hay que revisar los elementos al rededor del CI, así podras verificar si se encuentra en buenas condiciones.
saludos!!!

Una pregunta, tengo una televisión que se ve de color verde, ya mande los 3 cátodos de color que se encuentran en la placa del yugo a tierra y no queda, que podría ser??

Si ya realisastes la prueba de tirar los 3 cátodos a tierra y se mantiene el color verde lo más seguro es que poseas el Cátodo del color verde en corte dentro del tubo de pantalla. La prueba más factible es probar con otro tubo, pero en los defectos que he trabajo lo general es EL TUBO CON EL CATODO EN CORTO PARA ESE COLOR.
30/11/2012 #706


buenas tarde colegas con respecto al problema que tiene drekc del trc que esta en verde mi consejo seria que aisle el filamento del trc y el corto del catodo desaparece,un saludo
06/12/2012 #707


disculpen pero no se donde comentar.
tengo un televisor de 40 pulgadas sony, y el caso es este una sobrinita lo lavo la pantalla y escribio con lapicero la pantalla, y ahora no tengo imagen pero el audio esta noramsl y tambien la señal de cable esta normal, pero no hay imagen, no se como solucionar este problema, se los agradeceria mucho si me pueden dar una ayuda
06/12/2012 #708

Avatar de el-rey-julien

hay que cambiar la pantalla y o no se consigue y cuando se consigue es muy costosa
19/12/2012 #709


hola

tienes que tener en cuenta al momento de cambiar la pantalla si es de cañón grueso o delgado
21/12/2012 #710


Sony WEGA 21" lineas horizontales
Tengo un problema; no se si es el flyback o el circuito vertical. Alguna vez solia ver monitores CRT. Bueno, lo que sucede es que el problema comenzó cuando la TV estaba fría, comenzaban a aparecer muchas líneas horizontales blancas delgadas en la parte inferior de la pantalla, luego cuando el equipo adquiría una alta temperatura, las líneas desaparecían. Ahora después de un tiempo las líneas ya no desaparecen ni siquiera cuando el televisor toma temperatura. Solo pregunto para estar seguro... Les agradezco, es el televisor de mi madre, y quisiera repararlo, y pienso que llevarlo a un técnico es dinero regalado,si yo puedo hacerlo .......
21/12/2012 #711

Avatar de el-rey-julien

marcoli la falla de tu tv esta en la etapa del vertical,se secaron algunos condensadores ,revisa el de 2,2µf y los otros asociados al ic vertical
21/12/2012 #712

Avatar de osk_rin

que tal compañeros.

hoy repare una tv samsung mod:CL29M16MQ
llego muerta solo encendía el led de stand-by y algunas veces encendia y otras no, revise, y cambie el opto acoplador de la fuente asi como su respectivo regulador ka431, ahora ya encendía siempre el led de stand-by pero no encendía, investigue y llegue a la conclusión de que la e-prom no funcionaba la reemplace por una 24C16, Y la tv ya enciende y funciona normalmente.

pero el problema es que los menús en pantalla estan en chino-koreano o algo asi, y quiero ajustarlo a español recorrí todos los menús de la tv y no encontré el cambio de lenguaje a ingles ya como mínimo, alguien tiene idea de como puedo solucionarlo??
21/12/2012 #713


Sony WEGA 21" lineas horizontales
Gracias el-rey-julien. Si alguien tiene el diagrama para cerciorarme que trabajo con los condensadores del circuito vertical, gracias.
21/12/2012 #714

Avatar de el-rey-julien

no es necesario diagrama ,¿si son 4 condensadores nada mas,a lo sumo ?
guiate por la hoja de datos del ic vertical
26/12/2012 #715


marcoli dijo: Ver Mensaje
Tengo un problema; no se si es el flyback o el circuito vertical. Alguna vez solia ver monitores CRT. Bueno, lo que sucede es que el problema comenzó cuando la TV estaba fría, comenzaban a aparecer muchas líneas horizontales blancas delgadas en la parte inferior de la pantalla, luego cuando el equipo adquiría una alta temperatura, las líneas desaparecían. Ahora después de un tiempo las líneas ya no desaparecen ni siquiera cuando el televisor toma temperatura. Solo pregunto para estar seguro... Les agradezco, es el televisor de mi madre, y quisiera repararlo, y pienso que llevarlo a un técnico es dinero regalado,si yo puedo hacerlo .......
amigo tienes que cambiar unos filtros que se encuentran en el integrado de vertical y uno de los principales es 100 µF/50v
15/01/2013 #716


Saludos compañeros.
Hoy me trajeron un TV LG el cual al encender da buen sonido pero en la pantalla muestra una linea vertical fina en el centro de color rojo, azul y verde. Destape el TV y luego de limpiar note que el pin de la bobina horizontal del yugo, tenia la soldadura floja. Mi pregunta es si es recomendable cambiar todos los condensadores de la salida del transitor horizontal.
15/01/2013 #717

Avatar de el-rey-julien

resolda el ping ese que mencionaste y los capasitores que puedes cambiar son del ic vertical no del tr horizontal
15/01/2013 #718

Avatar de eduardocastano

Buenas amigo, tengo una duda, soy principiante en electrónica te TV. Tengo un tv Sony de 32" y tiene el problema de que se esta encogiendo la pantalla de lado y lado, osea izquierda y derecha. le cambie 2 condensadores grandes que tiene pero aun sigue igual, bueno gracias de antemano quien pueda ayudarme.
20/01/2013 #719


Buenas señores colegas, no se si puedo ingresar en la conversacion. Si estoy mal en comentar aca porfavor que me avisen.
El motivo de mi post es que estoy reparando un tv marca phillips 20pt3331/77r chasis L03.1L, llego con falta de amplitud en barrido vertical y falta de audio. ya desolde y medi el transistor y nada lo cambie por las dudas y resulta q el nuevo se quemo, cuando quise colocar el que tenia vi que no es el que dice en el diagrama. En el diagrama dice but11apx y el que tenia puesto dice bul312fp.
Pienso que podria ser problema de alguna tension que este mal, alguien me tira un salvavidas. Muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg vertical phillips.JPG (51,4 KB (Kilobytes), 17 visitas)
20/01/2013 #720


lleonver dijo: Ver Mensaje
Saludos compañeros.
Hoy me trajeron un TV LG el cual al encender da buen sonido pero en la pantalla muestra una linea vertical fina en el centro de color rojo, azul y verde. Destape el TV y luego de limpiar note que el pin de la bobina horizontal del yugo, tenia la soldadura floja. Mi pregunta es si es recomendable cambiar todos los condensadores de la salida del transitor horizontal.


hola amigo, lo que tienes que hacer primero es verificar si esta llegando voltaje a un diodo que rectifica la corriente este se encuentra ubicado en un pin del flyback que es el que alimenta el integrado , si no es ese es una resistencia de 1Ω que se encuentra abierta si en caso de eso todo lo que te dije se encuentra en buen estado y al integrado le llega voltaje remplazarlo por que puede estar defectuoso.
lo de las lineas de color eso es que tienes problema en el mezclador de color verifica que los transistores estén bien y que al cañón estén llegando el voltaje
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.