Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/04/2013 #761

Avatar de Gudino Roberto duberlin

Amigo, bueno disiento con el compañero SSTC, es un problema delicado, pues el transistor de salida horiz, puede dañarse en cualquier instante.
El sintoma es debido a interrupcion en el barrido Horiz. ya que puede apreciarse la amortiguacion hasta interrumpirse en la parte inferior. Causas posibles: El yugo esta dañado(perdida de aislacion entre espiras), existe alguna fuga en el PCB, produciendo un arco que desestabiliza el barrido, problemas en el +B(en este caso la fuente trabaja intermitente), fallo en el jungla, el barrido horiz. es interumpido por algun problema detectado o bien esta dañado. Otra causa muy poco probable, el TRC entra en cortocircuito, provocando perturbaciones.
08/04/2013 #762

Avatar de SSTC

Gudino Roberto duberlin dijo: Ver Mensaje
Amigo, bueno disiento con el compañero SSTC, es un problema delicado, pues el transistor de salida horiz, puede dañarse en cualquier instante.
El sintoma es debido a interrupcion en el barrido Horiz. ya que puede apreciarse la amortiguacion hasta interrumpirse en la parte inferior. Causas posibles: El yugo esta dañado(perdida de aislacion entre espiras), existe alguna fuga en el PCB, produciendo un arco que desestabiliza el barrido, problemas en el +B(en este caso la fuente trabaja intermitente), fallo en el jungla, el barrido horiz. es interumpido por algun problema detectado o bien esta dañado. Otra causa muy poco probable, el TRC entra en cortocircuito, provocando perturbaciones.
por favor, no hay porque molestarse tu entiende mas en la materia

eso creeo (es broma lo ultimo)
09/04/2013 #763


Hola colegas gracias por los aportes! El tema de los filtros del vertical ya reemplace varios y sigue igual, voy probando una cosa y pruebo y haci para luego saber bien cual fue el problema. Hoy voy a repasar lo que menciona el colega Roberto. Desde ya muchas gracias por su ayuda. Ni bien veo les comentó como marcha todo. Saludos
10/04/2013 #764

Avatar de SSTC

oscarcito_ale dijo: Ver Mensaje
Hola colegas gracias por los aportes! El tema de los filtros del vertical ya reemplace varios y sigue igual, voy probando una cosa y pruebo y haci para luego saber bien cual fue el problema. Hoy voy a repasar lo que menciona el colega Roberto. Desde ya muchas gracias por su ayuda. Ni bien veo les comentó como marcha todo. Saludos
eso se llama método empírico (prueba y error) y es el que mas uso cuando algo esta mul complicado.

lo que dice nuestro amigo Roberto tiene mas sentido, por la linea que te muestra el televisor.
13/04/2013 #765


hola tengo un tv con el siguiente problema en este no se ve la imagen completa se recorta y devez en cuando si abre la imagen completa ¿sera un problema en el barrrido ? agradesco me ayuden a encontrar una solucion gracias.
13/04/2013 #766

Avatar de SSTC

dagonbell dijo: Ver Mensaje
hola tengo un tv con el siguiente problema en este no se ve la imagen completa se recorta y devez en cuando si abre la imagen completa ¿sera un problema en el barrrido ? agradesco me ayuden a encontrar una solucion gracias.
puede que sea el barrido vertical pero sino subes una foto no se de que manera tienes un problema... define como se recorta la imagen del TV si en vertical u horizontal son dos problemas diferentes

saludos y suerte

posdata: sube mas información y si es posible una foto
03/05/2013 #767

Avatar de soker

hola a todos ya que este tema lo abrieron quisiera saber porque mi tele se ve una franja negra del lado izquierdo se ve bien la imagen pero esta movida hacia el lado derecho tengo que hacerle un ajuste al fly back o puede ser el vertical saludos a todos espero me puedan ayudar les dejo unas imagenes para que puedan saber cual es el problema saludos





03/05/2013 #768

Avatar de SSTC

esto es mas o menos lo que dicen de este problema ojo que el tuyo es un goldstar...

http://tv.yoreparo.com/reparacion_de_tv/1063781.html
05/05/2013 #769

Avatar de soker

SSTC dijo: Ver Mensaje
esto es mas o menos lo que dicen de este problema ojo que el tuyo es un goldstar...

http://tv.yoreparo.com/reparacion_de_tv/1063781.html
hola no se si sea la misma falla pero mi tv no se apaga solo tiene el problema de la franja no se si sea el transistor del horizontal o uno de sus componentes si alguien tuvo el mismo problema quisiera que me pudiera decir para arreglar el mio un saludo y gracias
05/05/2013 #770

Avatar de Gudino Roberto duberlin

Hola Amigo, bueno el sintoma es creado por falla o falta de correccion E-O (Este-Oeste).
Si tu Tv, posee modo service, procura realizar el ajuste desde el menu, si observas que el ajuste no alcanza, o carece del mismo, deberas revisar la excitacion de las bobinas de deflexion horiz.
05/05/2013 #771

Avatar de soker

Gudino Roberto duberlin dijo: Ver Mensaje
Hola Amigo, bueno el sintoma es creado por falla o falta de correccion E-O (Este-Oeste).
Si tu Tv, posee modo service, procura realizar el ajuste desde el menu, si observas que el ajuste no alcanza, o carece del mismo, deberas revisar la excitacion de las bobinas de deflexion horiz.
disculpa no entendi lo de la excitacion de las bobinas eso es donde esta el yugo aora en el menu creo que no tiene esa opcion me podrias indicar como checar eso de las bobinas un saludo gracias
05/05/2013 #772

Avatar de el-rey-julien

para tener una idea general ,revisa esos condensadores cercano a la ficha del yugo

,
hace poco ,me llego un tv al taller y tenia la falla esa ,revise la bobina,condensadores y todo estaba bien,al cambiar el transistor horizontal se reparo (quizás el tv funciono haci por años,de alguna reparación anterior )
el transistor que tenia puesto en el vertical no tenia diodo damper, le puse un d1555 y se arreglo solito,no digo que tu falla sea la misma,pero es un punto a tener en cuenta

la bobina esta arriba a la izquierda,junto a la resistencia de 1k,movele un poco el núcleo,en una de esas queda bien
07/05/2013 #773

Avatar de SSTC

ley del mínimo esfuerzo y comprensión
soker dijo: Ver Mensaje
hola no se si sea la misma falla pero mi tv no se apaga solo tiene el problema de la franja no se si sea el transistor del horizontal o uno de sus componentes si alguien tuvo el mismo problema quisiera que me pudiera decir para arreglar el mio un saludo y gracias
el autor dice:
lo mas probable colega
es que tenga 2 daño en uno
el tv se apaga y a la vez tiene problema en el barrido horizontal
osea tu problema es el segundo que menciona "el barrido horizontal"

el autor dice:
si no se te apaga sigue con el problema del horizontal cámbiale los condensadores (esto te lo esta diciendo el rey julien y otros colegas del foro que saben mas que yo) que van en en el colector del fly back ojo tiene q ser del mismo valor sino (esta parte mejor no la traduzco)
y mira que respondió el pibe al final cuando lo reparo:
Bueno compañero les vengo con buenas noticias. Le puse el circuito IK y no se apaga mas (por este problema aparte era que no prendia que no es tu caso) le cambie 2 filtros del horizontal y se solucionoo jaja, casi lo doy por perdido por vago (este podría ser tu problema)
abre el coco lee un poco
07/05/2013 #774

Avatar de Gudino Roberto duberlin

Hola soker, al parecer el problema no son las bobinas deflectoras, debes estudiar el diagrama , sobre la zona de etapa deflectora horizontal, suele encontrarse un diodo rapido asociado a un condensador y/o resistencia, como corrector E-O, pero dependera del tipo de diseño.
07/05/2013 #775

Avatar de soker

SSTC dijo: Ver Mensaje
el autor dice:

osea tu problema es el segundo que menciona "el barrido horizontal"

el autor dice:

y mira que respondió el pibe al final cuando lo reparo:

abre el coco lee un poco
Gudino Roberto duberlin dijo: Ver Mensaje
Hola soker, al parecer el problema no son las bobinas deflectoras, debes estudiar el diagrama , sobre la zona de etapa deflectora horizontal, suele encontrarse un diodo rapido asociado a un condensador y/o resistencia, como corrector E-O, pero dependera del tipo de diseño.
HOLA a todos gracias por su ayuda me da risa saber que aveces pensamos que las cosas son muy complicadas pero no son asi logre reparar el televisor pero con solo un ajuste sin necesidad de cambiar piezas ni nada les explico:

este televisor trae en la parte trasera tres interruptores de tres pasos lo cual yo recordaba que unos televisores lo traen otros no uno es para el barrido horizontal, barrido vertical y uno para cambiar el voltaje como les mostrare en la siguiente imagen:



EN esa imagen se ve que el interruptor del horizontal esta dado a la izquierda el cual era el problema por el cual se veia una barra negra del lado izquierdo de la pantalla lo que hice fue ajustarlo a modo que el interruptor quedar central de la siguiente manera



EL problema quedo resuelto de maner facil y rapida termine el televisor ajustando brillo y nitidez un saludo a todos espero y los que tengan un televisor parecido o un problema similar les pueda ser de ayuda unas imagenes ya reparado aaa se ven mal por la antena solo le puse un alambre jjaajaj saludos



07/05/2013 #776

Avatar de SSTC

como se movió esa palanca

misterios del universo

me alegro que se alla arreglado no toque mas nada
07/05/2013 #777

Avatar de el-rey-julien

grrr es como esas tv que traen sin vertical y es solo que le movieron el botoncito o la palanquita
09/05/2013 #778

Avatar de soker

SSTC dijo: Ver Mensaje
como se movió esa palanca

misterios del universo

me alegro que se alla arreglado no toque mas nada
valla que si de echo esta tele me la dio a componer una vecia y pues dice que se le cayo al suelo y pues yo creo que ese fue el motivo a esa tele tambien le arregle el sintonizador saludos y si vivimos en un universo raro
13/05/2013 #779


buenas tardes .!!!!!!!!!!

bien tengo un problema con un televisor sony wega modelo kv-29FA340.. el problema es este el televisor aveces enciende normal con el boton de power o con el control remoto. pero al apagarlo ya no enciende. al acerle varios intentos vuelve a funcionar normal.. mi pregunta es que area puede ser la causante del problema .. ?
13/05/2013 #780

Avatar de el-rey-julien

GEOVANNY GARCIA dijo: Ver Mensaje
buenas tardes .!!!!!!!!!!

bien tengo un problema con un televisor sony wega modelo kv-29FA340.. el problema es este el televisor aveces enciende normal con el boton de power o con el control remoto. pero al apagarlo ya no enciende. al acerle varios intentos vuelve a funcionar normal.. mi pregunta es que area puede ser la causante del problema .. ?
TV SONY kv 21fv300
mira ese link
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.