Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/06/2014 #901

Avatar de el-rey-julien

¿y no hay un zumbido en los parlantes que acompaña esa falla ?
¿es ese el tv del nucleo del flyback ? si es el mismo tv ,cambia el nucleo y no olvides poner el gap al nucleo
26/06/2014 #902

Avatar de SSTC

el-rey-julien dijo: Ver Mensaje
¿y no hay un zumbido en los parlantes que acompaña esa falla ?
Si lo había tengo que probar después (cambiando el integrado) porque perdió el audio. NO tiene sonido. Dicen que tenia pero, que después lo perdió

Si zumba el flyback creo que es el que emite ese sonido
26/06/2014 #903

Avatar de el-rey-julien

un nucleo armado



detalle del gap ,le puse un papel para que se note



y aqui lo importante,el nucleo desarmado y fijate que hay un cuadradito (puede que sea redondo en algunos fliback) ese es el separador ,revisa el nucleo que desarmes y no lo pierdas ,para armarlo


bueno primero cambia el nucleo(si es el que estaba quebrado),sacalo de algún flyback viejo,luego le revisas los capacitores de la fuente,hay algun problema de filtros o del regulador de voltaje,
revisa los capacitores del horizontal y el yugo,
si el nucleo no esta roto el ruido que se escucha es porque esta fuera de frecuencia el horizontal (cambia el cristal,tal cual lo dijo pampas)
Imágenes Adjuntas
Tipo de Archivo: jpg 2014-06-26-174424.jpg (16,3 KB (Kilobytes), 67 visitas)
Tipo de Archivo: jpg 2014-06-26-174500.jpg (18,6 KB (Kilobytes), 67 visitas)
Tipo de Archivo: jpg 2014-06-26-174539.jpg (18,6 KB (Kilobytes), 67 visitas)
26/06/2014 #904

Avatar de SSTC

Ya a sido reparado en la etapas horizontal, creo que el flyback es nuevo o lo era y genérico, los capacitores asociados que están en toda etapa horizontal fueron puenteados por 2 mas pero los de abajo no están desvalorizado ni quemado, pero no se porque en vez de ser 2 son 4 en paralelo

Donde están la fechas es donde va ahora el cable del fugo (bobina Horizontal) y fue retirada de la ficha principal

Imágenes Adjuntas
Tipo de Archivo: jpg Capacitores puentedos.jpg (165,3 KB (Kilobytes), 67 visitas)
26/06/2014 #905

Avatar de el-rey-julien

y sacale los que están demás ,y ve que pasa
26/06/2014 #906

Avatar de SSTC

bueno salieron de nada sale que la grampa de hierro y se safaron de nada y tienen un alambre del lado dentro y un rulo del lado de afuera pero es el clasico separador con cacho de alambre de cobre.



---------- Actualizado después de 2 minutos ----------

el-rey-julien dijo: Ver Mensaje
y sacale los que están demás ,y ve que pasa
voy a probar haber que pasa, pero por algo lo habrán hecho
Imágenes Adjuntas
Tipo de Archivo: jpg nucleo de flyback 001.jpg (87,5 KB (Kilobytes), 67 visitas)
Tipo de Archivo: jpg flyback 002.jpg (113,2 KB (Kilobytes), 67 visitas)
26/06/2014 #907

Avatar de el-rey-julien

quizas para ajustar el ancho
26/06/2014 #908
Moderador general

Avatar de DOSMETROS

Sip , eran los clásicos capacitores de ancho
26/06/2014 #909

Avatar de el-rey-julien

SSTC dijo: Ver Mensaje
Hola reparadores de televisores.

Me trajeron un televisor CCE modelo HPS2002 como el de la foto:
aqui te dejo el diagrama
Archivos Adjuntos
Tipo de Archivo: rar hps2002d.rar (280,5 KB (Kilobytes), 9 visitas)
26/06/2014 #910

Avatar de SSTC

DOSMETROS dijo: Ver Mensaje
Sip , eran los clásicos capacitores de ancho
Sip, pero no tiene sentido el hecho que le agreguen 2 mas siendo que los de la placa los medí y estaban correcto

el-rey-julien dijo: Ver Mensaje
aqui te dejo el diagrama
Cha gracias amigo lemur siempre siendo la mano derecha del FORO
29/06/2014 #911

Avatar de SSTC

Volvi

el-rey-julien dijo: Ver Mensaje
y sacale los que están demás ,y ve que pasa
bueno lemur una vez que termine con las soldaduras fría y el agarre del flyback encare la falla y recorde lo que me comentaste y si al cortar un condensador, mejoro y cuando saque el otro mucho mejor...



pero al medirlo estos tiene el valor que indican y la imagen no tiembla y se ve perfecta solo me falta abrir la imagen

---------- Actualizado después de 6 minutos ----------

el flyback silbaba cuando tenia estos capacitores YO pienso que tiene fuga por eso ese silbido molesto y la imagen 3 plicada y efecto fantasma, estos:

Imágenes Adjuntas
Tipo de Archivo: jpg TELEVISOR.jpg (137,9 KB (Kilobytes), 57 visitas)
Tipo de Archivo: jpg capacitores en corto.jpg (170,9 KB (Kilobytes), 54 visitas)
29/06/2014 #912

Avatar de el-rey-julien

proba con otro yugo o proba suerte con distintos valores de capasitores,pero al probar quita o desoldá los originales


PD:
¿¿que cosa es lo que tiene fuga que vos estas pensando???
29/06/2014 #913

Avatar de SSTC

el-rey-julien dijo: Ver Mensaje
¿¿que cosa es lo que tiene fuga que vos estas pensando???
los capacitores que te marque algunos no suelen aguantar lo picos y están preparados para aguantar 1600V y si estos están por debajo de los 300V esa fuga no generaría ese silbido clásico del flyback???

probare con otros capacitores sino funciona chau televisor no ando en temas de yugo
29/06/2014 #914
Moderador general

Avatar de DOSMETROS

Fijate que no le hayan cambiado el yugo , o el tubo completo.

A veces una de las bobinas en paralelo se desconecta
29/06/2014 #915

Avatar de SSTC



el yugo tiene cara de que lo toquetearon, no veo mas de lo común y en la placa esta todo filo me parece que el yugo

ahora porque el técnico anterior uso capacitores ahí quizás para darle mas vida al problema.



Cerrando el analice:

Como dijo el lemur la cantidad de capacitores en la deflexion horizontal hace que la frecuencia se dispare y trabaje toda la etapa produciendo unas varias anomalías lo que encuentro que la pantalla no habrá mas, es porque como comento dosmetros el tubo y yugo no es de este televisor y quisieron abrir la imagen desde esa etapa y como resultado fallo..

Tendré que encontrar la pantalla y yugo original porque al parecer esto no funciona

gracias por la ayuda al menos aprendí un par de datos de ambos
Imágenes Adjuntas
Tipo de Archivo: jpg YUGO.jpg (134,7 KB (Kilobytes), 49 visitas)
03/07/2014 #916

Avatar de el-rey-julien

hey gato yo no te dije nada ,pero no importa ,
una pregunta, es posible que los transmisores nuevos de tv digital ,dejen de transmitir de una antena y se pase a otra.
porque me paso esto,
la antena firme a un punto cardinal recibiendo un canal de capital a24, marque el astil y lo afirme,
a los pocos días se va el canal,espere tres días y me decidí a reorientar la antena y el canal a24 reparecio.
pero la antena quedo orientada 4 grados mas al norte ,verifique y es como la transmisión saliera de otra ubicación
¿alguien tubo el mismo problema?
03/07/2014 #917


Creo que algo de eso pasa, yo suelo tener canales o incluso varios canales que desaparecen y a las pocas horas sin tocar nada vuelven a la normalidad.

En un momento sospeché de mi antena, por que ya me pasó, pero ese día desde el 22.1 hasta el 26 no andaba nada, desde el 26.1 en adelante andaban bien.
03/07/2014 #918

Avatar de el-rey-julien

justo somos de la misma zona,yo estoy en adrogue
,la antena la tenia puesta para temperley/capital .,
cuando desaparecen los canales los agarra si apunto a lomas/ firestone/ ,es mover la antena solo unos grados y funciona de nuevo .
y asi funciona cada tantos x dias (eso estoy anotanto).
es como si el canal dejara de transmitir de una ubicación y se pasa a otra,solo me pasa con 2 canales A24 y america, el resto los toma sin importar hacia donde apunte la antena (exepto el canal 31 digo tv ,ese lo agarra solo con la antena apuntando a la plata.

otra cosa que note,con la antena a 2 metros de altura funciona bien,a 8 metros no tanto,
en especial con esos canales que mencione
03/07/2014 #919


Lo de la altura en algún momento lo pensé, yo la subí cuando conectamos los dos televisores, pero tengo mis dudas que haya logrado algo bueno.

Tenia ganas de sacar la antena tipo parrilla y poner la una yagui con reflector, pero se me hace que voy a tener problemas con la direccionabilidad.
03/07/2014 #920

Avatar de el-rey-julien

yo tengo antena tipo parrilla conectado a dos tv ,
con un derivador ,que antes era un alimentador para el amplificador de antena.
le saque el amplificador,porque si bien tiene mejor señal,también tiene mayor ruido.
pasa coche viejo y se pixelaba ,mejor sin el amplificador de rf
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.