Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/10/2014 #941

Avatar de J2C

Subí a 470pF ó 1000pF como los vio 2M.


Puede que también tenga algún otro problema que no llegas a ver ni podes medir.



Saludos, JuanKa.-
10/10/2014 #942

Avatar de SSTC

bueno quedo en 470pF y aquí las fotos:





10/10/2014 #943
Moderador general

Avatar de DOSMETROS

Ese capacitor parece reciclado de un valvular !

Pero quedó técnicamente bien !
10/10/2014 #944

Avatar de SSTC

DOSMETROS dijo: Ver Mensaje
Ese capacitor parece reciclado de un valvular !

Pero quedó técnicamente bien !
noooo fue de uno del año 80 no me acuerdo la marca, pero la caja era de madera
15/10/2014 #945

Avatar de serch knife

Hola compañeros del foro un cordial saludo desde Nicaragua para todos los usuarios del foro en esta ocasión vengo a comentarles sobre un problema que e tenido con un tv de 21'' , que me a dado ya mas de un dolor de cabeza se trata de un tv de la marca Daewoo modelo DTQ-21u4 chasis CN-001GF el cual me trajeron para una modificación en su alimentación original menta se conectaba única mente a 220v de la red , el problema es que en mi país la electricidad domiciliar es de 120v , y por eso era necesaria la modificación de la fuente , luego de investigar un poco y cambiar un par de resistencias de la fuente logre hacerla andar (la fuente) consiguiendo los valores de tensión indicados en el manual de servicio , ahora el problema radica en que al darle power al tv se escucha el típico zumbido de los TV,s que hacen al encender y luego todos los voltajes de la fuente caen a cero y vuelve a st-by luego de un rato , adjunto imagen de la fuente , la unica modificacion fue cabiar la R809 de 220k a 100k espero puedan ayudarme de antemano gracias
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20141015_204614.jpg (116,8 KB (Kilobytes), 16 visitas)
15/10/2014 #946

Avatar de el-rey-julien

se modifica las resistencias en la parte del tl431 ,no en la entrada ,
lo que le da la tencion de referencia para que oscile el ic es el tl431 el zener programable

PD;
¿ sin modificaciones no funciona nada? pregunto porque tengo entendido que esas fuentes funcionan desde los 90 volt asta los 240 volt,
pero puede que yo este equivocado

aqui el esquema
http://www.electronica-pt.com/esquem...cn-001gf-2656/
en el manual dice que se alimenta con 110 volt(pagina 6) , esquema (esquema de fuente en la pagina 14)

tiene un recuadrito marcado donde dice usa ,ay esta la modificacion para que funcione a 110 volt ,
hay que cambiar lo que dice alli

Imágenes Adjuntas
Tipo de Archivo: png Pantallazo.png (123,7 KB (Kilobytes), 123 visitas)
16/10/2014 #947

Avatar de serch knife

Hola gracias por la pronta respuesta y por el consejo , yo igual tenia entendido que este tipo de fuentes funcionaban desde los 90v a 240v pero en este caso en 120v no funcionaba nada ni siquiera había tensión en el secundario de la fuente fue por eso que no intente cambiar la resistencia del tl431 , esta tv me dijeron que es de origen coreano y que por eso solo funcionaba con 220v

---------- Actualizado después de 11 minutos ----------

Las modificaciones de el cuadrito que esta sobre el esquema ya las hice pero al parecer también hay otras , sera por esto que al momento de encender la tv hace el intento y de inmediato se caen todas las tensiones de el secundario de la fuente ? Sera por esto:
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20141016_122054.jpg (57,3 KB (Kilobytes), 10 visitas)
16/10/2014 #948


Esas fuentes funcionan con ambas tensiones, los cambios son por que en 110V la corriente aumenta y solo por eso, pero a efectos de una prueba de corto tiempo se puede dejar original para verificar el funcionamiento del tv.

Si no funciona, es porque el tv no funciona por otras razones que no tienen que ver la tensión de 120V de la línea.
16/10/2014 #949

Avatar de serch knife

Ya sospechaba algo como eso mas porque una vez lo logre hacer encender , segun los síntomas que presenta , que son la caída total de tensión en el secundario de la fuente al darle pwr , que sugerencias podrían darme sobre posibles fallas? En vista que ya agote las pruebas básicas que me an enseñado para tv,s les agradecería que me indicaran alguna falla posible

PD:el str w5763 ya lo e cambiado y el transistor horizontal parece estar bien
17/10/2014 #950

Avatar de SSTC

serch knife dijo: Ver Mensaje
Hola compañeros del foro un cordial saludo desde Nicaragua para todos los usuarios del foro en esta ocasión vengo a comentarles sobre un problema que e tenido con un tv de 21'' , que me a dado ya mas de un dolor de cabeza se trata de un tv de la marca Daewoo modelo DTQ-21u4 chasis CN-001GF el cual me trajeron para una modificación en su alimentación original menta se conectaba única mente a 220v de la red , el problema es que en mi país la electricidad domiciliar es de 120v , y por eso era necesaria la modificación de la fuente , luego de investigar un poco y cambiar un par de resistencias de la fuente logre hacerla andar (la fuente) consiguiendo los valores de tensión indicados en el manual de servicio , ahora el problema radica en que al darle power al tv se escucha el típico zumbido de los TV,s que hacen al encender y luego todos los voltajes de la fuente caen a cero y vuelve a st-by luego de un rato , adjunto imagen de la fuente , la unica modificacion fue cabiar la R809 de 220k a 100k espero puedan ayudarme de antemano gracias
viste todo eso que cambiaste, bueno,,, volve a colocar todo donde estaba y buscate un transformador de 220 110 núcleo 50watts

17/10/2014 #951

Avatar de el-rey-julien

no, en el manual dice que para 110 volt hay que cambiar
r801
c804
r809
r895
r882
17/10/2014 #952


Hola a todos , yo puedo mirar una cinta de 300 Ohmios conectada , pero lo correcto es una toma coaxial (ficha henbra )de 75 Ohmios , malla a la tierra y vivo a lo capacitor .
Att.
Daniel Lopes.
20/10/2014 #953

Avatar de SSTC

Daniel Lopes dijo: Ver Mensaje
Hola a todos , yo puedo mirar una cinta de 300 Ohmios conectada , pero lo correcto es una toma coaxial (ficha henbra )de 75 Ohmios , malla a la tierra y vivo a lo capacitor .
Att.
Daniel Lopes.
Si es correcto quizás sea menos la impedancia, pero es un tramo de 20Cm no es todo el cable no coloque una ficha porque no tenia nada a mano.. si te pones al corriente sabrás que donde estoy viviendo ahora NO hay casa de venta de componentes asi que me arreglo con lo que tengo y encuentro en la calle

saludo gran amigo Daniel
21/10/2014 #954

Avatar de SSTC

Televisor chasis 40-2918t6-mag1x no tiene sonido
buenas le traigo otra pregunta estoy con un televisor que tiene el chasis 40-2918t6-mag1x el cual no puedo encontrar el diagrama. El problema del mismo es que no tiene audio, cheque la tensión de alimentación y esta en 18Volts, cheque falsos contacto y nada.. en fin sigo buscando soluciones

Ahora estoy midiendo el TDA8944j para saber si esta quemado, pero la falla que tenga inhabilita ambos canales, estaba pensado ir al integrado de donde viene la señal de audio que NO SË el código porque esta borrado y tratar de medir con una amplificador para saber si sale señal de mismo ( si es que eso se puede )... probaría de colocar el mismo o sea el remplazo, pero no hay casa de repuesto donde estoy e ir a Mar del plata por un integrado es un pecado. Entonces pensé en un amplificador con otro integrado Que dicen se puede

Posdata: El modelo del televisor es cualquiera porque esta placa la saque de un televisor la cual no va en en el mismo es mas se maneja todo a control remoto porque la botonera no coincide ni las entrada en la parte de atras, en fin el solo me guio por el chasis y sus componentes. Lo demás anda bien solo que el HV del flyback esta pasado es mas arquea si tiene humedad el tubo.

saludos gracias por la escuchar
21/10/2014 #955

Avatar de el-rey-julien

revisa por la pata 10
fijate en la tabla donde 0 y 1
1 es positivo y o es o volt


21/10/2014 #956

Avatar de SSTC

Que tensión tengo que encontrar ahi lemur ??'
21/10/2014 #957

Avatar de el-rey-julien

de 5 volt estamos hablando (en la base del transistor), pero mira la hoja de datos hay un pcb guiate de alli





hoja de datos .

.
mira en la pagina 14
21/10/2014 #958


drekc dijo: Ver Mensaje
Hola buen dia compañeros!!!

Tengo una duda espero me puedan ayudar: resulta que me llego una TV phillips de 29" la cual venia con problemas de sintonizador, lave la tarjeta con alcohol isopropilico resolde soldaduras y al momento de encender "tomala" ya no prendió solo se ven 4 lineas en la parte superior de la pantalla a lo largo en forma horizontal de colores azul,rojo, verde, amarillo.

Hice todas las pruebas de rigor (horizontal, vertical, yugo, str,) y tanto voltajes como señales de osciloscopio están bien.

En mi desesperación hasta cambie la eeprom y nada, resulta que de buenas a primeras se me ocurrio cambiar el cinescopio phillips por uno mas pequeño de 23 ó 24" no recuerdo bien... y resulta que la TV prendió excelentemente bien, entonces dije: no pss esta mal el cinescopio, lleve a que me lo revivieran con un reactivador de cinescopios, lo traje lo conecte y que creen??? ............NADA! el TV sigue sin encender, HELP ME!! no se que mas hacer, como es que con un cinescopio diferente prende y con el original nadaaa, QUE PUEDE SER?????

De antemano agradezco su atención.
Saludos,, debes cambiar la memoria Eprom, trata de conseguir la data del modelo y la cargas en una eprom en blanco, sino sale la falla,, debes cambiar los filtros relacionados con el vertical. saludos
03/04/2015 #959


Hola amigos, me regalaron un tv Toshiba 2829TL con una falla, se ve media pantalla al centro como aplastada, la consulta es si lo podre reparar yo con mis escasos conocimientos de electrónica, en audio me defiendo varios amplificadores, pero video nada.
Mando una foto y uds. me diran.
Solo se que tengo que extremar los cuidados en cuanto a los elevados voltajes.
Desde ya muchas gracias por su atención.
Alberto
Imágenes Adjuntas
Tipo de Archivo: jpg Foto0042.jpg (122,4 KB (Kilobytes), 7 visitas)
03/04/2015 #960
Moderador general

Avatar de DOSMETROS

Cambiale tooooodos los electrolíticos del Vertical !
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.