Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/04/2015 #961

Avatar de SSTC

DOSMETROS dijo: Ver Mensaje
Cambiale tooooodos los electrolíticos del Vertical !
lo mismo digo aaaaa Chequear el vertical

03/04/2015 #962

Avatar de elgriego

Muy Probable que sea el condensador de salida vertical.


Saludos.
03/04/2015 #963


Ok. en la semana consigo los cap. y los cambio, gracias por tanta dedicación, los felicito!!!
Alberto
07/04/2015 #964


TV Led FullHd RCA L32S19SLIM
Hola a todos tengo un TV Led FullHd RCA L32S19SLIM con el siguiente problema me hace rayas horizontales y con los canales de cable y conforme van pasando las horas las rayas se van incrementando como muestran las imágenes que les adjunto, la falla solo se produce en los canales de cable y creo que en los de antena también (esta tarde lo confirmo), con entrada de audio y vídeo o películas en pendrive se ve perfecto , también he notado un recalentamiento sobre el costado superior izquierdo (visto desde el frente) que no se si tendrá relación pero lo comento.
Desde ya agradezco su ayuda
Imágenes Adjuntas
Tipo de Archivo: jpg TV Led FullHd RCA L32S19SLIM A1.jpg (133,9 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg TV Led FullHd RCA L32S19SLIM A2.jpg (102,1 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg TV Led FullHd RCA L32S19SLIM A3.jpg (172,0 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg TV Led FullHd RCA L32S19SLIM A6.jpg (307,6 KB (Kilobytes), 18 visitas)
Archivos Adjuntos
Tipo de Archivo: rar TV Led FullHd RCA L32S19SLIM A6 FULL.rar (3,43 MB (Megabytes), 7 visitas)
Tipo de Archivo: rar TV Led FullHd RCA L32S19SLIM Video 11seg.rar (4,11 MB (Megabytes), 2 visitas)
06/06/2015 #965


Pantalla Lg 47LN5700 Leds falta de brillo
Hola que tal muy buenas noches, soy nuevo aquí en el foro y quería saber acerca de una falla que tiene mi televisión smart tv de lg, si no es mucha molestia a continuación les explico: En la parte superior izquierda hasta la parte inferior del mismo lado tiene una franja donde el brillo se fue en pocas palabras es mas tenue la luz de los leds, son aproximadamente como 16cm de ancho de esta linea que esta pegada del lado izquierdo, no le he querido meter mano ya que quiero algo mas de información de expertos que se encuentran aquí lo cual les agradecería bastante si me pudieran ayudar.

Sin mas por el momento muchas gracias por su atención, Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg 20150606_022621.jpg (37,7 KB (Kilobytes), 33 visitas)
06/06/2015 #966

Avatar de SSTC

alizee2 dijo: Ver Mensaje
Pantalla Lg 47LN5700 Leds falta de brillo
Hola que tal muy buenas noches, soy nuevo aquí en el foro y quería saber acerca de una falla que tiene mi televisión smart tv de lg, .
fíjate en la parte inferior de la pantalla despues de la placa T-con hay un placa a lo largo que separa por sector la pantalla, fíjate que este correcto.



saludos
Imágenes Adjuntas
Tipo de Archivo: jpg placa de teve.jpg (246,1 KB (Kilobytes), 161 visitas)
06/06/2015 #967


Muchas gracias por tu respuesta SSTC la destapare y le tomaré fotos para compartirlas, y con la placa t-con te refieres? Gracias espero tu respuesta.
06/06/2015 #968

Avatar de SSTC

alizee2 dijo: Ver Mensaje
y con la placa T-con te refieres?


esa que esta hay debajo
Imágenes Adjuntas
Tipo de Archivo: jpg placa de tv.jpg (166,3 KB (Kilobytes), 149 visitas)
07/07/2015 #969


Hola compañeros , no se si este en el tema adecuado pero quería preguntar por un problema que e tenido con un tv de la marca samsung que a llegado a mi mesa de trabajo ,la falla que presenta es que el tv no enciende.al precionar pwr no pasa nada no se escucha oscilación ni nada Y no presenta ningún otro sintoma el led de stb enciende fija mente no titila ni nada ya revice los voltajes de la fuente parecen ser los correctos el tr horizontal esta en buen estado y quería escuchar sujerancias de ustedes sobre cual es el problema que tiene el tv es chasis:k16D
Modelo:cl21A730EQ8x

---------- Actualizado después de 16 minutos ----------

Quería mencionar que hay algo que me llama la atención de este tv y es que en el trafo driver horizontal solo hay 1 voltio , lo cual creo que puede ser la falla , al principio pensé que era el tr driver horizontal pero esta en buen estado y además resulta que a la base de este trancistor llegan 4.5 v dc lo que me pareció anormal pero luego de revisar vi que esta conectada a través de unas resistencias a un regulador de 5v ya que es el primer tv slim que reparo me quede con la duda

También les agradecería si pudieran facilitarme el esquema de esta tv
07/07/2015 #970

Avatar de elgriego

Hola sergioknifep, aqui te dejo el diagrama del tv , para que te ayude en la reparacion.




Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf Circuit Description.pdf (386,9 KB (Kilobytes), 20 visitas)
Tipo de Archivo: pdf Electrical Part List.pdf (406,2 KB (Kilobytes), 9 visitas)
Tipo de Archivo: pdf Exploded View & Part List.pdf (215,9 KB (Kilobytes), 13 visitas)
Tipo de Archivo: pdf Reference Information.pdf (84,9 KB (Kilobytes), 10 visitas)
Tipo de Archivo: pdf Schematic Diagram.pdf (1,08 MB (Megabytes), 21 visitas)
08/07/2015 #971

Avatar de SSTC

sergioknifep dijo: Ver Mensaje
Hola compañeros , no se si este en el tema adecuado pero quería preguntar por un problema que e tenido con un tv de la marca samsung que a llegado a mi mesa de trabajo ,la falla que presenta es que el tv no enciende.al precionar pwr no pasa nada no se escucha oscilación ni nada Y no presenta ningún otro sintoma el led de stb enciende fija mente no titila ni nada ya revice los voltajes de la fuente parecen ser los correctos el tr horizontal esta en buen estado y quería escuchar sujerancias de ustedes sobre cual es el problema que tiene el tv es chasis:k16D
Modelo:cl21A730EQ8x
Hola

prueba por otro lado. Solo en Horiz verifica "+B y Flyback" si están correcto ve a micro de encendido y verifica si los 5V están en el pulsador de encendido.

saludos
09/07/2015 #972


Muchas gracias por la pronta respuesta compañeros , y gracias por el aporte sera de mucha ayuda , les comento en +B hay 145v y todos los demás voltajes de la fuente parecen estar correctos voy a verificar si todos llegan al micro , luego les comento , quería consultarles , en el trató driver horizontal tengo un voltaje de apenas 1v lo que me parece anomalo y la resistencia que alimenta a dicho transformador se calienta muchísimo sin estar el tv en funcionamiento que podrá causar esto ? El TR driver horizontal lo verifique y esta en buen estado
09/07/2015 #973

Avatar de SSTC

sergioknifep dijo: Ver Mensaje
Muchas gracias por la pronta respuesta compañeros , y gracias por el aporte sera de mucha ayuda , les comento en +B hay 145v y todos los demás voltajes de la fuente parecen estar correctos voy a verificar si todos llegan al micro , luego les comento , quería consultarles , en el trató driver horizontal tengo un voltaje de apenas 1v lo que me parece anomalo y la resistencia que alimenta a dicho transformador se calienta muchísimo sin estar el tv en funcionamiento que podrá causar esto ? El TR driver horizontal lo verifique y esta en buen estado
Si esta pasado el +B !!! Que resistencia y donde estas midiendo tensión en este TR ¡?

Imágenes Adjuntas
Tipo de Archivo: jpg Etapa TR driver.jpg (92,7 KB (Kilobytes), 105 visitas)
09/07/2015 #974


Es la R402 que lleva la alimentación al trafo driver y la atension que mencione estaba en la base del TR driver horizontal

---------- Actualizado después de 3 minutos ----------

Debo mencionar que el esquema no coinside con esta tv , aun así agradesco el aporte adjunto unas fotos de la placa

Mas imágenes del tv

---------- Actualizado después de 5 minutos ----------

Hola buscando por el foro me encontré con este esquema , se asemeja mucho mas a esta tv pero no es por completo compatible , pero casi todo es igual
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150709_112330.jpg (115,9 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg IMG_20150709_112528.jpg (143,4 KB (Kilobytes), 11 visitas)
Tipo de Archivo: jpg IMG_20150709_114122.jpg (166,5 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg IMG_20150709_114650.jpg (70,4 KB (Kilobytes), 9 visitas)
Archivos Adjuntos
Tipo de Archivo: rar Samsung K16D.rar (1,62 MB (Megabytes), 7 visitas)
09/07/2015 #975


Tengo una tv de 22 que me quema el integrado de la vertical ya lo cambie 3 veces es el TA8403K al cambiarlo me da imagen pero luego la imagen se encoge y por ultimo ya no me da imagen donde puedo a empezar a revisar y aguas por la ayuda que me pueda dar
10/07/2015 #976

Avatar de SSTC

sergioknifep dijo: Ver Mensaje
Es la R402 que lleva la alimentación al trafo driver y la atension que mencione estaba en la base del TR driver horizontal
el esquema puede ser cualquiera la idea es guiarse veras del samsung es esta la foto



y pogamo que llegan esos 12Volts pasan por D402 luego R402 y hay en ese punto dices que tienes 1V y que la resistencia se calienta,,, ¡?

si hay una resistencia que se calienta es por 3 razones:

1 - La tensión de A+ es mayor
2 - El transistor esta en corto
3 - El transistor tiene tension continua en la base

Te doy idea mas o menos porque nunca se me presento un problema así si me paso que el control de tensión que esta en el optoacoplador estaba por la nubes (se quemo el zener) y la fuente me daba unos valores exagerado que quemaba todo lo que alimentara

en el caso de diagrama samsung el zener era el DZ804

saludos

posdata: sigo sosteniendo que el +B esta por las nubes

---------- Actualizado después de 12 minutos ----------

altander dijo: Ver Mensaje
Tengo una tv de 22 que me quema el integrado de la vertical ya lo cambie 3 veces es el TA8403K al cambiarlo me da imagen pero luego la imagen se encoge y por ultimo ya no me da imagen donde puedo a empezar a revisar y aguas por la ayuda que me pueda dar
Levanta la pin 1 del del integrado y coloca una resistencia de 1kΩ entre pin 1 y el 6 y mide la tensión de alimentación. luego chequea el pin 2 que no sea que alla demasiada intensidad los amplificadores verticales suele quemarse por dos cosas mala alimentación y excedente de corriente ya sea por tensiones incorrectas o corto en el yugo mas si el mismo es viejo

saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Driver.jpg (81,9 KB (Kilobytes), 104 visitas)
10/07/2015 #977

Avatar de elgriego

Hola altander,Y cuanto tenes de +b En el ci de salida vertical.?



Saludos.
14/07/2015 #978

Avatar de SSTC

Televisor Noblex 21TC674
Hola foreros una preguntonta en el caso de este modelo si falla la etapa vertical puede que se proteja ¡?

Saludos
19/07/2015 #979


Hola gente amiga! Tengo un TV Admiral TGF-2029a de 29 pulgadas que me muestra una linea semi verde horizontal en la pantalla negra. lo unico que tira es eso. Alguin me tira una idea de lo que es?
19/07/2015 #980

Avatar de elgriego

Hola caposuky,No esta funcionando la etapa de salida vertical,algun componente abierto o desvalorizado,ci quemado,falta de excitacion,tendrias que realizar algunas medidas y pruebas,contarnos lo que observaste,asi te podemos asesorar y ayudar.


Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.