Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/02/2016 #1041


En la cocina dos tubos fluorescentes, de los de toda la vida, en el baño halógenos y en las habitaciones bajo consumo, pero cuando más se nota es al apagar la luz de la cocina.
La instalación de la vivienda está puesta a tierra pero creo que las lámparas no, ni siquiera creo que tengan cable de tierra, pero estando la instalación en general ¿no debería valer?
Gracias por vuestra ayuda.
01/03/2016 #1042


Hola a todos, tengo un bravia KDL-52W47 que estuvo sin funcionar durante unos meses. Mi intención era utilizarlo como pantalla de un PC en un bar, pero al conectarlo por hdmi, la imagen aparece sin contraste, voy a la configuracion de contraste, brillo y veo que los valores por defecto no son correctos, los pongo y todo funciona perfectamente. Sin embargo al cabo de cierto tiempo o si apago el televisor o selecciono otra configuracion de brillo, etc, pierde la anterior. Otra pista los ports HDMI puede darsele nombre, si lo hago lo admite, pero cuando saco la lista de ports normalmente aparecen caracteres extraños, y alguna vez aparace el correcto. He intentado hacer un hard reset, no lo hace. Si accedo al Home (menu de configuracion), no me deja entrar. Alguien sabe lo que le pasa al televisor???.
01/03/2016 #1043


Tiene todos los síntomas de problemas en el firmware, el tema es que si no podes actualizarlo desde un pendrive estás complicado, a menos que consigas un eeprom grabada o el archivo para grabar una nueva.

Podrías colocar una eeprom igual en blanco y ver si el tv la graba en el arranque.
29/05/2016 #1044


manelsoler dijo: Ver Mensaje
Hola a todos, tengo un bravia KDL-52W47 que estuvo sin funcionar durante unos meses. Mi intención era utilizarlo como pantalla de un PC en un bar, pero al conectarlo por hdmi, la imagen aparece sin contraste, voy a la configuracion de contraste, brillo y veo que los valores por defecto no son correctos, los pongo y todo funciona perfectamente. Sin embargo al cabo de cierto tiempo o si apago el televisor o selecciono otra configuracion de brillo, etc, pierde la anterior. Otra pista los ports HDMI puede darsele nombre, si lo hago lo admite, pero cuando saco la lista de ports normalmente aparecen caracteres extraños, y alguna vez aparace el correcto. He intentado hacer un hard reset, no lo hace. Si accedo al Home (menu de configuracion), no me deja entrar. Alguien sabe lo que le pasa al televisor???.


segun el comentario anterior el firwad petenece a unas memorias flash es raro que esas se estropen, lo que si se suelen estropearo desvordar el la eepron, encas0 de estar dañana pueda dar lecturas de configuracion erroneas oincluso no llegar a encender o da pantallazos de colores (por lo menos los casos que e visto)

por alguna parte de la placa deve aver una eepron 24c y la capacidad que le pusieran.. pongamos que normalmente con reemplazarla a secas con una bacioa el firmware ya se encarga de estucturar la nueva eepron. pongamos que la epron almacena el brilloscontraste canales informacion de los hdmi etc, vamos cosas d configuraciones de la tv pero no del firmware. algunas tv posiblemente tengas que cargar algo de informacion dedonde jestiona los canales de tv y algunas cosas mas fijas como el tipo de codificacion de video que maneja (pero el hdmi suele funcionar siempre del tiron la codificacion de video es esperar que la cargue de la señal tdt con tiempo o algun truco tendra para que lo cargue)

un salud y espero que te sea util el aporte

---------- Actualizado después de 33 minutos ----------

manelsoler dijo: Ver Mensaje
Hola a todos, tengo un bravia KDL-52W47 que estuvo sin funcionar durante unos meses. Mi intención era utilizarlo como pantalla de un PC en un bar, pero al conectarlo por hdmi, la imagen aparece sin contraste, voy a la configuracion de contraste, brillo y veo que los valores por defecto no son correctos, los pongo y todo funciona perfectamente. Sin embargo al cabo de cierto tiempo o si apago el televisor o selecciono otra configuracion de brillo, etc, pierde la anterior. Otra pista los ports HDMI puede darsele nombre, si lo hago lo admite, pero cuando saco la lista de ports normalmente aparecen caracteres extraños, y alguna vez aparace el correcto. He intentado hacer un hard reset, no lo hace. Si accedo al Home (menu de configuracion), no me deja entrar. Alguien sabe lo que le pasa al televisor???.


las de bajo consumo no devieran acer eso. pero las barras de la cocia al ser un sstema biejo de induccion ala bieja usanza pueden retronar un pivo de corriente. dearmar la tv queda descartado por que es un problema de instalacion, pero un problema sumamente raro, nunca habia leido o escuchado un prblema similar. pero si es solo las barras clasicas de cozina con su balastro, no estara el balastro medio tocado.. ero ue co cualquier luz o pico de corriente. la verdad que aunque sencillas las alimentaciones no deverian tener ese problemas de ese tipo. lo unico una primera proteccion para suvidas de tension (pongams que un balastro de los antiguos al cortar la corriente puede dar un pico de corriente en sentido contrario.. pero sin mucha intensidad. en algunos casos suele estar conectada la tomatirrra al chasis de toda la lampara aislando asi ruidos a tierra. pero que hay igua consigues que salte el diferencial antes.

mi consejo es que lleves a un instalador y te revise la instalacion electrica de toda la casa asta llegar al contador eso en caso que te falle por encender cualquier carga sino pues canviar las barras fluorescentes o por lo menos los balastros y cevadores posiblemente sean muy biejos sobretodo los balastros.

pregunta, si pusieras una bombilla normales de filamento se funden facilmente

un saudo
17/07/2016 #1045


Hola compañeros, recurro a esto porque ya no se que mas hacer, me trajeron un TV RCA (trc) chassis JYM-560-08 con la clasica raya en medio de la pantalla, cambié los capacitores de la seccion vertical y por ultimo el integrado (LA78041), repasé soldaduras y demas...al probarlo abre la vertical, pero...Como se vé en las imagenes se distorsiona todo, medí el transistor horizontal (TT2190) fuera de la placa y da valores correctos. Se siente un zumbido de alta frecuencia que aparentemente esta en sincronía con las distorsiones de la imagen...se escucha cerca del flyback y las bobinas de la sección...¿por donde puede andar la falla?? Me esta volviendo loco. Queda por medir el de la fuente (STR W6754) que ni idea como medirlo y otro cerca del vertical (KD2058)..Desde ya mil gracias por cualquier sugerencia!
Imágenes Adjuntas
Tipo de Archivo: jpg P7170093.JPG (76,6 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg P7170096.JPG (76,4 KB (Kilobytes), 22 visitas)
17/07/2016 #1046
Moderador

Avatar de D@rkbytes

Como primera instancia, cambia la EEPROM o ajusta los parámetros.
Porque parece ser que ese TV está fuera de la frecuencia del barrido horizontal.

Si cuentas con frecuencímetro puedes salir de dudas fácilmente.
Depende de la norma será la frecuencia, acá en México es NTSC y son 15734 Hz.
17/07/2016 #1047


Si si, me parecía que la cosa venía por el tema del horizontal, pero desconozco todo lo relacionado con reemplazar la eeprom lamentablemente..no llego a tanto ya que por lo que leí hay que regrabar los datos y demas...me supera...si hay alguna otra pista, es muy bienvenida, mil gracias igual por responder!
17/07/2016 #1048
Moderador

Avatar de D@rkbytes

No es complicado regrabar la memoria EEPROM, aparte existe mucha información sobre ese proceso.

Esto te puede ayudar para revisar y ajustar los parámetros.
Chasis JYM-560-09 Modo Service Acceso cómo acceder al modo servicio

Supongo que el proceso no cambia para el modelo de tu chasis.

Esa falla también puede deberse a capacitores defectuosos y posiblemente no los has revisado bien.
Muchos prefieren ponerse a cambiar todos los capacitores del sector sospechoso, yo los reviso uno por uno.
(Al menos los más recurrentes a producir este tipo de fallas)

Adjunto el archivo con los datos para la memoria. (Para Ponyprog .e2p)
Archivos Adjuntos
Tipo de Archivo: rar RCA YM-560-08.rar (292 Bytes, 5 visitas)
18/07/2016 #1049


Un millón de gracias! Buenisima la info y voy a probar con eso. Se agradece la amabilidad y la ayuda!
20/07/2016 #1050

Avatar de SSTC

Televisor: ITT Nokia
Modelo: SAT-205
Chassis: PW3044

Falla: La imagen fuera de foco y a los 5 minutos tiene nitidez y el audio es bajo y se escucha un batido de fondo.
Solucion: Cambiar C410 (seco) que esta cerca del transformador driver

Bueno, me toco arreglar este dinosaurio. Uno menos que no va a la basura Generalmente frente a una de estas fallas siempre buscar capacitores electrolíticos secos en la etapa horizontal.

perdón por la calidad de la imagen, pero papa noel no me trajo la cámara digital de regalo.


Imagen de la falla


Diagrama de la etapa


Arreglado
Imágenes Adjuntas
Tipo de Archivo: jpg imagen nitidez.jpg (84,1 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg 001.jpg (43,4 KB (Kilobytes), 151 visitas)
Tipo de Archivo: jpg Nokia 002.jpg (107,6 KB (Kilobytes), 153 visitas)
Tipo de Archivo: jpg Etapa H.jpg (98,0 KB (Kilobytes), 152 visitas)
25/11/2016 #1051

Avatar de SSTC

Televisor: Philco 21" pantalla ultra flat
Modelo: PFS2108
Chasis: LA8A
Falla: Vertical con pliegue arriba y distorsion en bandera y se cierra al centro
Solucion:

Esta falla la e visto en varias parte en internet y la mayoria dicen que es el yugo y la verdad que si bien el mismo sufre alto desgaste por trabajo el mismo no presento falla alguna de las veces que me toco reparar este chasis ya sea cuando lo vi en philco, sony, noblex etc. La falla la he encontrado en la fuente y en varias forma.

Como se sabe esto televisores tienen una gran demanda de energia sobre todo en el tubo al punto que tiran abajo la fuente cuando pega los pantallasos cuando cambia de imagen blanca a negra y mas cuando se trata de publicidad. Para solucionar este problema los fabricante de estos televisores pensaron en elevar la tension a 36V y asi disminuir la intencidad el detalle es que las mayorias de las etapas se alimentan de esta entre ellas la de audio y la de vertical mas driver y todo se cierra en un amiguito que se fuma toda la linea que es el 2SB985. (Este transistor PNP lo he visto en etapas de potencia de audio y reguladores CC/CC y la verdad es un buen caballo de batalla)

Cuando se encuentre con esta falla deberen sospechar de las siguientes cosas:

El yugo, el mismo tiene que marcar un resistencia de 4+5 o 5+5,5 siempre van a encontra un 1 de diferencia en una de las bobinas (esto es normal)

Deberan checar el IC vertical generalmente es cambiar y punto hay un diodo D501 este suele fusilarse a lo sumo si duda mucho el capacitor pump up.

por ultimo y mas importante el transistor que regula desde la fuente suele estar en difetentes forma una de ella es desgaste u o e,, aheá eh (perdon) en corto. En mis casos lo encontre en corto Emisor colector con resistencia de 100ohm.

Saludos espero se encuentre con esta falla y puedan enbolsillar unos pesillos
Imágenes Adjuntas
Tipo de Archivo: jpg modelo.jpg (238,8 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg falla.jpg (302,7 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg transistor quemado philco.jpg (123,8 KB (Kilobytes), 13 visitas)
30/12/2016 #1052

Avatar de moonwalker

aunque mi area de preferencia en el campo electronico es el Audio, frecuentemente llegan muchos TVs TRC a mi taller y a domicilio para la reparacion; y ya con muchas batallas faciles y guerras dificiles que he tenido con dichos TVs, se hacen frecuentes fallas nuevas y repetidas que aun se deben anotar en el cuaderno de apuntes para futuras referencias.
por ejemplo ayer, un TV chino marca Panorama chassis WJ-07 (con diagrama escaso en la web) el cual poseia una linea blancuzca horizontal en la parte superior de la pantalla indicaba una falla vertical sin embargo luego de cambiar todos los electroliticos en el vertical, resoldar y verificar yugo sin ningun tipo de exito, note que la temperatura que irradiaba el circuito horizontal era exagerada, disipador calientisimo al punto de no poderse tocar, bobinas de correccion super calientes y ni imaginarse el yugo de deflexion; Decidi batallarlo, y verifique cada Diodo y resistencia en el area horizontal pero mi sospecha se centraba en los condensadores

---------- Actualizado después de 10 minutos ----------

en los condensadores de alto voltaje de sintonia y demas condensadores de acople y correccion los cuales provocan sintomas de todas las clases dentro del TV pasando en muchas ocasiones desapercibidos ya que se ven enteros y nuevos fisicamente excluyendolos de la vista de sospechosos; sin embargo me he dado cuenta que son estos frecuentemente los que causan fallas dentro del area horizontal y por ende empece a bajar condensador por condensador y a probarlos con un capacimetro digital que hice ya hace un tiempo atras exclusivamente para medir la capacitancia comprendida en los que se encuentran estos condensadores de sintonia y el cual me ha sido de mucha ayuda; chequeando condensador por condensador, encontre que uno de ellos ponderado en 100 nanos 630Voltios marcaba 58 nanos lo cual es un valor totalmente desvalorizado; lo cambie y Enhorabuena La falla de la franja blancuzca desaparecio y la temperatura en los componentes del area horizontal, disipador y yugo bajaron radicalmente consiguiendo la solucion

---------- Actualizado después de 7 minutos ----------

como conclusion, los condensadores de sintonia y demas condensadores de alto voltaje en el area horizontal son los responsables frecuentemente de un numero de fallas graves dentro del area horizontal y a veces por verse entero y fisicamente buenos son pasados por alto en su verificacion; con esta falla que resolvi ayer son unas de las tantas que he resuelto por falta de capacitancia en los condensadores de sintonia. prontamente creare un tema para adjuntarles el capacimetro digital que hice exclusivo para este tipo de condensadores que no solo me ha ayudado a verificar condensadores de este tipo en TV sino tambien en fuentes de TV y equipos de audio, circuitos protectores de aparatos, establizadores de AC, bombillos ahorradores y toda clase de circuitos. Dios les bendiga
04/02/2017 #1053


Buenas estimados colegas, queria hacer una consulta sobre una falla que tengo con un TV Sony BRAVIA KDL-32S4000.
El problema es que el televisor se queda congelado con el logo de inicio del TV, la pantalla negra y en medio con las letras de BRAVIA. he intentado entrar en el menu de restauración, con las teclas de seleccion, flecha superior y power, pero no me genera ninguna otra pantalla de menu, simplemente se queda congelada la imagen. apago el Tv y lo enciendo nuevamente y siempre se queda ahí. todavía no he revisado nada en la parte interior del tv.
Quizá algún colega tuvo el mismo problema, quisiera pedirle generosamente de su colaboración, gracias.

PD: la imagen original del problema no la tengo, la memoria del celular se me arruinó y tuve q buscar un logo de sony bravia similar al de la falla, la pantalla negra por completo y en medio el logo de BRAVIA.
Imágenes Adjuntas
Tipo de Archivo: jpg bravia.jpg (24,9 KB (Kilobytes), 5 visitas)
04/02/2017 #1054

Avatar de moonwalker

hola Xero; comentar si el logo Bravia desaparece quedando el Led tojo Standby titilando..
06/02/2017 #1055

Avatar de Kebra

Bueno, TV HITACHI LCD CDH-L32S02. Falla aleatoria. A veces lo enciendo y funciona, y a veces queda negra la pantalla. El led de power siempre en verde.

Me lo regalaron por esa falla. No es la gran cosa el TV, ya que es 720, no 1080. Pero para ver TV sobra.

Jamás reparé ni desarmé un LCD (CRT si) así que ni idea por donde revisar, mas que la fuente.

¿Alguna idea?
06/02/2017 #1056
Moderador general

Avatar de DOSMETROS

Yo empezaría por los capacitores de la fuente y luego por los inverters
06/02/2017 #1057

Avatar de Kebra

DOSMETROS dijo: Ver Mensaje
Yo empezaría por los capacitores de la fuente y luego por los inverters
Estuve viendo en la web que una falla similar era causada por un transistor que actúa con el opto, 2n3904 si no me falla la memoria...

Mañana lo agarro y empiezo con los electrolíticos... Hoy hice de plomero y estoy destruído.
07/02/2017 #1058

Avatar de moonwalker

Tv Kenyx TRC chino chassis NM216 con los siguientes sintomas: Imagen oscura y tendiendo a cerrarse a los lados con similitud a una falla con efecto cojin.
Se visualizaron los componentes y aparentemente todo se veia bien. Se verificaron las soldaduras las cuales se encontraban en buen estado.
se chequearon los voltajes en el secundario de la fuente consiguiendose 18 VDC para etapa de audio, 14 VDC para etapa de control y 91 Voltios DC como tensión +B llegando a la conclusion de que este último se encontraba anormal ya que el voltaje debia estar en +115V. Luego de aislar el circuito Horizontal y cambiar el condensador electrolitico 100uF 160V que filtra tension +B, no se consiguieron optimos resultados por lo que en un análisis más minucioso se verifico el Circuito Feedback de control compuesto por el optocoplador y compañía encontrandose abierto el VR o trimpot de ajuste que forma el divisor de muestra de tension +B. se reemplazo dicha resistencia variable por una de igual valor (2K) ajustada a 820 ohmios

---------- Actualizado después de 5 minutos ----------

referenciada en un chasis chino de parecida caracteristicas y el voltaje se restablecio a 115 voltios como lo indica el diagrama. La imagen quedó perfecta, corrigiendose la imagen oscura y los cierres laterales.
28/02/2017 #1059


Hola Moonwalker, disculpa la demora en la respuesta, estaba de viaje y ayer pude desarmar la TV Sony BRAVIA KDL-32S4000 quería verificar el voltaje de stand by, pude obtener 3.2V en la salida, pero el led rojo de dicha TV no ilumina para nada, no he tenido suerte para encontrar el diagrama y si algún compañero del foro me podría facilitar dicho diagrama le estaría muy agradecido. Estoy con dudas en que podría ser problema de la memoria.
01/03/2017 #1060
Moderador

Avatar de D@rkbytes

XeRo21lp dijo: Ver Mensaje
No he tenido suerte para encontrar el diagrama y si algún compañero del foro me podría facilitar dicho diagrama, le estaría muy agradecido.
Hay que agradecerle a electrotanya.

SONY KDL-26S4000 32S4000 37S4000 CHASSIS SE2AG SM
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.