Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/01/2009 #1


Fallo en tv thomsom, se apago de repente
Hola a todos,tengo un televisor thomson modelo 29dm182t y mientras la estaba viendo tranquilamente hizo un clik y se apago y empezo a hacer un pi pi pi pipi pi todo el rato,la he desconectado un rato y la volvi a conectar y sigue con la pantalla en negro y con el pi pi pi pi, pienso que sea la fuente ,a ver si me podeis decir algo,saludos.
30/01/2009 #2


Seguramente tienes cortocircuitado el transistor de lineas, un transistor grande cerca del transformador de alta tension suele ser un BU508 (ojo hay varios modelos con o diodo (D)).

Con el tester en posicion de diodos o resistencia 200ohms, mide las patillas, si esta mal siempre te marcara cortocircuitado en todas las combinacion .

Si esta bien en alguna combinacion te marcara 0.65 o similar.
31/01/2009 #3


gracia por la respuesta tiopepe123,ya desmonte el tv y le he mirado el transistor,no lleva ese exactamente,tiene un d3402,lo he comprobado y parece que efectivamente esta cortocircuitado, voy a ver si consigo otro igual,si no consiguiera podria poner otro que tenga las mismas caracteristica,si sabeis de alguno me podian decir ,otra cosa que me surge duda es que ese transistor esta en un extremo de la placa y los beep se escuchan en el otro,un saludo.
07/02/2009 #4

Avatar de anx

el beep se escucha en el chooper que es el transformador grande. Lo que pasa es que la fuente arranca detecta que hay un exceso de consumo en la fuente y salta el sistema de proteccion. Cuando pasa un cierto tiempo (ms) intenata arrancar de nuevo y si sigue el consumo excesivo pos ace lo mismo, asique el beep que escuchas es el chopper intentando arrancar una y otra vez.
11/02/2009 #5


hola a todos de nuevo,he cambiado el transistor de lineas ya que estaba cortocircuitado y nada mas encender la tv a los 3 segundos se volvio a cortocircuitar y se puso super caliente,volvio el beep y el led de stanby a parpadear,no se donde puede ser la averia ,cualquier sugerencia le estare muy agradecido,saludos.
11/02/2009 #6

Avatar de anx

Hola yo lo que ago cuando pasa eso es ir aislando bloques de la tv y ver segun voy aislando si el beep desaparece o no. por ejemplo aislo el bloque de frame de la fuente de alimentacio n quitando una resistencia o lo que sea. si el beep desaparace pues el corto esta en ese bloque y dentro de ese bloque busco el componente averiado, que no desparece pues sigues aislando bloques. Y si por mucho que aisles no se ve pues le corto esta en la fuente de alimentacion.

pero el problema de esto es que hay que tener el esquema del tv delante y no siempre se cuenta con el. Si no tienes le esquema lo puedes hacer siguiendo pistas para ver como aislar bloques pero se complica bastante mas. SUERTE.
12/02/2009 #7


hola,he estado chequeando los transformadores y el t=801,las salidas del 18 a la 14 todas dan continuidad y el transformadora de alta el t=402 desde la 1 al 5 todoas dan continuidad tambien (1,10,2,deberian de estar aisladas de las 7,11,8,4,5)y el transistor de potencia dd3402 se quema,me parece raro los 2 transformador rotos,nose ,saludos.
Archivos Adjuntos
Tipo de Archivo: pdf etc010_357.pdf (207,2 KB (Kilobytes), 10 visitas)
13/02/2009 #8

Avatar de unleased!

rayko dijo:
hola,he estado chequeando los transformadores y el t=801,las salidas del 18 a la 14 todas dan continuidad y el transformadora de alta el t=402 desde la 1 al 5 todoas dan continuidad tambien (1,10,2,deberian de estar aisladas de las 7,11,8,4,5)y el transistor de potencia dd3402 se quema,me parece raro los 2 transformador rotos,nose ,saludos.
Todos te dan continuidad porque puede que el flyback es un autotransformador y no de bobinas separadas. Normalmente los fabricantes hacen cambios en los modelos sin previo aviso. si no es asi entonces esta fundido.
en el secundario de la fuente mira el diodo rectificador que rectifica la tension de +150-180V
al estropearse el transistor de lineas normalmente se suelen estroperar los diodos rectificadores.
revisa tambien el transistor driver de lineas que puede que estea dañado y que polarice mal el transistor de lineas.
Si tienes osciloscopio fijate si tiene señal de base y escucha haber si arranca el oscilador.
Al encenderlo fijate en el flyback, puede que tenga una fuga de alta por eso se voló el transistor.

saludos
13/02/2009 #9

Avatar de unleased!

tiopepe123 dijo:
Seguramente tienes cortocircuitado el transistor de lineas, un transistor grande cerca del transformador de alta tension suele ser un BU508 (ojo hay varios modelos con o diodo (D)).

Con el tester en posicion de diodos o resistencia 200ohms, mide las patillas, si esta mal siempre te marcara cortocircuitado en todas las combinacion .

Si esta bien en alguna combinacion te marcara 0.65 o similar.
El BU508 se puede sustituir por el s2000
Si ves un BU508 con un TDA8140 es la peor combinacion, cuando se mueren, se mueren los dos(y el CI no es barato, actualmente descatalogado)

Saludos
13/02/2009 #10

Avatar de unleased!

anx dijo:
Hola yo lo que ago cuando pasa eso es ir aislando bloques de la tv y ver segun voy aislando si el beep desaparece o no. por ejemplo aislo el bloque de frame de la fuente de alimentacio n quitando una resistencia o lo que sea. si el beep desaparace pues el corto esta en ese bloque y dentro de ese bloque busco el componente averiado, que no desparece pues sigues aislando bloques. Y si por mucho que aisles no se ve pues le corto esta en la fuente de alimentacion.

pero el problema de esto es que hay que tener el esquema del tv delante y no siempre se cuenta con el. Si no tienes le esquema lo puedes hacer siguiendo pistas para ver como aislar bloques pero se complica bastante mas. SUERTE.
Ese sistema no es muy fiable. Si por ejemplo eliminas la alimentacion del microporcesador y la memoria simplemente no te arranca y eso no quiere decir que ese modula vaya mal. En estos casos lo mucho que te puede ayudar es mirar en que rama del secundario del chopper cae la alimentación y si desconfias de los reguladores del micro o del oscilador poss alimentarlos con una fuente externa.
Por lo de los esquemas pues que quieres que te diga.... Cuando me hacen falta rara vez los encuentro asi que ya ni los busco, solo en caso de mucha necesidad.

saludos
03/07/2009 #11


se apago y empezo a hacer un pi pi pi pipi pi todo el rato,la he desconectado un rato y la vovi a conectar y sigue con la pantalla en negro y con el pi pi pi pi

jajajajajajaja como hacia? jajaja

se quemo el salida horizontal, es un transistor grande que esta cerca el flyback. sustituilo lo solucionas, Saludos.
04/07/2009 #12


si señor cesar-p ,ese transistor fue sustituido y nada mas ponerla en marcha se volvio a quemar.
04/07/2009 #13

Avatar de unleased!

rayko dijo:
si señor cesar-p ,ese transistor fue sustituido y nada mas ponerla en marcha se volvio a quemar.
Revisa el driver que excita a la base del transistor y mira que el diodo rectificador de la F.A. que alimenta horizontal no esté en corto.

Saludos.
04/07/2009 #14


Revisa el driver que excita a la base del transistor ( por eso no puede estar quemando el horizonta, debes de tener un corto en alguna parte) como dijo el señor de arriba puede ter algun diodo en corto revisa por esa parte doden esta ese transistor, antes si queres desconecta el transistor y medi que voltaje tenes. saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.