Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/02/2013 #1


Fuente de aimentacion de dvd no saca tensiones
Hola buenos dias y gracias lo primero.
Os comento tengo un dvd AIRIS que no enciende nada de nada .
He realizado varias pruebas son las siguientes .
Tension de 220 v correcta
Interruptor correcto.
Al condensador de 400 le llegan 320 v pero de este no saca tensiones al secundario.
El condensador de 400 v lo tengo que descargar con una lampara de 75w (no se descarga)

-Me temo que es un circuito integrado de 8 patas que hay en el primario. ¿podria ser?
os pongo una foto de la fuente de alimentación un saludo muchas gracias.
10/02/2013 #2

Avatar de zombiesss

¿Has comprobado que tengas tension en la salida del transformador?
10/02/2013 #3


Hola muchas gracias .
No tiene ningun voltaje de salida
un saludo
10/02/2013 #4
Moderador general

Avatar de Fogonazo

Si amplio la imagen al 600% parece verse el integrado explotado, donde se encuentra la pata Nº 1
10/02/2013 #5


Si te comento eso es de un corto que hizo un cazurro manazas sin descargar el condensador a 300v

Mepodrias indicar para que sirve ese integrado un saludo gracias
10/02/2013 #6
Moderador general

Avatar de Fogonazo

ricardo br dijo: Ver Mensaje
Si te comento eso es de un corto que hizo un cazurro manazas sin descargar el condensador a 300v

Mepodrias indicar para que sirve ese integrado un saludo gracias
¿ Que código tiene impreso ?

Si no me equivoco, ese integrado hace "Todo", oscila, ajusta el PWM y es la etapa de potencia que acciona al transformador.
10/02/2013 #7


Es un 5M02659R Y DEBAJO PONE V310A
10/02/2013 #8
Moderador general

Avatar de Fogonazo

Es lo que me imaginaba, un Power Switch KA5M02659R

Cambia el integrado, antes de colocar uno nuevo coloca un zócalo.
10/02/2013 #9


Ok mañana lo comprare y lo coloco.
Mañana te digo un saludo muchas gracias un saludo
10/02/2013 #10
Moderador general

Avatar de Fogonazo

ricardo br dijo: Ver Mensaje
Ok mañana lo comprare y lo coloco.
Mañana te digo un saludo muchas gracias un saludo
Ya que eres de Brasil puedes contribuir, si gustas, con información para colocar aquí:

http://witronica.com/tabla_proveedores
10/02/2013 #11

Avatar de zopilote

Eso sucede cuando pierde capacitancia el filtro de 22uf a 400V que esta en el primario de la fuente, revisalo no va ha ser que el nuevo integrado explote, y de paso revisa los demas diodos. Pues debe haber algun componente en corto.
11/02/2013 #12

Avatar de el-rey-julien

yo no conseguí el integrado ese,pero compre esa fuente marca ''rodito'' que trae el ic ese,
y por las dudas cambie toda la fuente,mas de una ves,
cuesta en pesos argentinos 35 pesos la fuente completa,si la fuente completa, es la fuente universal de dvd
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.