Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 3 Semanas #21


analogico dijo: Ver Mensaje
si ña haces funcionar sin el condensador pobabbalemte la dejes peor


el condensador grande puedes sacarlo de la otra fuente que trataste de arreglar esa
del post 1 siempre que sea de los 400v y aproximado a 47uf

el integrado no creo que sea la falla
de la otra es 82uf, tengo de una fuente de pc que se hincharon los condensadores de secundario, los primarios son 200v 470uf havia pensado en ponerlos en paralelo y sacar 400v pero son de 470 no valdrian, lo que si mirare si veo alguno pequeño que le sirva

edit: vale la fuente de pc tenia uno 47uf 50v, pues el pequeño ya esta cambiado falta el grande aver si encuentro alguno, la montare en el dvd aver si ubiera suerte,asta que compre el multimetro , le cambie el mas cercano de la salida de 12v que esta con el mosfet, pero igualmente el problema parece venir del primario, aunque el pequeño esta conectado al grande, los condensadores esos cuadrados de 22uf 275 podria ser alguno de ellos? no entiendo mucho pero por logica si son de 275v deberian dar eso no? y estan llegando al grande 217, porque de la fuente de la ps2 tengo uno cuadrado de 22uf 275v, pero solo uno y esta del dvd tiene 2 me recomendarias cambiarlo tambien aver?
edit2: tengo uno cuadrado guardado que no se de donde era dice:220nM275Vcomo un guion raro x2

220 serian 22nf?
Hace 3 Semanas #22


thejavigames dijo: Ver Mensaje
de la otra es 82uf, tengo de una fuente de pc que se hincharon los condensadores de secundario, los primarios son 200v 470uf havia pensado en ponerlos en paralelo y sacar 400v pero son de 470 no valdrian, lo que si mirare si veo alguno pequeño que le sirva

edit: vale la fuente de pc tenia uno 47uf 50v, pues el pequeño ya esta cambiado falta el grande aver si encuentro alguno, la montare en el dvd aver si ubiera suerte,asta que compre el multimetro , le cambie el mas cercano de la salida de 12v que esta con el mosfet, pero igualmente el problema parece venir del primario, aunque el pequeño esta conectado al grande, los condensadores esos cuadrados de 22uf 275 podria ser alguno de ellos? no entiendo mucho pero por logica si son de 275v deberian dar eso no? y estan llegando al grande 217, porque de la fuente de la ps2 tengo uno cuadrado de 22uf 275v, pero solo uno y esta del dvd tiene 2 me recomendarias cambiarlo tambien aver?
edit2: tengo uno cuadrado guardado que no se de donde era dice:220nM275Vcomo un guion raro x2

220 serian 22nf?
no, los condensadores cuadrados son solidos asi que es muy dificil que se dañen
ademas los que te refieres esos con la M arriba son parte del filtro anti interferencia asi que no participan, incluso las fuentes de menor calidad no los traen
si son de 275 significa que se resisten hasta 275V≈
Hace 3 Semanas #23


analogico dijo: Ver Mensaje
no, los condensadores cuadrados son solidos asi que es muy dificil que se dañen
ademas los que te refieres esos con la M arriba son parte del filtro anti interferencia asi que no participan, incluso las fuentes de menor calidad no los traen
si son de 275 significa que se resisten hasta 275V≈
Vale muchas gracias el que cambie de 50v 47uf es sólido no pasa nada no?
Hace 3 Semanas #24


Hola a todos ,acuerdo plenamente con Don Gudino Roberto duberlin , para mi creo que la fuente estas si autoprotegendo por alguna sobregarga , una sugerencia serias desconectar esa de la placa madre y medir las tensiones de salida si estan en acuerdo.
!Suerte en lo mantenimiento!.
Att,
Daniel Lopes.
Hace 3 Semanas #25


Daniel Lopes dijo: Ver Mensaje
Hola a todos ,acuerdo plenamente con Don Gudino Roberto duberlin , para mi creo que la fuente estas si autoprotegendo por alguna sobregarga , una sugerencia serias desconectar esa de la placa madre y medir las tensiones de salida si estan en acuerdo.
!Suerte en lo mantenimiento!.
Att,
Daniel Lopes.
La pruebo fuera y hace el ruido que pieza podría genenarle la sobrecarga? Al condensador primario no da lo que debe dar y la salida de 12v tampoco
Hace 3 Semanas #26


thejavigames dijo: Ver Mensaje
Vale muchas gracias el que cambie de 50v 47uf es sólido no pasa nada no?
creo que tines que estudirar mas

los cilindricos
estan rellenos de liquido


y los cuadrados son de metal y plastico
Hace 3 Semanas #27


analogico dijo: Ver Mensaje
creo que tines que estudirar mas

los cilindricoshttp://eshop.eling.sk/deploy/img/products/3324/3324.jpg
estan rellenos de liquido


y los cuadrados son de metal y plastico
http://i.ebayimg.com/images/g/rhwAAO...yAH/s-l300.jpg
Gracias, todo lo que se es por la red, no estudiado nada xD

entonces que debo de mirar en la fuente cambiar el condensador de 400v y que le miro mas?¿
Hace 3 Semanas #28


Esa respuesta explica muchas cosas.

La internet no puede enseñar todo lo referente a la electronica, y mucho menos el sentido común, aún estudiando como se debe no se puede abarcar todo el espectro de la electronica, ahi que seguir estudiando y experimentando para suplir lo que el estudio no dió.
Hace 3 Semanas #29


sergiot dijo: Ver Mensaje
Esa respuesta explica muchas cosas.

La internet no puede enseñar todo lo referente a la electronica, y mucho menos el sentido común, aún estudiando como se debe no se puede abarcar todo el espectro de la electronica, ahi que seguir estudiando y experimentando para suplir lo que el estudio no dió.
Voy mirando videos y leyendo aveces, lo tengo como hobby no como oficio, estado mirando algunos videos de ruidos de fuentes y la mayoria suenan en el transformador por condensadores en mal estado, le cambie el pequeño y sigue sonando, el grande parece que tiene un poco de bulto, si en vez de dar 47uf diera menos, eso significaria menos voltaje no? es que es muy parecido a la corriente AC de casa, pero es DC, voy a desoldarlo y echarle fotos y las posteo, ami la sensacion que me da es que no es 100% plano, en parte quiero estar mas o menos seguro si es o no, ya que el dvd lo coji de la basura para arreglarlo por entretenimiento pero no para gastarme mucho como mucho 5 dolares estaría bien
Hace 3 Semanas #30


el condensador grande deberia dar cerca de 310vdc


ahora si no quieres gastar y es solo para aprender, puedes ponerle el de 82µF y 400V de la otra fuente, es un poco grande pero en teoria deberia servir para probar
Hace 3 Semanas #31


analogico dijo: Ver Mensaje
el condensador grande deberia dar cerca de 310vdc


ahora si no quieres gastar y es solo para aprender, puedes ponerle el de 82µF y 400V de la otra fuente, es un poco grande pero en teoria deberia servir para probar
voy a probar jeje, espero que no explote jajaja, voy a probar y te comento, si funcionara lo quito y compro uno, ya que me gustaria arreglar la fuente de la ps2, esa si da 400v pero no saca nada de voltaje la deje apartada para no liarla y cuando sepa mas intentarlo de nuevo

edit: vale e tenido que desoldar un poco un componente para que subiera un poco, estaba muy ajustado a la placa, asi lo e podido tumbar porque el condensador es mas gordo, la fuente no hace el click click como antes, tengo que soldar un cable que va de una resistencia azul a una patilla de un mosfet de la placa base, todo lo demas esta conectado pero no enciende ningun led ni nada, parece que la cosa va mejorando pero ahora mismo no puedo comprobar si da voltaje, al ser mas grande corre riesgo de dañarse el integrado o alguna otra pieza? es que no hace nada de ruido ni nada, dejare el dvd un rato que se descargue el condensador y le sueldo el cable que le falta, ya que va de la fuente a la placa base, a un mosfet con disipador asi que se calentara seguro que regula algun voltaje o algo al salir de la resitencia, y esa placa va al panel frontal( de la fuente tambien va a panel frontal otro cable)

si ya no suena es bueno no?
saludos y gracias
Hace 3 Semanas #32


[QUOTE=t espero que no explote [/QUOTE]
solo si lo conectas al revez
Hace 3 Semanas #33


analogico dijo: Ver Mensaje
solo si lo conectas al revez
ya no hace el ruido de click todo el rato, me queda soldar un cable que va de resistencia de la fuente a mosfet de placa, aver si arrancara los leds o algo

en un rato lo sueldo

saludos

---------- Actualizado después de 14 minutos ----------

vi en un video que cortocircuitando las patillas del condensador se descargaba, antes no pasaba nada, ahora me a soltado chispazo(fuera de la corriente claro) ya veremos si no se a dañado la fuente mas TT


@analogico vale compañero, dvd reparado , conecto enciende led rojo, le doy power, le doy a eject y sale bandeja de dvd, y luego entra y dice load, pero parpadea un poco la pantalla, supongo que por el condensador ese, a estado como mucho 20secs encendido, voy a ver si me pilla de camino la tienda de electronica y lo compro en mi ciudad hay 2 pero me quedan bastante lejos, pero hoy voy cerca de una, le cambiare el condensador, mirare que de imagen primero y lea las peliculas, muchisimas gracias a todos por la ayuda, cuando lo cambie subo fotos como funciona

jeje de la basura roto tendra nuevo uso jeje

te dejo fotos de como funciona

Hace 3 Semanas #34


Bueno la tienda estaba cerrada, estado probandolo en la tele, da imagen y todo y pone leyendo disco, pero no lo lee, el laser funciona, le e limpiado la lente y sigue sin leer nada, podria ser por el condensador mas grande?

osea el disco gira y todo pero se acaba parando y no lo lee, con peliculas grabadas y originales pasa igual, voy a probar un cd de musica, aver si fuera tema de potenciometros de la lente pero siendo de la basura me espero lo peor, aunque el fallo era que no encendia, los cd tarda mas en leerlo, ojala sea que esta descalibrado


edit: acabo de leer esto mirando si importa de mas capacidad:
Casi todas las fuentes que tienen condensadores son justamente condesadores de filtrado.

Por lo tanto, si le pones condensadores de mayor capacitancia (uF, mF), dá lo mismo.

Si le pones condensadores de mayor voltaje, dá lo mismo.

por lo tanto lo dejare como esta algo que me ahorro xD, ahora a la espera de comprar multimetro y ver si es lente descalibrada o tiene algo mas dañado :'(
Hace 3 Semanas #35


quizas el lector laser necesite una limpieza mas profunda,
el calibrar el dvd es bastante dificil

esos dvds lleva 2 lectores laser en uno, uno para dvd y el otro cd




el poner condensadores de mayor voltaje y capacidad no da lo mismo siempre
y no hay que pasarse mucho



de todos modos si no lo arreglas te sirvio de aprendisaje y ahora tienes una fuente que la puedes usar para otro proyecto
Hace 3 Semanas #36


analogico dijo: Ver Mensaje
quizas el lector laser necesite una limpieza mas profunda,
el calibrar el dvd es bastante dificil

esos dvds lleva 2 lectores laser en uno, uno para dvd y el otro cd




el poner condensadores de mayor voltaje y capacidad no da lo mismo siempre
y no hay que pasarse mucho



de todos modos si no lo arreglas te sirvio de aprendisaje y ahora tienes una fuente que la puedes usar para otro proyecto
Bueno me gustaría arreglarlo así aprendo aun mas supongo que la calibración sera como las de la ps2, subir y bajar la altura del dvd, y los 2 potenciometros uno dvd y otro cd, el dvd es mas alto de ohms, me esperare a comprar el multimetro y mirar de bajarlos un poco, yo creo que es eso porque el cd ayer tardo mucho en leerlo y al final ponia no disc como si le costara por potencia, otra cosa que e visto que podría ser es el motor, pero gira bien, aunque pone que debe de dar 11Ω si no a limpiarlo espero que sea de los potenciometros, la teoría que tengo que como dejo de ir la fuente lo dejaron al lado del contenedor talvez lo dejaron caer de mala manera y se descentro los engranajes o algo, es muy raro que lo tiraran porque no encendía y ahora no leea nada que opinas podría ser del motor ¿?

e visto que tiene que hacer 3 cosas, mover la lente parece que la mueve de arriba abajo, el carril y que gire, todo eso bien, pero no termina de leer el cd, limpie un poco la lente pero no lee, aunque el cd le costo mas despues de limpiarla

lo de la fuente para otro proyecto si diera 7.2a me valdria para la ps2 pero supongo que dara menos, aunque no descarto arreglar la de la ps2 y tener 2, que el primario va pero no saca 12v
saludos y gracias
Hace 3 Semanas #37

Avatar de Gudino Roberto duberlin

Hola, la fuente quedó funcionando correctamente?
Hace 3 Semanas #38


Gudino Roberto duberlin dijo: Ver Mensaje
Hola, la fuente quedó funcionando correctamente?
Hola si la lente me e fijado y tenía una Mancha le e frotando enérgicamente con alcohol y ya lee tanto dvd como cd Pero nueva avería el sonido petardea y para que se oiga tengo que poner la tv a tope de volumen lo bueno creo que si se oye el chip de audio va

Pueden ser resistencias o algún condensador?
En varias tomas pasa igual
Saludos y gracias
Hace 3 Semanas #39

Avatar de Gudino Roberto duberlin

Bueno, nunca debe usarse alcohol para limpiar una lente de ese tipo, pues no son de vidrio, y se opacan.
Sólo se utiliza agua destilada y se frota suavemente con un hisopo con la punta recortada.
Respecto al sonido, corrobora los cables de salida.
Hace 3 Semanas #40


Gudino Roberto duberlin dijo: Ver Mensaje
Bueno, nunca debe usarse alcohol para limpiar una lente de ese tipo, pues no son de vidrio, y se opacan.
Sólo se utiliza agua destilada y se frota suavemente con un hisopo con la punta recortada.
Respecto al sonido, corrobora los cables de salida.
E probado varias salidas y igual

e programado el mando universal para el dvd, y funciona perfectamente con ese mando, pero no logro saber si tiene menu el dvd, para ver si esta en sourround o sonido 5.1 o algo asi, es muy raro tantas averias, lo normal es que lo tirasen porque no encendia, e sacado la placa del sonido y debajo tiene un ic, muchisimas resistencias, a simple vista no veo nada dañado, me esperare a tener el multimetro y comprobar cada 1 de ellas aver, es como si le faltase fuerza o algo, en el conector rgb pasa, y en el rca tambien. lo que si veo es que el conector que va de la fuente de alimentacion a la placa de sonido es un cable rojo que esta como cortado osea esta cortado en la salida de la clavija como la otra entrada, pero parece venir asi de fabrica porque vienen como con silicona caliente en la foto se aprecia la malla de cable blanco, el rojo ese me refiero.
otra cosa seria el cable negro que va al mosfet, pero sin el no arranca el dvd, almenos cuando le solde el condensador ese, y el disipador esta caliente pero no llega a quemar, los condensadores de esa placa no los veo inchados ni nada, pero igualmente el de la fuente no lo estaba y no funcionaba
podria ser por algun condensador? son 50v 22uf
saludos

saludos y gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.