Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/09/2015 #1


Fuente de plasma Samsung no da ningún voltaje.
Hola. Este es mi primer mensaje en el foro así que un saludo a todos. Estoy intentando reparar mi televisor, es un plasma Samsung que con dos años y medio ha dejado de funcionar. Son famosos sus condensadores reventones, pero este parece no ser el caso. Os cuento lo que he hecho a ver si alguien me puede guiar un poco.

El modelo es este: PS51D450 51" Series 4 Plasma.
Simplemente se apagó en medio de una pelicula, y desde entonces al conectar la alterna solo se oye un relé y se ve el LED rojo parpadear 6 veces.

Una vez abierto se ve que el LED de la tarjeta lógica parpadea con una cadencia de 15 seg encendido 2 seg apagado y no hay tensión en ninguno de los dos puntos (Vs y Va) del secundario. Esto ocurre aunque desconectes las otras placas (y-sus y x-sus), por lo que entiendo que el problema está en la placa principal (PSU), pero me gustaría que alguien que supiese me lo confirmara para no cambiarla si no es necesario.

He desmontado la PSU y he probado los condensadores (que aparentemente están perfectos) poniendo el tester en ohmios y veo como se cargan y descargan por lo que no sospecho de ellos, aunque sé que no es la mejor prueba posible.

¿Alguien me puede sugerir el paso siguiente?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.