Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/10/2017 #1


Fuente switching de 12V solo da 9V.
Les cuento mi problema, tengo una fuente switching de 12V 350W, la tenia alimentando una cinta led de 5 metros, los cuales consumen, 2.6a aproximadamente, todo bien, hasta que se desconectó y se volvió a conectar la cinta con la fuente energizada,, la cual tenía un tornillo suelto el cual hizo falso contacto. Tema que la casa quedó tenue pensando que era la cinta, la cambio para darme cuenta que el problema era la fuente la cual no regula con el preset que trae y solo queda en los 9.6v y la abrí y no veo nada malo, esperó que me puedan ayudar.
Saludos

Enviado desde mi HUAWEI KII-L23 mediante Tapatalk
22/10/2017 #2

Avatar de Daniel.more

Hola Maxito, por regla general todas las fuentes conmutadas tienen un circuito de reto-alimentación, el cual monitorea la tensión de salida para mantenerla estable, este circuito conformado por un optoacoplador, y una serie de componentes que juntos forman un comparador, a veces se usa un comparador de 3 pines y poco más, depende del diseño, si este sistema fallase, la tensión quedaría estable pero por encima o por debajo de lo esperado, que es tu caso.

yo buscaría un opto en la zona del secundario lo revisaría y los filtros y demás componentes conectados a el.....saludos

PD: como seguro que no tienes un verificador de la cantidad de desgaste interno del opto, (que yo sepa solo existen dos prototipos) simplemente cámbialo por uno nuevo aunque te de bueno.
22/10/2017 #3

Avatar de Gudino Roberto duberlin

Hola, antes que nada hay que saber si es una fuente de Tensión o de corriente constante. En función de eso, buscar el problema, si es que existe.
23/10/2017 #4

Avatar de Daniel.more

Buenos días Gudino roberto, este tipo de fuente son las típicas de tensión constante, tienen un trimer para ajuste que menciona el compañero pero no ajusta mas de +/- 2v de la salida, solo es de ajuste fino....

En mi humilde opinión pienso que si tiene una avería, porque tiene menos voltaje en la salida del que debe entregar la fuente y el trimer de ajuste fino, vinculado a la retroa-limentación no le ajusta a los 12v.... podría ser la carga puesta en la salida la causa, pero el dice que la sustituyó por una carga nueva y continua el fallo por lo que sólo queda pensar en avería....saludos
23/10/2017 #5


Daniel.more dijo: Ver Mensaje
Buenos días Gudino roberto, este tipo de fuente son las típicas de tensión constante, tienen un trimer para ajuste que menciona el compañero pero no ajusta mas de +/- 2v de la salida, solo es de ajuste fino....

En mi humilde opinión pienso que si tiene una avería, porque tiene menos voltaje en la salida del que debe entregar la fuente y el trimer de ajuste fino, vinculado a la retroa-limentación no le ajusta a los 12v.... podría ser la carga puesta en la salida la causa, pero el dice que la sustituyó por una carga nueva y continua el fallo....saludos
Como dice Daniel, es una fuente de 12v, la e probado con cintas led y ampolleta de 12 v con filamento e igual, y el trimer no regula nada, queda fijo el voltaje, visualmente se ve todo en buen estado. Espero que me puedan ayudar.

Enviado desde mi HUAWEI KII-L23 mediante Tapatalk
23/10/2017 #6


Hola todos.
El problema es el potenciometro que regula el voltaje, cambialo por uno nuevo de igual valor.
Y si sigue el problema revisa las resistencias del estabilizador de voltaje que van junto con el potenciometro que tengan el valor de ohmios que indican.

---------- Actualizado después de 12 minutos ----------

Tambien revisa que el integrado tl494 este funcionando, porque esas fuentes son auto ocsilantes para el encendido, en el transformador hay un devanado auxiliar que es para alimentar el integrado que genera 17v aproximadamente, si el integrado no esta trabajando el voltaje que estas midiendo en producto del auto ocsilante, hay tienes otro punto de averia.
23/10/2017 #7


Hoy día llegó a ver y les digo como me fue. Saludos

Enviado desde mi HUAWEI KII-L23 mediante Tapatalk
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.