Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/08/2016 #1


Fuente de TV LCD AOC de 37'' (Reparada)
Hola amigos del foro,

No todo es siempre pedir ayuda. En ocasiones me han echado una mano acá y como todo en la vida, hay que saber retribuir con la modesta experiencia que uno va adquiriendo en la medida que - para este caso en particular - se pueden reparar fuentes de TV.

Bueno, vayamos al grano. Les quiero compartir mi experiencia con la reparación de una fuente de un TV LCD de la marca AOC de 37'', modelo L37W431. El síntoma que presentaba el TV era que al enchufarlo a la red eléctrica, se encendía el led de stand-by (color ámbar) y al presionar encendido, el led cambiaba a azul en forma fija (como lo haría en condiciones normales), pero no encendía la pantalla ni daba ningún indicio de partir. Como observación, tengo la sospecha que a este televisor le derramaron leche (), ya que tenía residuos cerca de la base del televisor y probablemente algo cayó dentro de la fuente.

El TV se desarmó y a lo primero que me lancé fue a la fuente de alimentación (su número de parte es 715T1852-2). Como pueden ver en las fotos, a simple vista se podía ver un oscilador SMD reventado y algunos otros componentes con fallas físicas (recalentados y/o partidos) que se encontraban en la fuente que estaba encargada de habilitar los 18v y 24v, mientras que la fuente de los 5v y 12v se encontraba funcionando sin problemas.

Al hacer una revisión más detallada con el multímetro (en componentes cercanos a la zona de la falla) se descubrieron resistencias o diodos que en apariencia podían verse bien, pero que se encontraban abiertas o desvalorizadas (para el caso de las resistencias) o en corto (para el caso del diodo switching y el MOSFET de conmutación del chopper).

Al final se diagnosticó que para poder hacer una reparación total de la fuente se debían reemplazar las siguientes piezas:

R930 = 100R x 1/10w (SMD EIA1206)
R931 = 0.33R x 3w (Resistencia de óxido metálico)
R935 = 20k x 1/10w (SMD EIA1206)
D908 = LL4148WP (diodo switching SMD)
Q902 = STP8NK80ZFP (reemplazado por un STP10NK80ZFP)
IC902 = NCP1377
D906 = BA159G (en zona recalentada, pero reemplazado por precaución por un FR157)
D907 = BA159G (en zona recalentada, pero reemplazado por precaución por un FR157)
C924 = 47uF x 50v (en apariencia se veía bien, pero fue reemplazado por precaución)

Al reemplazar todos los componentes señalados, la fuente se probó con una carga dummy (ampolleta de vehículo de 12v x 21w en las salidas de 12v) y con dos ampolletas de 12v en serie para la salida de 24v. Al no notar ningún recalentamiento u anomalía, la fuente se instaló en el resto del equipo y terminó operando normalmente.

En la foto del esquemático, los componentes encerrados en verde tenían fallas reales. Los encerrados en naranjo, medían bien, pero fueron cambiados por precaución al estar en una zona recalentada de la PCB.

Ojalá esta información le sirva de referencia a alguien .
12/08/2016 #2


Skynetronics,Muchas Gracias.-
10/09/2016 #3


Misma falla con la misma tarjeta pero nada visible a simple vista.
Estimado Skynetronics...

Muy agradecido por el foro que has creado sobre esta fuente y la solución a tu problema... Yo simplemente estoy aprendiendo y ando aun en la parte teoría.. pero soy muy investigador y me gusta documentarme... actualmente tengo ese mismo televisor que me lo regalaron, pero al parecer le cayo agua adentro porque estaba en una oficina que se estaba quemando 3 cubículos mas allá... los aspersorios se encendieron y le cayo agua adentro, ellos iban a votar el televisor y me lo regalaron... quisiera experimentar con el y tratar de arreglarlo... me gustaría si pudiera contar un poco con tu asesoría... estoy en venezuela... aun así estuve revisando la tarjeta completamente y no le veo a simple vista algún defecto... la falla es la misma que mencionas... el tv esta en ámbar, se pone en azul al encenderlo y no emite ni vídeo ni audio.. no se por donde empezar y menos quiero ponerme a sacar cada uno de los componentes para probarlos.. porque durare 1 año haciéndolo jajajaja... quisiera ver si en algo me puedes orientar.

Como puedo saber o medir para ver si esta mandando el voltaje corredo de salida a las otras tarjetas? la verdad estoy medio perdido...
10/09/2016 #4


Hola amigo, cuenta con mi ayuda si de algo sirve.

Lo primero que debes tener en cuenta, es que necesitas conocimientos de electrónica básica (y quizás algo más que básica) para meterte en la reparación de una fuente conmutada, ya que habrán secciones donde estarás manejando altos voltajes , y que un mal manejo puede ser primero que todo mortal para ti, y segundo, significar un empeoramiento de la falla que tiene tu TV.

Dicho lo anterior, y suponiendo que tienes un multímetro/tester en tu poder, lo primero que habría que hacer es verificar qué tensiones tienes y cuáles te faltan. Por lo que describes, al parecer tendrías presente los 5v y 12v y ausentes los 18v y 24v igual que en mi caso, pero sería mejor confirmarlo.

Te recomiendo que por ahora saques la tarjeta de la fuente y trabajes sólo con esa tarjeta en tu banco de trabajo. Lo que debes hacer es:

1) Enchufarla a la red (idealmente con una lámpara en serie), y revisar si tienes el Voltaje Stand-By (VSB) de 5v (que seguramente lo tendrás en el conector de salida).

2) En ese mismo conector buscar si tienes los 12v. Si no los tienes, tendrás que simular el pulso de encendido mediante un puente entre PS-ON y VSB, y luego ver si ahora te aparecieron los 12v y al mismo tiempo buscar los 18v y 24v (probablemente estos últimos dos no los tendrás).

Es imperativo que subas varias fotos de tu fuente por el lado componentes y pistas, idealmente con buena resolución.

Cuando la fuente esté desenchufada mide la continuidad en Q902, es probable que esté en corto.

Con las respuestas que otorgues y las fotos de tu fuente, vemos cómo seguir.

Suerte.
12/09/2016 #5


Estimado skynetronics...

Antes que nada mil gracias por tu ayuda... te cuento, efectivamente ya arme la lampara en serie... y la estoy usando... Ya tenia la tarjeta fuera para hacer las pruebas, y ya había descargado los condensadores principales con un bombillo por si acaso.

Bueno no estoy 100% seguro si probé bien los voltajes, verifique en el diagrama que pines iban al chasis para hacer el ground y lo medí con la punta negra del tester, luego también hice la medición usando donde van los tornillos que entiendo también hace la función de ground según entiendo y en ambos casos me dio lo mismos resultados, detallo a continuación:

Conector CN923 (que es en el que vi en los diagramas mandar los voltajes y en la tarjeta lo tiene impreso)
Pin 1 -> Variable en milivoltios
Pin 2 -> Variable en milivoltios
Pin 3 -> Variable en milivoltios
Pin 4 -> Variable en milivoltios
Pin 5 -> 5.04V
Pin 6 -> 5.04V
Pin 7 -> 0
Pin 8 -> 0
Pin 9 -> 0
Pin 10 -> Variable en milivoltios
Pin 11 -> Variable en milivoltios
Pin 12 -> Variable en milivoltios

Con ese resultado entiendo que si tengo los 5VSB cierto?

ahora hice el puente con unos conectores reciclados y me apareció los 12v

Detalle a continuación:
Conector CN923
Pin 1 -> Variable en milivoltios
Pin 2 -> Variable en milivoltios
Pin 3 -> 12.14V
Pin 4 -> 12.14V
Pin 5 -> Puente
Pin 6 -> 5.04V
Pin 7 -> 0
Pin 8 -> 0
Pin 9 -> 0
Pin 10 -> Variable en milivoltios
Pin 11 -> Puente
Pin 12 -> Variable en milivoltios

Los otros de 18v y 24v no aparecieron.

probé el Mosfet Q902 según el diagrama (ojo no se si lo se probar bien, vi varios vídeos y hice lo siguiente)

Multimetro en posición de diodo G=nada D= - S= + = .439v
(- Cable negativo de tester) G= + D= - S=nada = nada
(+ Cable positivo de tester) G=nada D= - S= + = .439v

Lo hice 2 veces.. puse continuidad entre las puntas todas y no dio continuidad en ningún caso.
esas mediciones fue con el montado, entiendo que hay que desmontarlos para hacer las pruebas de forma fiable. no estoy seguro si esta bien o mal lo que hice.

Adjunto todas las imágenes que me pediste. si las necesitas con mayor resolución me informas y pido una cámara profesional para sacar las fotos.

Foto 1 Posición del puente
fenixsys.com/electronica/1.JPG

Foto 2 Caimán verde haciendo puente y caimán amarillo conectado al ground para mediciones.
fenixsys.com/electronica/2.JPG

Foto 3 Lampara de prueba y conexión eléctrica a la tarjeta
fenixsys.com/electronica/3.JPG

Foto 4 Vista completa de componentes de la tarjeta
fenixsys.com/electronica/4.JPG

Foto 5 6 7 8 9 vista desde Pistas con acercamientos
fenixsys.com/electronica/7.JPG
fenixsys.com/electronica/9.JPG
fenixsys.com/electronica/10.JPG
fenixsys.com/electronica/11.JPG
fenixsys.com/electronica/12.JPG

Puse los enlaces porque al ser nuevo no me dejan pegar los links directos y las resoluciones de 1024 no te dejaran ver en detalle las pistas... si le puedes agregar el http antes de la ruta te lo agradecería así ves la imágenes en mejor resolución, de todas formas subiré las imágenes en otro topico...

Espero me puedas seguir ayudando, muy agradecido contigo... estoy aprendiendo algunas cosas... por eso me tarde, investigada.

Mil gracias!!!

Nelson..


---------- Actualizado después de 7 minutos ----------

adjuntos imagenes y archivo en pdf con imagenes en alta definicion.
Imágenes Adjuntas
Tipo de Archivo: jpg 1.JPG (312,3 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg 2.JPG (277,9 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg 3.JPG (280,7 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg 4.JPG (300,4 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg 7.JPG (345,8 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg 9.JPG (344,6 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg 10.JPG (354,7 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg 11.JPG (371,0 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg 12.JPG (373,1 KB (Kilobytes), 4 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf tarjeta_de_tv.pdf (6,81 MB (Megabytes), 4 visitas)
13/09/2016 #6


Bien. Entonces, te falta habilitar la fuente de los 18v y 24v, lo demás no hay que tocarlo ya que está trabajando bien. Te marqué la foto donde te debes concentrar.

Q902 al parecer está bien, pero lo recomendable es medirlo fuera del circuito y repetir la prueba. Por lo general los terminales D y S se ponen en corto o con valores bajos de resistencia y a veces en su totalidad, incluyendo a G.

Esperemos que IC902 no esté malo, ya que probablemente te va a costar encontrarlo.

Por las fotos veo que algunos componentes que están cerca de Q902 se ven recalentados (ver foto marcada en rojo), podrían haber alterado su valor, sobre todo algunas resistencias SMD, verifícalas de acuerdo al valor que deberían tener según el esquemático y postea tus resultados. Si ves que dan mediciones raras, mídelas afuera, teniendo cuidado al desoldarlas. Lo que está marcado en amarillo es especialmente propenso a fallar en esta fuente.

Si ves que al medir D908 te da una medición muy baja de resistencia, sácalo del circuito y repite la prueba. Ese diodo suele fallar mucho.

Postea tus resultados. Suerte.

Estas son las fotos a las que me refería en el mensaje anterior.
Imágenes Adjuntas
Tipo de Archivo: jpg 4.JPG (266,2 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg 7.JPG (300,2 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg 9.JPG (301,0 KB (Kilobytes), 9 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.