Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/04/2014 #81


Bueno a ver, pongo los que llevo, que los que me faltan no los veo y me están entrando ganas de arrancar la placa y echarsela a los peces
Medidas tomadas en escala ohmios y diodos. Se que sobrarán datos, pero como de costumbre, mas vale que sobre que no que falte
C658: 2.9ohm - 4mv
C626: 305.4ohm - 3.8mv
C639: 3ohm - 6mv
C660: 3ohm - 5mv
C636: 3ohm - 2mv
TH601: izquierda nada, centro 2.43Mohm, derecha 3ohm - iz nada, centro 674mv, der 3mv
D615: 0.8ohm - 3mv (en ánodo, en cátodo nada)
D616: 3ohm - 9mv (en ánodo, en cátodo 674mv)
C632: 457ohm - 443mv
T604: arriba izquierda 0'8ohm, arriba derecha 3.71Kohm, abajo 2.4Mohm - arr.der 3mv, arr. iz 725mv, abajo 1325mv
C420: 3ohm - 3mv
C435: 3ohm - 6mv
29/04/2014 #82

Avatar de Pinchavalvulas

Quietooo, C626 te da 305,4 Ohms y C658-639 te dan 3 Ohms. Se supone que esos tres condensadores están unidos, en paralelo, los tres tendría que dar lo mismo.
29/04/2014 #83


Los smd no tienen polaridad no? Da igual a que lado medirlos?
29/04/2014 #84

Avatar de Pinchavalvulas

No tienen polaridad si no son electrolíticos y si lo son están marcados con un +.
El problema es que mire el esquema que mire ninguno coincide exactamente con tu chasis. En los esquemas veo esos condensadores juntos, pero en tu chasis no salen de la misma "rama". Estoy estudiando las fotos pero entre que están un poco borrosas y mi vista cansada me cuesta un poco.

De lo que te queda por comprobar parte está debajo de la chapa que hay soldada en la placa (lado pistas). Dejalo hasta mañana y mientras sigo tratando de descifrar las fotos.
30/04/2014 #85

Avatar de Pinchavalvulas

Buenas.
Lo primero creo (pienso) que te has podido confundir y medir en C664 en lugar de C626.
Lo segundo, para descartar la línea de los 8,5v ve desoldando una patilla de cada uno de los cinco primeros condensadores (C658-C636) para ver si localizas el "corto".

Prueba a bajarte y subir al foro el esquema del acceso adjunto, a mí no me deja hasta dentro de dos días.

http://elektrotanya.com/grundig_c8_i.../download.html

Comenta y seguimos.
30/04/2014 #86


Lo miraré mañana por si acaso lo he confundido, y voy desoldando, aunque en teoría los que puse nuevos no es necesario no?
Al foro no puedo subir el pdf, ocupa mas de lo permitido, lo dejo en mi dropbox:
https://www.dropbox.com/s/y1nuwszk9l...6601_tv_sm.pdf
30/04/2014 #87

Avatar de Pinchavalvulas

Ok. En principio solo los que no hayas cambiado para ir descartando.
Ahora reviso el pdf.


Edito: se me olvidaba, desuelda también la patilla derecha del IC606.
01/05/2014 #88


Los 5 primeros condensadores están bien. He desoldado la patilla derecha del IC606 y sigue haciendo el ruido del corto. También he cogido un trozo de tubo fino y largo, me lo he puesto en la oreja y lo he ido pasando por donde hace el tic tic tic para ver de donde salía, y sale del transformador este blanco grande que hay junto con los electrolíticos del centro. O eso me parece.
01/05/2014 #89

Avatar de Pinchavalvulas

Se trataba de que midieras si había corto en continuidad, si le metes corriente quitando los condensadores no se filtra la tensión y puedes dañar mas componentes. La suerte es que no arranca y no tienes tensión (apenas) en esos puntos.
Es decir, la zona de los 8,5v te da casi corto con masa, por lo que hay que ir descartando componentes y la forma de hacerlo es ir comprobando (midiendo continuidad con masa) uno por uno cada condensador, integrado, diodo, etc... Desueldo un condensador y compruebo si continúa el corto, así hasta localizar la pieza defectuosa. Sin meter tensión hasta no dar con el problema. Si antes no me había explicado bien, lo siento.

El pdf újtimo es el que mas coincide con tu tv, por lo menos puedo seguir las pistas en el plano del chasis y coinciden los Ics reguladores.
01/05/2014 #90


Vale, me he liado. Suerte que la tensión se pierda al principio.
Entonces, desueldo un condensador (el negativo? o da igual la pata?) y miro si hay continuidad con masa, es decir, punta negra sigue en el disipador que va a masa, y la roja en..?
Otra cosa, de esos 5 condensadores, 2 son SMD. Me temo que esos no puedo desoldarlos.
Ah! Y he vuelto a mirar el C626, no me había confundido, o eso creo, porque el último número está un poco borroso, pero tiene pinta de ser un 6.
01/05/2014 #91

Avatar de Pinchavalvulas

Lo importante es que no haga contacto y compruebes si el corto está en el componente o sigue en la placa. Si levantas un componente y se quita el corto, mide este para asegurate, pero seguro que es el causante. Y sí, punta negra en masa y roja en zona a comprobar. En cuanto al condensador smd te dejo archivo.
Imágenes Adjuntas
Tipo de Archivo: jpg Copia de c.JPG (83,6 KB (Kilobytes), 8 visitas)
02/05/2014 #92


Antes de nada, perdón por tardar tanto en hacer las comprobaciones, no doy de sí estos días.

Habiendo desoldado la pata derecha del IC606, los positivos de los electrolíticos de los 5 primeros, no me marcan ni continuidad ni resistencia. Los SMD en un lado si, y en el otro no.
El C626 estaba midiendo el que no es, si, pero ahora lo he medido bien, y en un lado tengo mas o menos los valores que en el que pensaba que era el 626, y en el otro resistencia baja.
En cuanto a lo de levantar las patas de los condensadores y medir la zona a comprobar... no te desesperes, pero sigo sin pillarlo una vez desoldada una pata, mido en el propio condensador, o en la pista derecha del IC603??
02/05/2014 #93

Avatar de Pinchavalvulas

Bueno, por partes, los smd te darán, si están bien, en un lado corto porque van a masa y en el otro dependiendo de lo que haya en el circuito, pero no corto.
Lo de levantar una pata y medir en placa y componente (sea condensdor u otros) es para descartar el componente causante del corto. Si yo quito un condensador y me deja de dar corto en la placa, tiene todas las papeletas para estar mal ese condensador.
Eso es lo que has hecho al levantar el IC606 y ver que ya no hay corto en los condensadores. Por lo que ya estás desoldando el IC y midiéndolo. Mide también en placa, entre masa y los tres puntos donde iría el IC a ver que medidas hay.
02/05/2014 #94


Quitado el IC606. Una vez quitado, en las pistas tengo: en la izquierda unos 313mv, en centro corto (supongo es masa), y en la derecha unos 800mv.

IC606:
- Negro pata 3 y rojo pata 1: 755mv
- Negro pata 3 y rojo pata 2: 3mv (vamos, que pita)
- Negro pata 1 y rojo pata 3: 2797mv
- Negro pata 1 y rojo pata 2: 2798mv
- Negro pata 2 y rojo pata 1: 754mv
- Negro pata 2 y rojo pata 3: 3mv (continuidad también, o corto)

---------- Actualizado después de 9 minutos ----------

Acabo de ver que en su día medí el IC603 que creo que era igual, y esos 2 cortos no los tenía. Dime que es ésto lo que está mal anda, dímelo
02/05/2014 #95

Avatar de Pinchavalvulas

Vale...
Pat.1-ajuste
Pat.2-salida
Pat.3-entrada
Por lo que veo tienes corto en las patillas de entrada y salida.

Al ser la patilla del centro la salida, está claro que en placa tienes corto en la línea de los 1,8 STB. Así, que a parte de cambiar el IC, hay que comprobar esa línea, empezando por los condensadores C648-657. Como ahora no tendrás acceso al IC, hasta que lo consigas hay que buscar la causa de la averia.
El archivo adjunto igual te ayuda a comprender un poco mas.

Veo ahora el último comentario y aunque ya te lo he dado a entender [B]sí está en corto[B]
Archivos Adjuntos
Tipo de Archivo: rar IC606_2.rar (44,1 KB (Kilobytes), 2 visitas)
02/05/2014 #96


Pues he estado mirando en la web de las tiendas donde suelo comprar los componentes y no tienen. Es MC 33269T. En ésto hay equivalentes como en otros componentes?

---------- Actualizado después de 36 minutos ----------

Bueno, el C648 está bien, lo he quitado y sigue el corto en la pata central. El 657 como es SMD no lo quito, pero medido a ambos lados da lo mismo.
02/05/2014 #97

Avatar de Pinchavalvulas

Y si no hay se pinta . Imagino que en tu proveedor tendrán libro o web de equivalencias.
Lo importante es localizar los demás componentes defectuosos e ir con ellosa la tienda y hacer como mi viejo, dame un "coso" de estos.
Si los condensadores te dan bien hay que seguir comprobando esa línea.


Estábamos escribiendo a la vez, te miro mas puntos a medir.
en zona de Micro.
L106 - C129 100u/16v - C123 100n SMD pat 43 micro
L105 - C128 100u/16v C111 100n
02/05/2014 #98


Vale, ya los tengo localizados en el esquema. Mañana los miro.
Los mido igual, es decir, desoldando una pata de las bobinas y electrolíticos?
02/05/2014 #99

Avatar de Pinchavalvulas

Busca el J449 que es un puente, situado mas o menos centrado a la derecha de la chapa que está tapando/blindando el microprocesador. Una vez ubicado, le desueldas un extremo y comruebas si sigue el corto a masa.
Con esto descartas los acabas de localizar en el esquema y el smd. Si sigue el corto detras del puente, lo siento, tendrás que levantar la chapa (por los dos lados :().
02/05/2014 #100


J449 no lo veo en el esquema, lo buscaré en la placa.
Si hay que levantar chapa no pasa ná, la parte de abajo ya la tengo quitada. Ojala todo fuese desoldar cosas
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.