Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/08/2014 #1


Hitachi CDH-LE24FD04 Solo luz standby
Hola amigo, tengo problema con diodo D13 HBR-20100 que es del sector de los 24V, según los datos es de 100V-20A, pero no consigo, quería saber si puedo reemplazar por YG-865C08, conseguí de una placa, o si hay otro numero que se pueda, quiero el dato, gracias
12/08/2014 #2

Avatar de experimentador

Sólo tenés que comparar los datasheet de ambos para saber si son compatibles.
12/08/2014 #3


Hola, si compare el original es de 100V 20A-- el que coloque es de 80V 20V, pero probé anduvo un rato y se puso en corto, toma mucha temperatura, veré otro, gracias
12/08/2014 #4

Avatar de experimentador

Tiene que ser de igual o mayor VA
12/08/2014 #5


Hola, lo estoy probando, según diagrama interno del original lleva dos diodos, cada uno son de 10A, coloque dos en paralelo unos diodos rápidos, funciona bien a penas entibia, el que había probado levantaba temperatura, seguiré probando, saludos
15/08/2014 #6


Hola amigo, me consiguieron un diodo MBR 20150CTP, segun es de 150V-20A, coloque funciona bien, con temperatura adecuada, gracias saludos
15/08/2014 #7

Avatar de experimentador

Recorda que siempre tiene que ser de igual o mayor V/A, también hay otros datos a considerar pero eso también depende ya del componente en cuestión.
15/08/2014 #8

Avatar de el-rey-julien

tiene que ser un diodo rápido,sino se pone en corto,
si vuelve a pasar,,,
buscate algun diodo ''gordo'' de alguna placa vieja,que este a la salida de fuente y probar.
también pueden ser útil esos diodos de fuente de pc
15/08/2014 #9

Avatar de experimentador

Fallas tipicas en televisores


también sería un buen aporte sí pasaras por ahí, explicaras la falla que tuviste y como lo solucionaste por sí otro tuvo o tiene tú mismo problema
16/08/2014 #10


Buenas, paso a explicar, el TV llego con solo luz de sntby prendido, teniendo teclado digital y sin control remoto, probando tensiones tenia uno de 5V otro de 3,3V, las tensiones de 12V Y 24V no estaban presente, controle los diodos de las dos salidas, me encontré la que entrega 24V estaba en corto, lleva diodo de origen HBR 20100 según data es de 100V-20A, coloque uno de placa que tenia YG 865C08, funciono pero levantaba temperatura hasta que se quemo, ahora conseguí un MBR 20150CTP, la data dice 150V-20A, coloque y quedo funcionando bien, con temperatura normal, no se si me exprese bien o fui claro, gracias a todos los colegas, saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.