Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/10/2017 #1


Identificar componente de proyector Dlp
Hola, h_a_ver si un experto me puede explicar que función tiene éste componente de la foto y que consecuencias tendría colocar una pieza igual pero sin ese componente que rodeo en la foto.

La foto es de un led de un proyector dlp, sin tener ni idea de electrónica desmonté el proyector, busqué el led que es idéntico al de la foto pero sorpresa cuando me llegó el led no es exactamente igual, le falta ese componente que rodeo en la foto, lo monte y el proyector enciende durante unos segundos y luego se apaga, estoy desesperado y no se si es por esa pieza o viene de otro lado el que se apague, gracias y un saludo. (es como una pletina doblada de laton o algo asi)
20/10/2017 #2

Avatar de pandacba

la foto es muy pequeña, podes poner uno más grande, auque asi parece un capacitor
20/10/2017 #3

Avatar de zonosfera

juliocjc dijo: Ver Mensaje
hola haber si un experto me puede explicar que funcion tiene este componente de la foto y que consecuencias tendria colocar una pieza igual pero sin ese componente que rodeo en la foto la foto es de un led de un proyector dlp
si un componente se reemplaza por un componente de las mismas caracteristicas y prestaciones, el dispositivo funcionara igual que siempre..
juliocjc dijo: Ver Mensaje
sin tener ni idea de electronica desmonte el proyector busque el led que es identico al de la foto pero sorpresa cuando me llego el led no es exactamente igual le falta ese componente que rodeo en la foto
solo por consulta... si no sabes que has hecho por que no tienes conocimientos, ni si quiera basicos, como has determinado que era ese el problema...

bien podria estar en otro lado....

Saludos...
20/10/2017 #4


El otro led estaba quemado se veia, ademas el proyector solo proyectaba la imagen en azul y rojo. cuando pedi el led en la web de mouser ponian una foto del que es identico al mio pero al llegar a casa veo que le falta ese componente y se apaga a los pocos segundos
20/10/2017 #5

Avatar de Gudino Roberto duberlin

Hola, lo que puede estar sucediendo y es lo más probable, es que el LED que has adquirido, tiene un consumo diferente al original. Por lo tanto, el controlador del proyector lo toma cómo inválido para funcionar correctamente.
20/10/2017 #6

Avatar de blanko001

Podría ser un fusible SMD. En caso de quemarse el LED y/o entrar en corto de alguna manera se quemaría el fusible sin estropear el driver. También un termofusible...
20/10/2017 #7


Bueno chicos pues gracias a todos por vuestras respuestas pero ahora magicamente a vuelto a funcionar y ya no se apaga, se ve de lujo como se veia antes , pude ser que al haber estado parado 1 año le haya costado volver a la vida jajajaja pero de momento funciona todo, será que dentro de 2 dias se queme por completo. Lo dicho chicos, muchisimas gracias a todos, un saludo
23/10/2017 #8


esta es la foto mas grande sigo con la incognita de para que sirve ese componente
Imágenes Adjuntas
Tipo de Archivo: jpg PT-39_group_LG.jpg (241,2 KB (Kilobytes), 27 visitas)
Tipo de Archivo: jpg Captura.JPG (62,5 KB (Kilobytes), 31 visitas)
23/10/2017 #9

Avatar de pandacba

No se ve muy bien debería ser más grande ya que es un componente smd, así parece algún tipo de capacidad, habría que ver el esquema del aparto para sacar dudas
23/10/2017 #10


no si el componente smd pequeñito ya se lo que es, es un termistor lo que yo me pregunto es la pieza metalica mas grande parece una pletina de algun material tipo laton no se
23/10/2017 #11

Avatar de pandacba

En una de las placas parece una lámina en las otras no, agranda esa zona con un buen zoom si es adivinar
23/10/2017 #12

Avatar de Pinchavalvulas

pandacba se refiere precisamente a lo que enmarcas. Si dices que es una pletina ya ves mas que nosotros, pues en la foto no se aprecia, parece un condensador smd.

¿Como sabes que es un termistor el otro componente?




Se me adelantó, sigo siendo lento escribiendo.
23/10/2017 #13


por que consegui el datasheet del que viene sin esa pieza voy a ver como os mando la foto mas grande y gracias por vuestras respuestas
Imágenes Adjuntas
Tipo de Archivo: jpg PT-39_group_LG.jpg (84,1 KB (Kilobytes), 21 visitas)
23/10/2017 #14

Avatar de blanko001

Hola a todos, Puede ser una resistencia de potencia SMD. Uno de los usos es como shunt para los drivers LED.

Saludos!
23/10/2017 #15


blanko001 dijo: Ver Mensaje
Hola a todos, Puede ser una resistencia de potencia SMD. Uno de los usos es como shunt para los drivers LED.
http://www.ttelectronics.com/sites/d...mages/OARS.png
Saludos!
BINGOOOOOOOOOOO!!!!!!!!!! eso es si señor es exactamente igual a eso ¿que funcion tiene,que ocurre si no se pone, hay distintos valores, alguna variante que haga la misma funcion y que sea facil de comprar? muchisimas gracias eres un crack
23/10/2017 #16

Avatar de blanko001

juliocjc dijo: Ver Mensaje
BINGOOOOOOOOOOO!!!!!!!!!! eso es si señor es exactamente igual a eso ¿que funcion tiene,que ocurre si no se pone, hay distintos valores, alguna variante que haga la misma funcion y que sea facil de comprar? muchisimas gracias eres un crack
-La función es la de "sensar" el paso de corriente hacia el LED.
-El llevarla o no depende del driver usado. Especulando diría que entrega una corriente nominal constante y que usa dicho resistor para ajustes más exactos en cuanto a la corriente que está pasando por el LED.
-Si no se usa, también especulando; la fuente entrega una corriente nominal constante sin hacer ajustes dinámicos donde se tiene en cuenta la temperatura del LED.
-Hay muchos valores, especialmente en valores bajos de Ω.
-Podrían usarse resistores cerámicos del mismo valor tanto en Ω como en vatios; a costa de que los resistores "comunes" no caben en la plaqueta

27/10/2017 #17


blanko001 dijo: Ver Mensaje
-La función es la de "sensar" el paso de corriente hacia el LED.
-El llevarla o no depende del driver usado. Especulando diría que entrega una corriente nominal constante y que usa dicho resistor para ajustes más exactos en cuanto a la corriente que está pasando por el LED.
-Si no se usa, también especulando; la fuente entrega una corriente nominal constante sin hacer ajustes dinámicos donde se tiene en cuenta la temperatura del LED.
-Hay muchos valores, especialmente en valores bajos de Ω.
-Podrían usarse resistores cerámicos del mismo valor tanto en Ω como en vatios; a costa de que los resistores "comunes" no caben en la plaqueta

Hola blanko001 aprovecho que veo que eres experto en esto de los led y los drivers sigo teniendo el problema de que a los 30 segundos se apaga y me temo que es por el sistema de proteccion del proyector al detectar que no es el mismo led que el original ¿se podria de alguna manera burlar al sistema de proteccion para poder hacer funcionar el proyector sea cual sea el led que instale? he conseguido el manual de servicio del proyector te lo adjunto para si por favor le puedes hechar un vistazo pa ver si es posible lo que te cometo. un saludo y muchisimas gracias.

Un ultimo comentario por si te sirve de ayuda el proyector no se calienta asi que por temperatura no es y otra cosa es que cuando se apaga solo apaga los led y el ventilador el proyector sigue encendido y sigue recibiendo audio lo que no te puedo confirmar es si el chip dmd se apaga tambien. muchas gracias
Archivos Adjuntos
Tipo de Archivo: pdf C_Users_julio_Downloads_Originals_lg_hs200g-je_hs201g-je_chassis_fm91a.pdf (3,33 MB (Megabytes), 4 visitas)
27/10/2017 #18

Avatar de Gudino Roberto duberlin

Hola, si mal no recuerdo, has dicho que el proyector posee tres LEDs?
Entonces, chequea el consumo de los LEDs originales y luego comparalo con el que reemplazaste. Luego vemos cómo proseguir.
27/10/2017 #19


hola Gudino Roberto duberlin gracias por la respuesta he hecho las mediciones y no creo sean muy exactas ya que el multimetro que tengo no vale para mucho los valores que me da son en el que no es original osea el verde 100ma y en el original 0ma por eso te decia que no creo que sean muy exactas. un saludo y muchisimas gracias por la ayuda.

definitivamente algo estoy haciendo mal y es que ya no se para donde tirar resulta que los pines del led del 1al3 pense que eran los positivos pues he cortado los 3 cables y el led sigue encendiendo asi que la medicion que hice no era del consumo para encender el led en si puede ser una señal para otro componente que en el original no daba ningun valor en el verde no original daba 200ma y en el azul original 0ma.
27/10/2017 #20
Moderador general

Avatar de DOSMETROS

Si está quemado obvio va a dar 0

Mide los tres colores por favor !
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.