Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/04/2015 #41


... Pues no tengo .. ojala ya me empezo a gustar mucho este mundo de la electronica .. ai contara con el conocimiento y el equipo, definiitvamente seria pan comido
Voy a buscar y leer un poco de como hacer lo que usted me sugiere ... ya mire ambas tarjetas y en teoria se ve facil hacerlo , ya veremos como se me da en la practica
26/04/2015 #42

Avatar de yosimiro

Pra hacer lo que te sugiere don ratmayor, comienza leyendo esto.

Soldadura en Montaje Superficial

En el mensaje "6" seaarg te hizo una síntesis del proceso.

También puedes buscar videos.
https://www.youtube.com/results?sear...je+superficial
26/04/2015 #43


Hola P P P ... le habia extrañado el dia de hoy
Wow ¡ ... tengo tanto que leer y de aprender del mundo de la electronica ... y que bien, que me llama la atencion .. porque a medida que van surgiendo sus sugerencia, veo que hay muchas probabilidades
Voy a continuar leyendo, gracias por el sitio que me suigiere ahora, tan bueno e interezante como el anterior
Creo que con todo lo aprenda con mi tv , creo que desarrollare un nuevo oficio ... GRACIAS
Mañana , espero respuesta del vendedor de los capacitadores y vere como podria cambiar los chip
Estoy emocionada ¡ ...

---------- Actualizado después de 5 minutos ----------

El PDF sobreblas soldadoras superficiales tendre que verlo mañana, en mi cel ni abre .. necesito ahcerlo desde un computador
Se que me dara una vision de como poder intercambiar los chips de ambas placas ..
Los Videos estan geniales ¡
27/04/2015 #44

Avatar de pandacba

una pregunta.... para ese conector blanco que falta... hay en el tele un cable con conector que va alli?
Los puntos de ese conector evidentemente van a algun putno ya que dices que el resto es identico salbo ese conector y el filtro, si tal cable existe, porque no quitas el conector de la plaqueta vieja y lo sueldas en la nueva y agrega el filtro...
27/04/2015 #45
Moderador

Avatar de Ratmayor

pandacba dijo: Ver Mensaje
una pregunta.... para ese conector blanco que falta... hay en el tele un cable con conector que va alli?
Los puntos de ese conector evidentemente van a algun putno ya que dices que el resto es identico salbo ese conector y el filtro, si tal cable existe, porque no quitas el conector de la plaqueta vieja y lo sueldas en la nueva y agrega el filtro...
Sip, el que tiene el reproductor de DVD incorporado, no es más que una entrada de vídeo compuesto + la fuente de alimentación para el DVD, casi todas las placas lo traen, pero generalmente viene deshabitado desde el menú de servicio...
27/04/2015 #46


Buenos dias,
PANDACBA ... si, al plug que falta, que dice DVD, va un cable, como de un solo punto , sale del cable negro que va conectado cerca a la mano izq., donde se ven los chips .. desde alli sale ese unico cablesito y se conecta en ese plug .. y cuando vi que faltaba, pense lo mismo que usted me dice .. desoldarlo y colocarlo en la tableta de remplazo ... Pero como en realidad desconocia de estos temas, no me atrevi a tocarle

---------- Actualizado después de 7 minutos ----------

Esta es mi tarjeta original, con sus cables, en sus sitios respectivos ..
A la izquierda se ve el plug con cables blanco-azules, rojo ... Y se ve como un pelo de cable negro que sale hacia la derecha y va al plug que digo que falta en la tarjeta de remplazo .. Ese solo pelo se conecta alli y se ve cubierto por como una plastilina blanca .. el capacitador que toca la plastilina, es el que tambien falta en la tarjeta de reamplazo

---------- Actualizado después de 2 minutos ----------

RATMAYOR .. Supuse lo que usted dice, si el plug no esta en la tarjeta, es porque en ese modelo no era necesarioa ... pero si con la duda,... porque si ambas tarjetas se parecen, porque la imagen esta al reves ?
El problema esta entonces en el EEPROM ? .... si los intercambios, se corrige ?
Imágenes Adjuntas
Tipo de Archivo: jpg image.jpg (141,8 KB (Kilobytes), 24 visitas)
27/04/2015 #47

Avatar de pandacba

En la placa nueva a intentado conectar ese "pelo negro" porque por alguna razón tal vez lo necesita...., el tema es que antes de hacer los cambio propuestos habria que hacer un buck up de las memorias no sea que se pierda la información en el proceso y luego no ande ninguna de las dos....
27/04/2015 #48
Moderador

Avatar de Ratmayor

Yomi8 dijo: Ver Mensaje
RATMAYOR .. Supuse lo que usted dice, si el plug no esta en la tarjeta, es porque en ese modelo no era necesarioa ... pero si con la duda,... porque si ambas tarjetas se parecen, porque la imagen esta al reves ?
El problema esta entonces en el EEPROM ? .... si los intercambios, se corrige ?
Como te comenté, el micro se comporta como la info que esté en la EEPROM lo decida, así es que se diferencian de las otras marcas, incluso allí esta guardado el logo del fabricante...

pandacba dijo: Ver Mensaje
En la placa nueva a intentado conectar ese "pelo negro" porque por alguna razón tal vez lo necesita...., el tema es que antes de hacer los cambio propuestos habria que hacer un buck up de las memorias no sea que se pierda la información en el proceso y luego no ande ninguna de las dos....
Pensé en eso luego de que sugerir intercambiar los EEPROM, algunos MCU escriben información sobre la EEPROM y podría corromper el firmware , es poco probable, pero podría pasar... Por eso sería mejor, leer ambas memorias, tener la información guardada de cada una, en caso de que algo salga mal, se puede restaurar el BIN de cada una de ellas...

Sin embargo, no deja de ser la opción "más fácil".
27/04/2015 #49


Uyyyy ... ya me hice bolas
PANDACBA .. Lo del "pelo negro" ... lo pense ... pero no veo donde le podria conectar, ya que iva en el plug ausente ... Asi que solo puse la tarjeta de remplazo con el pelo negro suelto ... jajaja ... No tube de otra

Mi Sr. RATMAYOR, Como siempre, lo que usted sugiere, se ce que es lo mas idoneo .. pero no tengo ni el conocimiento, ni el equipo para hacer lo que me indica :(

Asi que en vista de mi falta de conocimientos y equipo, Sr. DOSMETROS e de defraudarlo .... Creo que mejor me invento una base para sostener el TV y bueno me tocara, prenderle y apagarle manualmente
Con todas las sugerencias, de verdad que me da miedo malograr la tarjeta y quedarme sin tv :(

GRACIAS ... GRACIAS y mas GRACIAS a todos .. pero me quedo grande el projecto :'(
27/04/2015 #50

Avatar de pandacba

al final terminara cabeza abajo.....
27/04/2015 #51


pandacba dijo: Ver Mensaje
al final terminara cabeza abajo.....

Yo lo lamento mas PANDACBA ... pero es que no creo que tenga la capacidad de hacer y probar todo lo que me sugieren que vaya haciendo y sinceramente , me da miedo malograr la tarjeta y quedarme si TV ... me entiendes ?

Ustedes saben de eatas cosas y podian probar TODO, porque saben trabajar estos fallos, pero yo no:'(

Y si por lo menos lo piedo ver asi, pues no me queda de otra ... son muchas cosas a probar
Y si quito el EEPROM (que de por si, nada mas de verle, me da panico dañar sus patitas )
y lo daño ... no tengo donde conseguir otro ... lo primero que hice fue buscarlo online ... asi si lo malograba poder tener opciones ... pero todo esta alli ... me explico
27/04/2015 #52
Moderador general

Avatar de DOSMETROS

¿ Y por que no cambiarle los capacitores a la placa vieja

No hay riesgo
27/04/2015 #53

Avatar de yosimiro

Yomi8 dijo: Ver Mensaje
Uyyyy ... ya me hice bolas

GRACIAS ... GRACIAS y mas GRACIAS a todos .. pero me quedo grande el projecto :'(


Esa es una actitud prudente, y respetable.
En lugar de decirle que no era viable(teniendo en cuenta todos los factores), todos le explicamos los detalles a tomar en cuenta.
Y le dimos las razones de por que no convenía encarar eso sin el bagaje de conocimientos necesario.
Saludos
27/04/2015 #54


Hola DOSMETROS ...
Justo iva a escribir eso ...
Que lo que si voy a intentar , va ser cambiar TODOS los capacitadores de la tarjeta vieja ... aun estoy esperando que el vendedor me confirme si envia para aca
Ya con eso aca, me lanzo a la aventura de montarlos

---------- Actualizado después de 7 minutos ----------

p p p dijo: Ver Mensaje
Esa es una actitud prudente, y respetable.
En lugar de decirle que no era viable(teniendo en cuenta todos los factores), todos le explicamos los detalles a tomar en cuenta.
Y le dimos las razones de por que no convenía encarar eso sin el bagaje de conocimientos necesario.
Saludos
Asi es P P P .. tiene usted toda la razon
pero ... voy hacer el cambio de los capacitadores de la tarjeta vieja .. Ya les contare que cara hizo la tarjeta ... igual, para mi ella esta difunta
27/04/2015 #55
Moderador

Avatar de Ratmayor

Y a todas estas, que falla tenía la tarjeta original?
27/04/2015 #56


Ratmayor dijo: Ver Mensaje
Y a todas estas, que falla tenía la tarjeta original?
El TV no encendia, solo estaba la luz roja del LED fija ... para que encendiera, tenia que dejarlo desconectado de la corriente ... y una vez pasadas HORAS encendia solo desde el boton de power .. una vez encendido, funcionaba todo perfecto, control, canales, volumen .. se podia quedar encendido todo el dia y no mostraba problema alguno

peroooo ... una vez que lo apagaba .. habia que nuevamente desconectarlo de la corriente y esperar horas y asi ...

Asi que empece a leer sobre posibles fallos y conclui que el problema era la main board ... la busque en ebay por el numero que muestra alfrente, ya que por detras donde deberia estar el numero de modelo, estaba arrancada la etiqueta ... encontre la que compre .. la cual a simple vista se veia igual .. pero ya en mi mano, vi la falta del plug y del capacitador (qeu ya les e dicho)

Igual coloque la tarjeta en mi TV para ver que hacia y bueno, prende y apaga normal, pero la imagen esta invertida 180* y el control remoto, obviamente no funciona, ya que mi TV es un Cielo y creo que esta tarjeta era de un Tv PROSCAN 9que es lo que muestra al encender
Me explique bien Sr. Ratmayor ? ... Haber ahora que usted me dice ?
27/04/2015 #57


mira trata de entrar al menu de servicio ha ver si se puede cambiar la imagen en la placa nueva

* Turn the TV off.
* Press simultaneously the {MENU} {VOL -} {CH -} buttons for about 8-10 seconds.
* The TV will turn on with the Service Menu displayed.
* Press the {POWER} button to exit.
si no es esto busca en google

y revisa la seccion del control remoto a ver que diferencia tiene por que no funciona
27/04/2015 #58


analogico dijo: Ver Mensaje
mira trata de entrar al menu de servicio ha ver si se puede cambiar la imagen en la placa nueva

si no es esto busca en google

y revisa la seccion del control remoto a ver que diferencia tiene por que no funciona

Hola ANALOGICO , un placer
ya mismo hago lo que me sugieres, ya le aviso si logro entrar al SERVICE MODE

---------- Actualizado después de 20 minutos ----------

Sr. Analogico ... use la combinacion que me sugirio y NO funciono :-/
busque online la de la tarjeta en cuestion (PROSCAM ) ... y tampoco, el TV no entra a ningun lado :(

y bueno , obviamente No puede funciona el control .. Ni siquiera lo hace con el u control universal que tengo aca, coloco todos los codigos posibles para la marca original de mi Tv que es Cielo y para la de ahora que es Proscan y ningun codigo le trabaja .... ah caracho que frustre tengo hoy :'(
27/04/2015 #59
Moderador general

Avatar de DOSMETROS

Lo del control remoto hacelo por el método de Scan-búsqueda
27/04/2015 #60


buno si no era esa sera otra
o quisas sea con el control


pero bueno revisa la seccion del control remoto
empieza por ubicar el sensor y la conexion a la placa
luego revisalos si funcionan con el tester
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.