Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/12/2015 #1


Inverter PLCD0320613 Donde comprar a precio de fábrica
Hola compañeros:
Pues eso que el televisor que tengo en mi habitación de 20' se le va la imagen cuando pasan unos minutos, por los síntomas parece que es el invertir PLCD0320613. Bueno me gustaría si alguien es tan amable que me pudierais facilitar algún lugar donde comprarlo de forma económica, ya que los precios que he visto van desde los 25€ a los 85€ y bueno me parece un abuso( el de 25€ ya no lo tiene).

Les agradezco de antemano vuestro desinteresado interés.
03/12/2015 #2
Moderador general

Avatar de Fogonazo

http://witronica.com/tabla_proveedores#espana
03/12/2015 #3


Fogonazo dijo: Ver Mensaje
htt/witronica.com/tabla_proveedores#espana[/url]
Pues he mirado las paginas de España y no he visto absolutamente nada, de todas formas gracias son paginas algunas muy interesantes.

De todas formas si alguien lee esto y puede ser mas concreto, en la búsqueda, lo agradecería. ¿Dónde comprar inverter LPCD0320613.
09/12/2015 #4


Hola ¿Te corre mucha prisa?

Te lo digo porque le he echado un vistazo y si no me equivoco el inverter que necesitas es de 6 lámparas. En casos de tvs con paneles pequeños en los que no he encontrado inverters, he puesto universales y bien, son de calidad (A veces hasta mejores que los instalados de serie), son baratos y no son muy complicados de instalar, con tener el datasheet del averiado es suficiente, son 4 pines normalmente ( Voltage, Encendido, Ajuste y GND)

Al ver el tuyo, creo que incluso es universal, porque he encontrado parecidos.....El problema que te preguntaba que si te corría prisa es porque los universales normalmente los venden en china.....Aquí tienes algunos modelos de 6 lámparas como el tuyo, algunos muy parecidos al tuyo.

http://www.aliexpress.com/item/Line-...rchweb201560_1

http://www.aliexpress.com/item/PC-LC...rchweb201560_1

http://www.ebay.es/itm/6-Lamp-CCFL-U...oAAMXQ0pNRpFjX

http://www.ebay.es/itm/6-Lamp-CCFL-U...sAAOSwDk5Tu8Yl

http://www.ebay.es/itm/EMAX-Six-CCFL...MAAOxyzHxRSa4D

http://www.ebay.es/itm/LCD-CCFL-Back...oAAOSwv0tU-nOr




También tienes otra opción, y es si tienes algún conocido con una tienda de repuestos electónicos, o reparador de electrodomésticos aunque sea de gama blanca, hay mucha gente que trabaja con ASWO que normalmente tiene de todo tanto gama blanca como gama marrón como climatización, lo único que no sale muy a cuenta porque los gastos de envío son 7€ ya que viene desde alemania y tarda unos 5 días. Para comprar tienes que ser autónomo del sector y estar dado de alta con ellos, por eso te lo tiene que hacer alguien, no venden a particulares.


Pero antes de nada, hagas lo que hagas, estate seguro que es el inverter porque pueden ser muchas cosas....

-Puede ser que tengas algún CCFL fundido y por eso se apague el inverter porque detecta algún error. Deberías de comprobar todos los CCFL.

-Puedes tener la alimentación del inverter en la fuente (No sé a cuanto trabajará ese inverter si a 12v o 24v...supongo que con lo pequeño que es será a 12V e irá conectado a la placa de vídeo y no a la fuente como los de 24v) Deberías de estar seguro del voltage al cual trabaja y si está llegando o no.

-Puedes tener el encendido del inverter mal...Comprueba los 5V que tienen que salir de la main hasta el inverter para encenderlo, lo pondrá como BL_ON, INV_ON o similar. Si el inverter es de 24v, puede que este pin en vez de salir desde la main salga desde la fuente.


Los fallos del inverter, sea cual sea su causa de las anteriores lo que hacen normalmente esque destellan o ni siquiera enciende la iluminación, pero la tv tiene sonido y sigue funcionando aunque a oscuras. Por lo que si nisiquiera tienes sonido, el problema seguramente sea de otro lugar.
09/12/2015 #5

Avatar de el-rey-julien

en una de esas ,solo le falta resoldar alguna lampara
casi siempre se carboniza el conector
09/12/2015 #6


Guerrero7000 dijo: Ver Mensaje
Hola ¿Te corre mucha prisa?

Te lo digo porque le he echado un vistazo y si no me equivoco el inverter que necesitas es de 6 lámparas. En casos de tvs con paneles pequeños en los que no he encontrado inverters, he puesto universales y bien, son de calidad (A veces hasta mejores que los instalados de serie), son baratos y no son muy complicados de instalar, con tener el datasheet del averiado es suficiente, son 4 pines normalmente ( Voltage, Encendido, Ajuste y GND)

Al ver el tuyo, creo que incluso es universal, porque he encontrado parecidos.....El problema que te preguntaba que si te corría prisa es porque los universales normalmente los venden en china.....Aquí tienes algunos modelos de 6 lámparas como el tuyo, algunos muy parecidos al tuyo.

http://www.aliexpress.com/item/Line-...rchweb201560_1

http://www.aliexpress.com/item/PC-LC...rchweb201560_1

http://www.ebay.es/itm/6-Lamp-CCFL-U...oAAMXQ0pNRpFjX

http://www.ebay.es/itm/6-Lamp-CCFL-U...sAAOSwDk5Tu8Yl

http://www.ebay.es/itm/EMAX-Six-CCFL...MAAOxyzHxRSa4D

http://www.ebay.es/itm/LCD-CCFL-Back...oAAOSwv0tU-nOr




También tienes otra opción, y es si tienes algún conocido con una tienda de repuestos electónicos, o reparador de electrodomésticos aunque sea de gama blanca, hay mucha gente que trabaja con ASWO que normalmente tiene de todo tanto gama blanca como gama marrón como climatización, lo único que no sale muy a cuenta porque los gastos de envío son 7€ ya que viene desde alemania y tarda unos 5 días. Para comprar tienes que ser autónomo del sector y estar dado de alta con ellos, por eso te lo tiene que hacer alguien, no venden a particulares.


Pero antes de nada, hagas lo que hagas, estate seguro que es el inverter porque pueden ser muchas cosas....

-Puede ser que tengas algún CCFL fundido y por eso se apague el inverter porque detecta algún error. Deberías de comprobar todos los CCFL.

-Puedes tener la alimentación del inverter en la fuente (No sé a cuanto trabajará ese inverter si a 12v o 24v...supongo que con lo pequeño que es será a 12V e irá conectado a la placa de vídeo y no a la fuente como los de 24v) Deberías de estar seguro del voltage al cual trabaja y si está llegando o no.

-Puedes tener el encendido del inverter mal...Comprueba los 5V que tienen que salir de la main hasta el inverter para encenderlo, lo pondrá como BL_ON, INV_ON o similar. Si el inverter es de 24v, puede que este pin en vez de salir desde la main salga desde la fuente.


Los fallos del inverter, sea cual sea su causa de las anteriores lo que hacen normalmente esque destellan o ni siquiera enciende la iluminación, pero la tv tiene sonido y sigue funcionando aunque a oscuras. Por lo que si nisiquiera tienes sonido, el problema seguramente sea de otro lugar.
Correcto, Guerrero7000.
Muchas gracias, esto, esto es lo que estaba buscando y no encontraba, si 6 lámparas, pero es diferente algo, el conector central en lugar de 6 pines el mío trae 8 pines.( lo intentare buscar de 8 pines, a ver si lo encuentro y si no a ver si me puedes echar una ayudita y me envías el link)
Prisa, ninguna me da igual una semana, que dos, que tres, que un mes y medio.
Yo no fui capaz de encontrarlo en Aliexpres ahora me será más fácil. una vez más mil gracias. Saludos
09/12/2015 #7


El que sea de 8 pines o 6 pines da lo mismo, sólo utilizas 4 (Voltage, Encendido, Ajuste, GND) el problema es que para no sobrecargar los cablecillos viene 2 de voltage, 1 de encendido, 1 de ajuste, 2 de GND y otro de Error)

Como te digo, tenga un conector de 4 o de 24 te va a valer igualmente, porque solo se usan 4 pines realmente lo que pasa que algunos pines son duplicados porque es algo que siempre está funcionando, se calienta bastante y consume bastante por lo que para no sobrecagar los cables los ponen dobles.
09/12/2015 #8


Guerrero7000 dijo: Ver Mensaje
El que sea de 8 pines o 6 pines da lo mismo, sólo utilizas 4 (Voltage, Encendido, Ajuste, GND) el problema es que para no sobrecargar los cablecillos viene 2 de voltage, 1 de encendido, 1 de ajuste, 2 de GND y otro de Error)

Como te digo, tenga un conector de 4 o de 24 te va a valer igualmente, porque solo se usan 4 pines realmente lo que pasa que algunos pines son duplicados porque es algo que siempre está funcionando, se calienta bastante y consume bastante por lo que para no sobrecagar los cables los ponen dobles.
OK. Guerrero7000, te explicas como un libro abierto , muchas gracias, hare el pedido lo antes posible, si me gustaría que dijeras que placa, de todas, me aconsejas. Saludos

Aprovecho para subir unas fotos del Inverter:
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20151209_223127.jpg (149,2 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg IMG_20151209_223242.jpg (185,7 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg IMG_20151209_223313.jpg (172,0 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg IMG_20151209_223348.jpg (140,8 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg IMG_20151209_223714.jpg (122,4 KB (Kilobytes), 22 visitas)
09/12/2015 #9


Yo te aconsejo este de AE http://www.aliexpress.com/item/PC-LC...rchweb201560_1

Más barato y al fin y al cabo lo mismo que los demás....

Si no quieres comprarlo en AE y prefieres ebay por el tema paypal y demás pues estos pero insisto en que no hay diferencia salvo el precio, todos son muy parecidos:

http://www.ebay.es/itm/6-Lamp-CCFL-U...oAAMXQ0pNRpFjX

http://www.ebay.es/itm/6-Lamp-CCFL-U...sAAOSwDk5Tu8Yl



Pero tienes que comprobar, en todos los casos, que sea el mismo conector en las lámparas que el que tu tenías y que sea del mismo voltage (No sé de cuánto será el tuyo, imagino que de 12v)

Bájate el datasheet del tuyo y lo verificas que sea compatible. Además no olvides de hacer las pruebas que te comenté antes para saber seguro que es el inverter el fallo.


En forma de agradecimiento, no olvides que esto es un foro para ayudarnos los unos a los otros. Sé participativo y ayuda en lo que puedas, colabora al igual que han hecho contigo, no sólo entres cuando necesites algo, ayuda a los demás, en lo que buenamente puedas y sepas. No necesito más agradecimiento salvo esto.

Si vienes por Graná, ya sabes que apunto una 1925 y una tapa a tu cuenta jaja.
09/12/2015 #10


Guerrero7000 dijo: Ver Mensaje
Yo te aconsejo este de AE http://www.aliexpress.com/item/PC-LC...rchweb201560_1

Más barato y al fin y al cabo lo mismo que los demás....

Si no quieres comprarlo en AE y prefieres ebay por el tema paypal y demás pues estos pero insisto en que no hay diferencia salvo el precio, todos son muy parecidos:

http://www.ebay.es/itm/6-Lamp-CCFL-U...oAAMXQ0pNRpFjX

http://www.ebay.es/itm/6-Lamp-CCFL-U...sAAOSwDk5Tu8Yl



Pero tienes que comprobar, en todos los casos, que sea el mismo conector en las lámparas que el que tu tenías y que sea del mismo voltage (No sé de cuánto será el tuyo, imagino que de 12v)

Bájate el datasheet del tuyo y lo verificas que sea compatible. Además no olvides de hacer las pruebas que te comenté antes para saber seguro que es el inverter el fallo.


En forma de agradecimiento, no olvides que esto es un foro para ayudarnos los unos a los otros. Sé participativo y ayuda en lo que puedas, colabora al igual que han hecho contigo, no sólo entres cuando necesites algo, ayuda a los demás, en lo que buenamente puedas y sepas. No necesito más agradecimiento salvo esto.

Si vienes por Graná, ya sabes que apunto una 1925 y una tapa a tu cuenta jaja.
OK. Eso esta hecho.
09/12/2015 #11


Una cosa antes de nada....es que releyendo tu post principal más detenidamente he visto que "cuando pasa unos minutos se apaga"

Antes de comprar nada, haz una prueba. Con la parte trasera abierta ponle un ventilador enfrente de la fuente de alimentación y comprueba si el problema persiste o no.

Te lo comento, porque a veces pasa que si el tv tiene mucho tiempo, al consumir mucho amperaje el inverter los transistores reguladores de las fuentes fallan, bien sea por el tiempo o porque están medio petados porque al perder la pasta térmica sus propiedades después de tanto tiempo de uso pues no han disipado bien y están medio tocados.

Si el inverter toma la tensión directamente desde la fuente, este puede ser el posible problema, a parte de los que ya te expliqué y que debes de haber comprobado antes de hacer ninguna compra, como dije, el fallo del inverter puede deberse a muchos factores.

Por hacer la prueba tampoco pierdes nada.
09/12/2015 #12

Avatar de el-rey-julien

y que se fije de paso el estado de los conectores de la lampara
10/12/2015 #13


el-rey-julien dijo: Ver Mensaje
y que se fije de paso el estado de los conectores de la lampara
OK. comprobare los conectores de la lámpara, gracias

Guerrero7000 dijo: Ver Mensaje
Una cosa antes de nada....es que releyendo tu post principal más detenidamente he visto que "cuando pasa unos minutos se apaga"

Antes de comprar nada, haz una prueba. Con la parte trasera abierta ponle un ventilador enfrente de la fuente de alimentación y comprueba si el problema persiste o no.

Te lo comento, porque a veces pasa que si el tv tiene mucho tiempo, al consumir mucho amperaje el inverter los transistores reguladores de las fuentes fallan, bien sea por el tiempo o porque están medio petados porque al perder la pasta térmica sus propiedades después de tanto tiempo de uso pues no han disipado bien y están medio tocados.

Si el inverter toma la tensión directamente desde la fuente, este puede ser el posible problema, a parte de los que ya te expliqué y que debes de haber comprobado antes de hacer ninguna compra, como dije, el fallo del inverter puede deberse a muchos factores.

Por hacer la prueba tampoco pierdes nada.
OK. Pondré el ventilador, pero no creo, no es que se apague, es que la pantalla va perdiendo la luz y al final se queda solo la voz.
10/12/2015 #14


Pierde la retroiluminación del panel o pierde la imágen pero el panel se nota encendido aunque sea en negro o gris?

Una foto del fallo no vendría nada mal, para salir de dudas más que nada.
10/12/2015 #15

Avatar de zopilote

Tienes corrosion en los terminales de los tubos ccfl.
10/12/2015 #16


zopilote dijo: Ver Mensaje
Tienes corrosion en los terminales de los tubos ccfl.
No tiene corrosión, gracias.

zopilote dijo: Ver Mensaje
Tienes corrosion en los terminales de los tubos ccfl.
No tiene corrosión, gracias.

---------- Actualizado después de 3 minutos ----------

Guerrero7000 dijo: Ver Mensaje
Pierde la retroiluminación del panel o pierde la imágen pero el panel se nota encendido aunque sea en negro o gris?

Una foto del fallo no vendría nada mal, para salir de dudas más que nada.
La imagen se va perdiendo poco a poco hasta que se escucha y no se ve.
Un electrónico más entendido que yo, me diagnostico el inverter.
10/12/2015 #17


Pon una foto de cómo empieza el fallo porque no es lo mismo imágen que iluminación....

Si pierde la imagen y se va difuminando puede ser el main, t-com, buffer o panel. Se quedaría el panel encendido y la pantalla o bien blanca, o bien gris, o negra pero se nota la retroiluminación encendida.

Si pierde la iluminación es cosa del inverter o de lo que te comenté anteriormente que puede afectar al funcionamiento del inverter. Se quedaría como cuando la tv está apagada completamente con el panel completo a oscuras pero con sonido.


Es por ello, que con unas fotos saldríamos de dudas antes de nada......
10/12/2015 #18


Guerrero7000 dijo: Ver Mensaje
Pon una foto de cómo empieza el fallo porque no es lo mismo imágen que iluminación....

Si pierde la imagen y se va difuminando puede ser el main, t-com, buffer o panel. Se quedaría el panel encendido y la pantalla o bien blanca, o bien gris, o negra pero se nota la retroiluminación encendida.

Si pierde la iluminación es cosa del inverter o de lo que te comenté anteriormente que puede afectar al funcionamiento del inverter. Se quedaría como cuando la tv está apagada completamente con el panel completo a oscuras pero con sonido.


Es por ello, que con unas fotos saldríamos de dudas antes de nada......
No puedo foto , no tengo la tv. conmigo, lo siento, esta en casa de mi hermana en la playa, yo solo tengo el inverter, cuando tenga el nuevo iré a montarlo y comentaré los resultados.
18/01/2016 #19


Bueno, por fin llego la placa Inverter genérica para 6 lámparas, ya solo queda comprobar si el conector de 6 pin entra en el de ocho pin que era el que traía de origen o si hay que cambiarlo , bueno, ahora no se dentro de un rato lo mirare .
El que haya hecho el cambio alguna vez que me diga como hacerlo .
Os dejo unas fotos de como ha venido el paquetito. Saludos foreros
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160118_124153.jpg (135,5 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg IMG_20160118_124301.jpg (148,8 KB (Kilobytes), 18 visitas)
Tipo de Archivo: jpg IMG_20160118_142432.jpg (162,3 KB (Kilobytes), 18 visitas)
18/01/2016 #20


El inverter que trae montado la tv es, emax de ocho pins y ahora el genérico trae 6 pins , como hago la conexión en el conector original, ya que el conector original no es el mismo .
Puedo cortar cables y empalmar con soldadura , conector macho antiguo con conector macho nuevo, quedando de tal forma :
Salida de la placa de la motherboard tv con ocho pins y llegada o entrada al invertir con seis pins .
Solo quedaría que alguien me diga que cables tengo que utilizar y cuales anular.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.