Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/03/2012 #1


Inverter Viewsonic
Hola,
Tengo un monitor Viewsonic el cual tiene el inverter sin funcionar bien. El monitor prende, pero no da imagen.
Cambié los capacitores electrolíticos y ahora sí hay imagen pero es por 1 segundo y luego no se ve, y así constantemente.

A mí me suena a un problema de capacitores, pero como dije, los electrolíticos están bien ahora. Los de cerámica ninguno me da continuidad. Probé los transistores mosfet y están funcionando.

Lo que acabo de notar mirando con la lupa, es que hay un integrado con la inscripción DKQS que está partido. Está soldado justo del otro lado del bobinado de una de las lámparas. Hay 2 de esos, pero 1 es el que está partido (literalmente). Podrá ser ese el problema? Porque no encuentor dónde comprar el integrado para resoldarlo.

Les dejo una imagen de la plaqueta de ambos lados.

Si observan, hay un espacio vacío que es donde debería estar el integrado. Al lado hay otro.






Un saludo y gracias.
14/03/2012 #2

Avatar de zopilote

No son integrados, vienen a ser solo bipolares o mosfet, tienes que postear el numero que esta grabado.
Suelen venir complementarios o no.
15/03/2012 #3


Buenísimo, gracias por ese dato. No soy técnico electrónico pero me doy bastante maña con estos temas y tengo amigos que me ayudan y enseñan.

Tiene grabado "DKQS", es lo único. Estuve buscando y había encontrado el datasheet en Google pero no lo consigo y me desespera saber si con eso ya quedaría funcionando el monitor.
15/03/2012 #4

Avatar de eLBARDOS

Para aislar el problema con el monitor tendrias que medir el chip BI3101A, este circuito es el encargado en controlar las lamparas y tiene dos pines protectores verificar datasheet del integrado , en los pines 2 y 15 se encuentran el OLP1 y OLP2 mide esos pines en caso de hayas menos de 325 mV entrara en proteccion y deberas en que lampara esta dando la falla u otro modo mas sencillo desolda un pin de eso aislalos

circuito.JPG
15/03/2012 #5


Buenísimo. Mañana en cuanto tenga un segundo, lo voy a probar y subo los resultados.

Lo tengo que probar con el monitor encendido y las lámparas conectadas, no? Disculpen si suena básico pero, como dije, no soy un erudito en el tema.
15/03/2012 #6


Volví al problema del principio casi: conecto el monitor, me muestra un segundo la imagen y luego se apaga. El led queda en verde como si no pasase nada, pero la imagen no la veo.

El segundo que me muestra la imagen, la misma es muy tenue. Cuando desconecto el VGA, me tira el "no signal" pero también muy tenue y luego desaparece.

Me resta pensar que puede ser algún chip en la placa de la entrada de video, pero lo dudo. O sino ya las lámparas.

Tal vez alguno tenga idea y me pueda dar una mano.

Un saludo y gracias.
15/03/2012 #7

Avatar de zopilote

El transistor es un 2SD1628, y puedes colocar algo cercano para probar el monitor, busca alguna pagina sobre como engañar al BI3101, era colocar algunas resistencia en vez del fluorocente. Te ayudaria pero nunca he tenido ningun monitor lcd en mis manos.
15/03/2012 #8


Mañana voy a ir a buscar un 2SD1628 y si está, lo compro (de todos modos, cómo sabés cuále es? Yo busqué el circuito y, además de no entenderlo bien, no encuentro el diagrama de la placa). Lo que no entiendo bien es a qué te referís con engañar al BI3101A. Cuál sería el punto de eso si yo puedo conseguir el transistor? Un saludo y muchas gracias por toda la ayuda!
15/03/2012 #9

Avatar de zopilote

Como te dije, no puede aconsejarte mucho, no he tenido experiencias con lcds. Y el transistor buscalo en el databook.
15/03/2012 #10


Ok, pero si consigo el transistor, es necesario "engañar" el BI3101A? No creo, pero como no sé, prefiero preguntar antes que hacer quilombo.
19/03/2012 #11


Espero mañana poder ir a comprar el transistor y un capacitor. Tuve un fin de semana medio movido y no pude.

Reitero la pregunta anterior y pregunto: ¿es posible que el capacitor de entrada no esté funcionando bien? La verdad que soy novato y me da un poco de miedo medirle la tensión dado que debe ser como de 400v, pero es posible que si no funciona bien, de esta clase de problemas? El capacitor de cerámica bordo que está en esa salida a las lámparas, está abierto (un poco rajado) puede ser ese también el problema?

Estuve probando hoy un ratito y la lámpara de la salida en la cual falta el 2SD1628, no enciende. Cambié de lugar las lámparas y me dí cuenta que es la salida.

Un saludo y gracias.
19/03/2012 #12


El capacitor al lado de la entrada mide 280v (oscila un poquito) cuando debería de estar marcando 400v.

Alguna idea de qué podría ser? :/

La pantalla sigue haciendo lo mismo. Enciende un segundo y luego se apaga aunque el led indica que sigue recibiendo señal como si nada.
24/04/2012 #13


Hola,

Para mi gusto podrías verificar los inverter de tu fuente, es decir enchufa los conectores de los tubos de a part y encende.
Conecta los de arriba y encende, luego conecta los de abajo y encende.
Si uno de los pares no enciende entonces esta dañado este ultimo transformador.
¿Que codigo posee?

Espero que te sirva y que puedas arreglarlo.

Saludos
25/04/2012 #14


Compré otra placa. Estoy esperando igual que me lleguen los transistores 2SC4672 que son los que estaban rotos. Los trafos están bien. La única lámpara que no prende es donde faltan los transistores.

Un saludo y gracias.
12/12/2015 #15


hola podiste reparar la falla de pantalla de pc resulta que yo tengo el mismo problema bueno quesiara saver si cambiar la placa por un modelo de tv si es compatible saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.