Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/03/2014 #1


Ken Brown Chasis PX20084 1G no enciende ni el led
hola colegas, tengo en el taller un ken brown chasis PX20084 G1 y vino con un problema de fuga en el FB se lo cambie y surgieron otros problemas, no arrancaba entonces reemplace el TT2076 y el 5Q1265 y arranco pero solo por unos segundos y me quemaba el VD524 que es RGP10J al que reemplazaba por BA159 pero seguia igual, luego de unos segundos se quemaba otra ves, busque en los forros y mencionaban que el VD524 era el RGP30 entonces lo reemplace por un IN5408 y murio por completo ahora no prende ni el led. EL IN5408 NO SE QUEMO, ha me olvide de comentar que tambien estaba quemado el AN17821 (solo lo levante por es de audio)
Reemplace el 5Q1265, el opto PC817 y el TL431 pero la fuente no arranca a la salida no tengo ninguna tension.
Agradecería una ayuda gracias. ...
25/03/2014 #2

Avatar de el-rey-julien

tienes que desvincular la fuente y probarla ,lo mas probable es que tengas un corto y por eso la fuente no arranque
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.