Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 2 Semanas #1


Hola estimados colegas un placer saludarles por medio de la presente solicito su ayuda en relación a este tv lg el cual no tiene vídeo ni audio no hay voltaje de AGC; y el ABL en el fly back esta en 85v.

El voltaje en las salida de vídeo esta en 180v

Ya probé con un DVD por la entrada de vídeo y nada.

El menú o display aparece en pantalla.

Agradezco cualquier información.

---------- Actualizado después de 34 minutos ----------



Ya reemplacé el ic de video TB1238BN
Hace 1 Semana #2

Avatar de moonwalker

Hola Jesús; primero que nada debemos hacer un chequeo correcto de los voltajes de fuente. Por lo menos, según lo que tú describes, la fuente está trabajando pero debemos cerciorarnos si lo está haciendo al 100%. Conecta el Tv y en modo de standby verifica el voltaje para el circuito de control: 5 voltios en el integrado EPROM (pin8) y el.voltaje +B en el condensador de 160V el cual debería de estar en 85 o 90V en modo de standby. Presiona Power para encednerr el TV y verifica la tensión en +B la cual debería de haber subido a 110V el cual es la tensión de +B correcta para los TV LGs. Comentar resultados.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.