Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/06/2013 #1


Monitor Benq G900AW
No se que le pasa a mi monitor que se enciende el led pero no da ninguna señal de video ni tampoco se encienden las lamparas, he revisado condensadores y aparentemente todo esta bien.
05/06/2013 #2

Avatar de el-rey-julien

¿las tensiones de la fuentes las mediste?
06/06/2013 #3


No, no las medi porque tampoco se exactamente que tension deberia dar.
06/06/2013 #4

Avatar de el-rey-julien

5 volt,12 volt 3,3 volt ,,,,,, es como cualquier fuente de lcd
06/06/2013 #5


Rojo-5v,Naranja-5v,Amarillo-2,7,Verde-0v ¿es posible que el verde de 0 volt o tendria que dar 12v aunque no este conectada la grafica? y si tiene que dar 12v ¿ porque opinas tu que no tiene tension?.
06/06/2013 #6

Avatar de el-rey-julien

y puede ser un monton de cosas,,estoy buscando el esquema a ver si dice algo
07/06/2013 #7


OK,ya me dices algo.
07/06/2013 #8

Avatar de el-rey-julien

Benq G900WA monitor lcd creo que pusiste las letras al reves,,,
aquí el esquema mas el manual completo de servicio
Archivos Adjuntos
Tipo de Archivo: pdf Benq+G900WA+monitor+lcd.pdf (3,24 MB (Megabytes), 29 visitas)
07/06/2013 #9


Muchas Gracias me sera de gran ayuda.Ya comentare la solución al problema.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.