Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/05/2012 #1


Monitor CRT completamente muerto
Buenos días,

No soy técnico pero tengo algunos conocimientos de electrónica y me puse a intentar reparar un monitor CRT. He ido intentando entender su funcionamiento desde cero y hasta ahora esto es lo que he conseguido:

Mi descripcion, entendimiento del mismo (puede ser erroneo obviamente):
Dispone de una fuente conmutada con un integrado regulador por PWM dentro. Este integrado tiene 5 pines, VCC, GND, DRAIN, FB y SYNC. Entre DRAIN y GND esta conectado el primario del transformador/chopper, ese circuito se conmuta mediante un transistor FET que esta en el interior del mismo integrado a alta frecuencia, provocando la inducción en el chopper. El pin FB, va conectado con un bobinado alternativo del transformador, asi como a un diodo zener y a lo que creo que es un termistor, etc. Parece que este pin sirve para comprobar sobrevoltajes, sobrecalentamientos, etc. FB sospecho que es FeedBack. Por ultimo el pin SYNC que va conectado con un cable enrollado a un alambre que sale del flyback. Por lo que lei esto sirve para sincronizar la velocidad de conmutacion del IC regulador con la señal del horizontal del flyback, para poder asi regular el consumo en un ciclo cerrado.

Por ultimo, el botón de encendido esta conectado al microprocesador de la pantalla, sospecho que este al detectar la señal de encendido activa todas las salidas de la fuente mediante transistores que estan conectados a las mismas.

Mediciones que hice:
- comprobacion visual de componentes y soldaduras: parecen todos ok, aunque hay algunas soldaduras que tienen una especie de residuo naranja, sobretodo las que estan conectadas a voltajes mas elevados, como en el flyback, tengo una imagen aquí:
http://dl.dropbox.com/u/23655700/med...512_105003.jpg
no obstante, a pesar de esto parecen funcionar bien.
- comprobación del LED de encendido y del botón de encendido: el LED nunca se enciende, el botón funciona bien.
- diodos rectificadores de la entrada de linea: ok
- voltaje en el condensador de filtro de linea de 400v: ok (310v, para entrada de 230v)
- voltaje en VCC del IC regulador: ok (14v)
- voltaje entre DRAIN y GND del regulador: (310v) ?? no se supone que este circuito deberia conmutar a alta frecuencia e impedir que mi tester detectase este voltaje?
- voltaje tras diodos/condensadores de rectificacion en las salidas del secundario: 0v en todos.
- diodos rectificadores a la salida del secundario y varios otros diodos en la fuente: todos ok.

Mi teoria de porque falla:
Creo que la fuente no esta entregando ningun voltaje en el secundario, ni siquiera el voltaje del micro, por esto al pulsar el botón de encendido no ocurre nada, ni se enciende el led ni se activa ningun otro circuito secundario. He probado varios componentes de la fuente, y creo que esta no esta conmutando, es decir, el integrado activa eternamente el FET, con lo cual no hay oscilacion y no se induce nada en el transformador.. pero no se como puedo comprobar esto sin osciloscopio ni frecuencimetro ..

Una pregunta que tengo muy concreta es: Es necesario el pulso de sync del flyback para que la fuente tire? es decir, es necesario para que aparezcan los voltajes a la salida del transformador?

Si alguien me puede ayudar, se lo agradeceria mucho, un saludo!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.