Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/01/2013 #1

Avatar de blanko001

Monitor Hyundai L70S problema en backlight
Tengo un monitor Hyundai de 17" modelo L70S, el cual se apagaba la retroiluminación a los pocos segundos de encendido. Revisé y cambié todos los capacitores electrolíticos por valores identicos tanto en capacitancia como en voltaje pero sin mejoría. Probé las lamparas o backlight en otro monitor y éste presentó dicho fallo, ésto me llevo a concluir que el daño eran las lamparas.

Mi problema se presentó cuando compré todas las 4 lamparas nuevas y probando en los 2 monitores se apagaban a los pocos segundos de encendido. Las lamparas funcionan corectamente, su iluminación es muy buena y he probado los 4 tubos con un pequeño inversor de un escáner.

Como curiosidad conecté 2 lamparas nuevas y 2 lamparas viejas (pero buenas) del monitor sin fallas y funcionan sin importar en cual monitor las conecte. No tendría problema en dejar mezcladas las lamparas nuevas con las viejas... exepto porque las nuevas tienen un brillo más fuerte y característico de un backlight nuevo.

Alguien me puede ayudar, me gustaría entender porqué no se soluciona el problema con simplemente poner los 4 tubos nuevos. Gracias de antemano
28/01/2013 #2

Avatar de blanko001

Otra cosa, alguien me puede decir la función que cumplen los 4 capacitores de alto voltaje (3KV) que van a la salida de los transformadores inversores? Pués tengo una idea que no sé como pueda terminar, si cambiando por otros valores de capacitancia pueda "ajustar" los parámetros para que funcionen mis 4 lamparas nuevas. gracias...
28/01/2013 #3

Avatar de Gudino Roberto duberlin

Hola Amigo, bueno el inverter seguramente trabaja en un margen de consumo. Posiblemente las lamparas nuevas consumen algo mas, que las originales, lo suficiente como para que se active la proteccion.
28/01/2013 #4

Avatar de blanko001

Gudino Roberto duberlin dijo: Ver Mensaje
Hola Amigo, bueno el inverter seguramente trabaja en un margen de consumo. Posiblemente las lamparas nuevas consumen algo mas, que las originales, lo suficiente como para que se active la proteccion.
No se me habia ocurrido pensar en ello. Intentaré con otros capacitores a ver que sucede... hechando a perder... jejejeje
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.