Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/10/2012 #1


Monitor LCD 12v no enciende
Hola tengo un monitor que va con una fuente de alimentacion de 12v y no enciende no se de que puede ser,he comprobado la fuente de alimentacion y esta bien,al abrirlo no veo nada raro los condensadores no estan mal,solo enciende el boton de encendido.
Ruego si me ayudan que contesten en español,ya saben que se entienda ya que conocimientos, los justos

En la carcasa delantera de la pantalla pone DIGIMATE y detras Model:L-1715
PCM-LCD 171543BUK de 17"TFT
S/N 998239549
22/10/2012 #2


No enciende siquiera el led? Podrías subir, por favor, fotos de la fuente? Un saludo.
30/10/2012 #3


El led esta encendido como en stamby pero no sale nada en pantalla.
Imágenes Adjuntas
Tipo de Archivo: gif anigif.gif (140,3 KB (Kilobytes), 23 visitas)
Tipo de Archivo: gif anigif 2.gif (143,9 KB (Kilobytes), 16 visitas)
31/10/2012 #4


Estás seguro que le está llegando señal de video, no? La verdad que no se ven bien las fotos. Si podés, subí unas mejores y de la fuente también, no sólo la lógica.
01/11/2012 #5


lo de si le esta llegando señal de video a que te refieres a corriente de la fuente a la placa?eso no lo se.
lo de las fotos de mejor calidad las tengo mejores pero el foro me obliga a bajar la calidad y resolucion de las mismas.
01/11/2012 #6

Avatar de nasaserna

La Pregunta de nocta, es si, le tienes conectada una señal en la entrada, como un computador, pues estos monitores a veces no encienden si no tienen señal, verifica l cable VGA, a veces es tan simple como eso.
01/11/2012 #7


Conectado a un ordenador esta y el cable esta bien porque lo he conectado a otro monitor y va bien.
01/11/2012 #8

Avatar de nasaserna

Cuando lo enciendes. se pone verde por un segundo o se va de inmediato a "stamby" como dices

puede suceder que alguno de los condensadores de la fuente este frito, a veces no estan hinchados ni nada. verifica voltajes
01/11/2012 #9


al encender se ve la lucecita del boton encendido en verde y asi se queda.
para mirar lo de los condensadores(que no hay ninguno hinchado ni saliendo acido)habria que verificar voltaje en cendido ,apagado o hay que desoldar el condensador.
01/11/2012 #10

Avatar de nasaserna

primero los voltages, me dices que es LCD?
Si es LCD cuidado con el alto voltaje. que son las lamparas
01/11/2012 #11


¿ habria que verificar voltaje en cendido ,apagado o hay que desoldar el condensador. ?

Y las de la placa grande donde esta la fuente o la placa chica que creo que es el inverter.

O tambien los varistores que hay en el inverter.
02/11/2012 #12


Pará porque me parece que algo no entendí bien. Entonces vos conectás todo, prende el led y queda en verde pero no te muestra imagen? Te fijaste si con una linterna de atrás se ve aunque sea muy oscuro? Porque si el led prende y ahí queda, tal vez no prendan las lámparas.

Decime si entendí mal.
04/11/2012 #13


no lo habia comprobado ya por si era las lamparas o inverter
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.