Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/09/2012 #1


Monitor LCD BENQ Mod Q9T4 no prende siquiera el led de power
hola a todos alguien resolvio algun problema como el mio?, pues veran tengo un monitor lcd benq mod q9t4 que al conectar ni siquiera prende el led, verificando el filtro principal me da 167 volts mas no se por donde empezar a checar y que checo o como es al procedimiento de verificacion paso a paso del sistema de la fuente gracias ...
14/09/2012 #2


167v y de cuánta es la corriente que tenés en tu casa? 110 o 220v?

Podrías subir fotos de ambos lados de las placas? Un saludo.
15/09/2012 #3


'Monitor LCD BENQ Mod Q9T4 no prende
gracias, la luz es de 120 estoy en mexico y pues hay le mando las fotos
Imágenes Adjuntas
Tipo de Archivo: jpg P150912_14.55.jpg (23,3 KB (Kilobytes), 35 visitas)
Tipo de Archivo: jpg P150912_14.56.jpg (19,6 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg P150912_14.56_[01].jpg (24,8 KB (Kilobytes), 21 visitas)
15/09/2012 #4

Avatar de morta

Habria que empezar revisando el integrado que controla el PWM, diodos etc.
Que dice el integrado que esta en el disipador al lado del transformador grande?
16/09/2012 #5


167v no está mal con 120.

Podrías subir fotos más grandes?

Si ni siquiera prende el led y estás seguro o parece estar bien la fuente, entonces el problema está en la lógica.

Si podés, subí mejores fotos de todas las placas (fuente y lógica).

Un saludo.
18/09/2012 #6


monitor benq no prende
gracias mañana los subo a ver si se alcanza a distinguir , ademas si la fuente esta bien necesitaria el diagrama para saber cuanto voltaje me entrega a la logica ese es el unico problema que no tengo los parametros pero los checare individualmente y te cuento
18/09/2012 #7

Avatar de morta

Romel, como vos decis que ni siquiera prende el led de stand by, pero tenes tension despues del puente de diodos de la entrada de linea, me juego a que el problema esta en la parte donde se genera el PWM.
Segun la fuente te podes encontrar con un integrado y un mosfet o un solo integrado similar a un mosfet que agrupa a los dos en el mismo encapsulado (se me ocurre ahora por ejemplo FS 7m0880).

Te pediria nos cuentes que nombre tiene el integrado dil de 8 patas y el que esta al lado del transformador en el disipador de calor que parece un mosfet, te los marco en la foto.

En el otro disipador seguramente tenes dos diodos rapidos que rectifican 5V y 12V para la placa mainboard del monitor y a la izquierda tenes los 4 inverters que dan la alta tension a las lamparas CCFL (ahi no metas la mano por que dependiendo de las pulgadas debes tener varios miles de voltios me imagino).
19/09/2012 #8

Avatar de Gudino Roberto duberlin

nocta dijo: Ver Mensaje
167v y de cuánta es la corriente que tenés en tu casa? 110 o 220v?

Podrías subir fotos de ambos lados de las placas? Un saludo.
Bueno Amigo, la corriente que puede tener en su casa podria ser "cualquier" valor, en cambio la tension de RED domiciliaria, es probable que tenga los sig. valores: 110V. o bien 220V.

---------- Actualizado después de 2 minutos ----------

romel sanchez dijo: Ver Mensaje
gracias, la luz es de 120 estoy en mexico y pues hay le mando las fotos
Que es una "luz de 120"?, porque no hablamos/escribimos con claridad?...

---------- Actualizado después de 6 minutos ----------

Amigo romel sanchez, el 1er. procedimiento que se realiza ante la sospecha, de tener problemas sobre una fuente es:
*Chequear que la misma este alimentada.
*Corroborar que entregue tension en su(s) respectiva(s) salida(s). (En algunos modelos pueden contener una sub-fuente), y que solo arrancara la fuente principal cuando tenga la orden.
*Luego se procede segun, los datos rescatados, a continuar con la busqueda de la falla, segun sea, cortocircuito en su salida, daños en el primario, etc.
19/09/2012 #9


monitor benq no prende
gracias amigos , morta te cuento el mosfed que indicas en el circulo con disipador corresponde a numero k3264 y el dip circuito de 8 patas corresponde a los valores
1200AP40
CPDD
0604G

y como referencia el voltaje que pasa a la siguiente zona es tan solo un opto acoplador con muero 17A 0609 gracias las foto no las he podido subir ya que no cuento con una camara estoy consiguiendo una porque el celular no se ven bien gracias
20/09/2012 #10

Avatar de morta

Romel no te preocupes por el opto acoplador por que es la realimentacion del 1200a si no sale tension del transformador no vas a tener nada ahi.

Te mando la hoja de datos del integrado y del mosfet, busca en el foro como medir mosfet, desoldalo y medilo.

Si esta bien fijate los pines del integrado con los datos que te da la hoja, si conseguis frecuencimetro proba si el integrado manda pulsos al mosfet.
Archivos Adjuntos
Tipo de Archivo: pdf datasheet.pdf (886,4 KB (Kilobytes), 17 visitas)
Tipo de Archivo: pdf NCP1200a.pdf (136,8 KB (Kilobytes), 11 visitas)
21/09/2012 #11


monito benq no prende
gracias amigo lo checare te dire los resultados ademas te mando unas fotos
25/09/2012 #12


monitor benq no prende
que tal compañero, te cuento checando los dos componentes que mencionas el mosfet esta bien y en el ci si existe oscilacion uqe podra ser
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.