Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/11/2011 #1

Avatar de alejandrozama

Monitor lcd no enciende
hola que tal, pues les voy a comentar mi proble y espero que alguien me pueda ayudar

tengo un monitor lcd vaio pvcd-15x1b , es un monitor lcd de 15pulg. estaba funcionando bien pero lo mobi a otro lugar donde lo ocupaba y cuando lo regrese a su sitio original ya no quiso encender, lo mobi con bastante cuidado.

este monitor se alimenta con 12v 1.2A la fuente la tiene por separado, ya la revise esta bien, si le llega voltaje. (ya revise cable, etc)

el monitor simplemente no enciende,no enciende ni el led, absolutamente nada.

tengo conocimientos de electronica pero no mucho sobre monitores lcd.

1.-que podria estar probocando esta falla
2.- que puebras puedo hacer para rastrear la falla

de antemano gracias y estare pendiente de sus comentarios
17/11/2011 #2
Moderador general

Avatar de DOSMETROS

¿ Revisaste fusibles ?

Ojo que algunos son SMD (montaje superficial)

Saludos !
17/11/2011 #3

Avatar de DJ DRACO

Yo arreglé un par sin hacer casi nada...

Primero, lo colocas sobre la mesa

Lo desarmas (guarda con el marco frontal que sostiene todo)

Si el marco frontal tiene los sensores opticos (un monitor tipo samsung que los "botones" son sensores opticos revisa con el tester que haya resistencias en esa plaquita, que no este en corto.

Bien, yendo a las placa del monitor, busca y trata de encontrar todos los varistores y medilos a todos...si alguno da continuidad entre sus 2 patitas esta en corto, debes reemplazarlo....

Un varistor es como un capacitor ceramico, por lo general azul brillante, empaquetado de plástico, con 2 patitas..
17/11/2011 #4

Avatar de alejandrozama

no recuerdo a ver visto ningun fusible, igual lo reviso.

sensores opticos, que forma tienen o a que van conectados????
17/11/2011 #5

Avatar de DJ DRACO

No lleva fusibles, al menos no los de vidrio, puede haber smd, superficiales como te dijeron...

revisa los varistores primero...

si el monitor adelante, al frente no tiene botones...debe tener sensores donde colocas un dedo adelante y prende apaga, y todo lo demas...

eso adentro tiene una plaquetita larga y finita, con los sensores, y resistencias...

pero primero revisa los varistores y capacitores.
17/11/2011 #6

Avatar de alejandrozama

añado fotos
http://www.mediafire.com/?pdkegcsdb7sn0b6

revisare los datos que me dieron




oooooooooo, ya encontre la falla, era tan sencillo y yo me fui a lo complicado, en la entrada si trae un fusible F1 que se puede ver en las fotos en la trajeta grande en la parte inferior izq.

lo cambio y les platico, se me hace raro que simplemente se halla quemado, lo cambiare y vere si no hay otra falla que proboca eso
17/11/2011 #7

Avatar de alejandrozama

efectivamente, solo cambie el fusible y el monitor encendie nuevamente, aunque es un monitor con el que tengo 6 años se ve muy bien y me ahorro comprar uno nuevo.

gracias por su ayuda
17/11/2011 #8
Moderador general

Avatar de DOSMETROS

Revisá que no haya capacitores hinchados !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.