Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/04/2012 #21


Las imágenes son un poco difusas, si podés, sacá unas nuevas.

Probaste los capacitores que están cerca de los reguladores? Si son Suscon como el principal, cambialos sin siquiera gastarte en medirlos porque la calidad de sus capacitores es bastante pobre. Los capacitores no necesitan estar hinchados o explotados para no funcionar bien. También mueren por temperatura y el tiempo mismo.
Recordá que deben ser de la MISMA capacidad pero de igual (en lo posible) o mayor voltaje. Asimismo, que soporte temperaturas de hasta 105ºC (Hay algunos de 85ºC).
16/04/2012 #22

Avatar de lpnavy

Ya pude solucionar el problema, le cambie el cristal de 14 MHZ del IC y anda de 100, ademas un efecto fastama que tenia en la imagenes tambien desaparecio por completo; aunq me inventare algo para colocarle un disipador al IC para mantenerlo un poco mas frio, aqui una imagen de como se ve ahora a 1280x1024.

17/04/2012 #23


Felicitaciones!
17/04/2012 #24

Avatar de J2C

Buen TIP de reparación para tenerlo en cuenta en el futuro, aún no me ha entrado ningún monitor LCD para reparar.



Saludos, JuanKa.-
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.