Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?
24/03/2011 #1


Monitor LG 1510S enciende por un segundo y después se apaga
Hola,
Tengo el monitor arriba indicado. conectado a mi PC. El problema es que no permanece la imagen por más de un segundo. Otro síntoma es que al apagarlo y volverlo a encender aparece la imagen que en ese momento le envía el PC y después de un segundo desaparece la imagen.
He desarmado el monitor y sacado la tarjeta de alimentación, no se observa nada quemado.
Tambén he leído que podría ser el inversor (You may have failed backlight inverter circuits),
pero la verdad es que no conozco bien esa parte del circuito.
¿Me puede dar alguien alguna sugerencia? Muchas gracias.
24/03/2011 #2


Hola,seguramente es el inverter,comprueba bien todos los condensadores ,que no esten hinchados,tambien hay unos transistores que se suelen quemar y se quedan en corto,estan cerca de los transformadores que alimentan los fluorescentes.
Ya mas no puedo ayudarte,
Un saludo y suerte
24/03/2011 #3

Avatar de ZUNDACK

Yo tuve un problema similar...

1- Checa los capacitores que no esten resecos(esto lo puedes revisar desoldandolos y midiendolos con el multimetro en mega homs, veras que aumenta la sifra significa que se esta cargandose, pero si no sube en mas de 30 segundos no sirve y tambien los cargas quitas las puntas del capacitor y recuerda el ultimo numero al que llego no se 1634 esperas 5 segundos conectas las puntas y si te marca mucho menor no se 560 o 920 ya no sirve)..

1/2- Ten cuidado con el cinescopio no lo toques dale la mejor seriedad posible ya que estaras serca de alto voltaje...

2-si no quieres gastar :-) ajusta la perilla del flyback que dise G2 pero FOCUS NO!!!! esto lo deveras hacer con cuidado al encender el monitor rapidamente lo suficiente no mas de media vuelta trata de acomodar la imajen por que cambiaras un poco la imajen...

3-Si no funciona 1 y 2 checa una pequeña memoria eprom de 8 patitas que esta serca de los capacitores.

Te explico la pequeña eprom encontrada en la tele es la responsable de cargar los capacitores por lo que si el capacitor no mantiene la carga por que no sirve se apaga el circuito que alimenta en este caso la imajen pero si la memoria no sirve , no manda bien los pulsos no carga el capacitor ,etc,etc,etc.....

Saludos espero que te sirva !!! Tencuidado yo trate de descargar el Flyback para trabajar mas comodo y una chispa salio del chupon a mi mano teniendo una aislacion de 2.5 cm aproximadamente !!!
24/03/2011 #4


Monitor LG 1510S enciende por un segundo y después se apaga
Hola,
Muchas gracias Chospin y Zundak, comprobaré lo que me habéis indicado. De todos modos me gustaría tener el esquema de la tarjeta de alimentación que supongo que es lo que se define como "inversor". Dicha tarjeta en mi caso es una DELTA ADP-30EP y no se ve ningún conden-
sador hinchado ni otro componente quemado, pero los comprobaré desoldándolos previamen-
te. Adjunto foto de la tarjeta.
Imágenes Adjuntas
Tipo de Archivo: jpg LG Flatron L1510S.jpg (122,5 KB (Kilobytes), 81 visitas)
25/03/2011 #5

Avatar de tronik

No hay vuelta de hoja revisa bien los transformadores inverter que no esten sueltos (falsos contacto )
revisa que los driver de los transformadores (transistores) no esten en corto o sueltos (falso contacto)
si todo anda bien no otra que una lampara este quebrada o algo por el estilo y eso recure a desmontar todo el lcd cosa dificil
suerte

bye [IMG]file:///C:/Documents%20and%20Settings/cesar%20arriaga/Escritorio/LG%20Flatron%20L1510S.jpg[/IMG]
07/04/2011 #6


Por fin!, Ya he resuelto el problema. La avería estaba en la tarjeta de alimentación que es, a su vez, el inverter para encender los dos "backlights" o fluorescentes que lleva la pantalla LCD.
La foto de esta tarjeta ya la publiqué en este hilo del tema, pero nunca pude hallar el esquema de dicha fuente por lo que me he limitado a localizar una tarjeta nueva y reemplazarla. DE todos modos si que pude medir que los +12 v. no estaban bien (la medida era de 20 v.).
Así es que reparado el problema, lo publico aquí por si algún colega tiene el mismo problema.
Gracias a todos los que me han enviado sus sugerencias.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.