Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/03/2017 #1

Avatar de higuita

Monitor Lg e2360v-pn prende el led pero no enciende
buenos dias amigos agradeceria una mano con un monitor lg flatron e 2360v-pn que prende el led del power pero no me enciende, tengo el esquema pero no se que puntos revisar,quisiera saber si alguien podria explicarme que puede ser o donde medir.
adjunto esquema y gracias de antemano.
24/03/2017 #2

Avatar de ninodeves

lo primero que tienes que revisar,son los condensadores.
24/03/2017 #3


Das pocos detalles de la falla. Es importante saber lo siguiente:

1) Cuando pulsas encendido, ¿el led cambia de estado? (de color rojo a verde, de rojo fijo empieza a parpadear, etc). En el fondo, describe con claridad qué hace el TV/monitor durante el proceso de encendido.
2) ¿La pantalla se ilumina en algún momento?
3) ¿Tienes sonido?
4) Al apretar cambio de entrada de video, ¿el led te responde a la orden?

Junto con responder a lo anterior, sería de mucha utilidad que subas fotos claras de las tarjetas (sobre todo de la fuente), por el lado componentes y pistas.

Con esta información y las fotos, ya se podría tener más indicadores de la falla.

Suerte.
24/03/2017 #4

Avatar de higuita

skynetronics dijo: Ver Mensaje
Das pocos detalles de la falla. Es importante saber lo siguiente:

1) Cuando pulsas encendido, ¿el led cambia de estado? (de color rojo a verde, de rojo fijo empieza a parpadear, etc). En el fondo, describe con claridad qué hace el TV/monitor durante el proceso de encendido.
2) ¿La pantalla se ilumina en algún momento?
3) ¿Tienes sonido?
4) Al apretar cambio de entrada de video, ¿el led te responde a la orden?

Junto con responder a lo anterior, sería de mucha utilidad que subas fotos claras de las tarjetas (sobre todo de la fuente), por el lado componentes y pistas.

Con esta información y las fotos, ya se podría tener más indicadores de la falla.

Suerte.
gracias amigo por responder
lo que sucede es que el monitor cuando lo conecto enciende el led de color azul, oprimo el boton del power yse apaga el led lo que parece que da encendido pero la pantalla permanece negra, audio no da pero he medido todos los voltajes segun el esquematico y no falta ninguno.
24/03/2017 #5


Si tienes todos los voltajes de la fuente según su serigrafía (o lo que te aparece en el esquemático) entonces ya tienes buenas posibilidades de que tengas una falla en la tarjeta mainboard.

Si tuvieses audio, pero la pantalla en negro, entonces tendrías falla en el inversor o circuitos asociados, pero según tu descripción no es el caso.

Tendrás que revisar reguladores en la mainboard, ver si alguno se está recalentando, etc. Las mainboard son más complejas de reparar, aunque es posible, pero si falló el procesador o algún componente crítico, no hay muchas más opciones que reemplazar la mainboard completa.

Suerte.
25/03/2017 #6

Avatar de higuita

gracias amigo voy a identificar bien cual es el problema y luego te escribo que mi dios te bendiga.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.