Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/04/2013 #1


Monitor LG flatron w1943ss no prende
No enciende la luz de StandBy pero hace un parpadeo la pantalla al conectarlo al toma corriente y hace si queda parpadeando hasta que uno lo desconecte del toma corriente, lo destape y no hay parecencia de filtros inflados asi que probé las lamparas en otro monitor y prenden normal, al poner otra pantalla en la maquina hace los mismo parpadean y el botón de standby no enciende asi no conecte las lamparas
29/04/2013 #2

Avatar de morta

Rafael no hace falta gritar en el foro...

Podes probar de cambiar directamente los capacitores de la fuente como dice Rafael, pero me parece que deberías probar a medir las tensiones de salida de la fuente si están los 24v para el inverter y los 12v y 5v para la mainboard.
29/04/2013 #3

Avatar de morta

no empieces el mismo tema en dos lugares distintos por que van directo a moderacion, lee la respuesta que te puse en el otro post Monitor LG flatron w1943ss no prende

Que el fusible de la fuente este bueno no significa nada, tenes que medir las salidas a ver si tenes tensión y si son los valores correctos, ya voy cambiando varios CM0565 volados de fuentes samsung y los fusibles de la fuente están intactos, eso solo te asegura que no fue una falla "catastrófica".
29/04/2013 #4


saludos gracias por responder

ya cambie todos los filtros a exención del de 1 microfaradio y 450v que no lo tengo en el momento pero sigue el mismo problema solo parpadea la pantalla, como puedo comprobar los voltajes que me dicen??

el voltaje que medí que le entra a esta etapa es 5.2v es normal ya que esto dice en la plaqueta pero se calienta esta parte es normal también??
Imágenes Adjuntas
Tipo de Archivo: jpg vga.jpg (95,3 KB (Kilobytes), 32 visitas)
29/04/2013 #5

Avatar de morta

mediste las salidas de la fuente? esa placa de la foto es la main.
29/04/2013 #6


no se donde medir las salidas de la fuente solo me di la de esa etapa que es donde se conecta el cable vga me puedes indicar donde medir los valores de la fuente
29/04/2013 #7

Avatar de morta

ese monitor tiene un cable para enchufar directo a 220 atras o trae un transformador aparte y se conecta con una ficha similar a esto:

29/04/2013 #8


no este monitor no se conecta asi se conecta directamente los 110v "en colombia" al monitor la fuente esta en el interior esta es la tarjeta donde se conecta el cable que viene del toma corriente

---------- Actualizado después de 2 minutos ----------

solo he medido los que entran que son 120v y los 5v que mencione mas arriba
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0000095.jpg (89,6 KB (Kilobytes), 17 visitas)
Tipo de Archivo: jpg DSC_0000097.jpg (75,8 KB (Kilobytes), 17 visitas)
29/04/2013 #9

Avatar de morta

Que integrado es el que esta en el disipador de calor al lado del conector que va a la placa main?
29/04/2013 #10


este es el numero que aparece en la parte de arriba del integrado p9nk65zfpeste pero creo que la referencia es este que esta en el centro ge127 vw
29/04/2013 #11

Avatar de morta

Es un transistor mosfet, ese recibe los pulsos de alguno de los integrados smd de la parte de abajo de la plaqueta y hace de llave para el transformador.
Fijate en el foro como se prueban y verificalo, aca te dejo el datasheet

http://www.st.com/web/catalog/sense_...ype=partnumber

Del conector que esta al lado salen cables rojos y uno amarillo, que tensiones tenes entre el amarillo y masa y el rojo y masa?

Leyendo mejor tu primer mensaje, me quedan unas dudas, el monitor no enciende o si enciende?, por que explicas que no enciende el led de stand by, pero parpadea la pantalla (imagino que debe querer desplegar el mensaje de que no hay señal de entrada, al no estar conectado a una pc), probaste las lamparas en otro monitor y encienden bien, pero no entiendo bien cuando decis "al poner otra pantalla en la maquina hace lo mismo", es decir pones otro monitor en la pc y hace la misma falla, o probaste otro panel lcd en el monitor y hace la misma falla?, aclarame esas dudas asi podemos encaminar esta reparación.
29/04/2013 #12


el monitor no enciende al conectarlo al toma de corriente empieza parpadear la pantalla este o no conectado al pc, probe otro panel lcd en el monitor y hace la misma falla
29/04/2013 #13

Avatar de morta

fíjate si podes cuales son los integrados smd de la parte de abajo de la placa.

Te subo un manual de servicio, puede que sea de ayuda

https://mega.co.nz/#!8FwmnRbb!Sok-pk...SHJVLl60_rhtCc
29/04/2013 #14


ay un ld7577cs este esta cerca del disipador

4828 BA0H1Z este es otro no se cual de las dos es la referencia

AA1319.2n es otro
30/04/2013 #15


es normal que la main se caliente??
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.