Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/07/2012 #1


Monitores y tv LCD - 2 segundos a negro
Guía de cómo diagnosticar cuando el monitor se apaga a los 2 segundos (2 seconds to black)

Descripción del problema

Prendés el monitor LCD, se muestra la imagen y de repente se apaga a los 2 segundos o menos. El led se mantiene verde (o azul, o rojo) y tal vez se vea la imagen pero las lámparas no enciende.
Esta guía no provee una solución al 100% de los casos, pero intenta aproximarse.

Dónde está el problema

Como la imagen se ve pero no encienden las lámparas, asumimos que la fuente y la lógica funcionan bien.

Herramientas que vamos a necesitar

- Multímetro (tester)
- Cámara para tomar algunas fotos (la función "macro" nos puede ayudar para que no salgan fuera de foco -borrosas- si lo hacemos a poca distancia)
- Soldador y estaño

Personalidad requerida

- Paciencia
- Deseo de aprender
- Capacidad de seguir instrucciones
- Determinación

Seguridad

Muchas de las pruebas requieren un multímetro (tester) aunque todas las pruebas son para hacer con el monitor apagado. Las pruebas de lámparas no requieren un multímetro pero CUIDADO porque los boltajes rondan entre los 600 y 1000V.
No tomo responsabilidad por los daños que puedan ocurrirte a vos y al monitor. Si no te sentís con confianza, no lo pruebes y consultá con alguien que sepa.

Multímetro (tester)
Si tenés uno de esos a los que se le ajusta manualmente la resistencia, setealo en 200 ohms. Juntá la punta negra con la roja. Debería leerse entre 0,1 y 0,5 ohms. Si se lee más de 1 ohm, hay algo mal con el multímetro, ya sea internamente, los cables o la pila.
Esto es importante dado que un mal funcionamiento del multímetro resultará en lecturas incorrectas y seguramente en un mal diagnóstico.

Si se lee 1 o "0L" significa que está fuera del rango de medición.

No pruebes continuidad dado que algunos multímetros dan continuidad cuando la resistencia es menor a 1,5k ohms.

Posibles causas

- Capacitores en mal estado

Los capacitores están marcados con la C en la placa. No hace falta que estén hinchados o reventados para funcionar mal. Con el tiempo, pueden sercarse o con la temperatura misma.
Pueden estar fuera de su tolerancia o aumentar su ESR (resistencia).
Los capacitores no nos van a dar un voltaje filtrado y estable, lo que puede estar causándonos el problema.
Mi recomendación personal es la de reemplazar todos los capacitores, dado que su precio es bajo. En la medida de lo posible, con unos de reconocidas marcas como Nichicon, Panasonic, Rubycon, United Chemicon. Tal vez sean más caros que otros, pero su ESR (resistencia) es mucho menor a otro "igual" de marcas de segunda.
Generalmente los capacitores de las placas son de marcas de menos que segunda, tales como Capxon, Samxon, Teapo, Elite, Suscon, etc.

Antes de comprar capacitores nuevos, hay que saber que deben ser DE LA MISMA CAPACITANCIA (Es decir, uF -microfaradios) y de IGUAL o mayor voltaje. Siempre hay que tener en cuenta, también, las medidas dado que tal vez podamos conseguir uno igual pero de mayor tamaño y resulte que luego no cierre bien la tapa de la fuente.
Si por ejemplo, tenemos que reemplazar un capacitor de 1000uF.16v, hay que hacerlo por otro de igual capacidad y voltaje o mayor. Entonces, uno de 1000uF.25v estaría bien, pero uno de 1000uF.6,3v NO.

- Transistores/MOSFETs en corto

Algunas marcas (Por ej.: BenQ) el transistor (C5707) es el que está en corto. Generalmente, los transistores están designados con la letra Q.

En caso de tener un multímetro manual, lo seteamos en 200 ohms. Vamos a probar los transistores dentro del circuito.

a) Ponemos la punta negra en el pin 1 y la roja en la punta 2 - Anotar los ohm
b) Ponemos la punta negra en el pin 1 y la roja en la punta 3 - Anotar los ohm
c) Ponemos la punta negra en el pin 2 y la roja en la punta 3 - Anotar los ohm

Si en alguno de los casos, se lee menos de 30 ohms, probablemente el transistor esté en corto. Lo ideal sería quitar el transistor del circuito y medirlo nuevamente.

Nota: un transistor en corto es comun que cause un destello de las lámparas o que ni siquiera se prendan.

MOSFETs

En caso de tener un multímetro manual, lo seteamos en 200 ohms. Esto es sólo para MOSFETs de 3 pins. Se pueden probar dentro del circuito.

a) Ponemos la punta negra en el pin 1 y la roja en la punta 2 - Anotar los ohm
b) Ponemos la punta negra en el pin 1 y la roja en la punta 3 - Anotar los ohm
c) Ponemos la punta negra en el pin 2 y la roja en la punta 3 - Anotar los ohm

Si en alguno de los casos, se lee menos de 30 ohms, probablemente el MOSFET esté en corto. Lo ideal sería quitarlo del circuito y medirlo nuevamente.

Algunos MOSFETs son de más de 3 pins. Para probar esos, hay que identificar el número de parte y buscar el datasheet. Una vez que la encontremos, vamos a ver que los pins son designados como Source (S), Gate (G) y Drain (D) y estará anotado como S1, S2, G1, G2, D1, D2.

Test simple

a) Ponemos la punta negra en el pin 1 y la roja en la punta 2 - Anotar los ohm
b) Ponemos la punta negra en el pin 1 y la roja en la punta 3 - Anotar los ohm
c) Ponemos la punta negra en el pin 2 y la roja en la punta 3 - Anotar los ohm
Repetir para los "2 pins". Sería S2-G2, S2-D2, G2-D2.

Nota: un MOSFET en corto es comun que cause un destello de las lámparas o que ni siquiera se prendan.

- Fusible abierto

Algunas placas (PCB) tienen designada la F (fuse) o PF (picofuse) para los fusibles.
A veces, se quema cuando un transistor u otro componente está en corto.

En caso de tener un multímetro manual, lo seteamos en 200 ohms. Se puede probar el fusible dentro del circuito (soldado).

Ponemos la punta negra de un lado y la roja del otro. Debe leerse menos de 1 ohm. En caso de leerse más, significa que el fusible está abierto (o quemado, como quieran decirle).

NO hay que reemplazar el fusible sin probar los demás componentes. De ese modo, se volvería a quemar ni bien conectemos la electricidad al monitor.

Nota: en monitores viejos, hay 2 fusibles, lo que podría estar causando este problema. En los monitores LCD más nuevos, hay uno para proteger la parte del inverter. Si ese fusible está mal, ni siquiera se van a enceder las lámparas.

- Transformador del inverter mal

Los transformadores (designados en las placas PCB con la T) convierten un bajo voltaje en alto. Pueden cortarse o estar en mal estado.
Una simple prueba es medir la resistencia. Si miramos el transformador, son pequeñas vueltas.

En caso de tener un multímetro manual, lo seteamos en 2k ohms (2000 ohms). Podemos testear el transformador en el circuito.
Para esto, debemos haber tenido el monitor apagado por al menos 5 minutos para que se descargue bien la energía que quede en el circuito.

a) Numeramos los pines del transformador como querramos
b) Punta negra en pin 1, roja en pin 2 - Anotar los ohm
c) Punta negra en pin 1, roja en pin 3 - Anotar los ohm
d) Punta negra en pin 1, roja en pin 4 - Anotar los ohm
e) Etc.
f) Punta negra en pin 1, roja en el último pin - Anotar los ohm
g) Punta negra en pin 2, roja en pin 3 - Anotar los ohm
h) Punta negra en pin 2, roja en pin 4 - Anotar los ohm
i) Etc.
j) Punta negra en pin 2, roja en el último pin - Anotar los ohm
k) Punta negra en pin 3, roja en pin 4 - Anotar los ohm
l) Etc.
m) Finalmente, punta roja en el anteúltimo pin, roja en el último - Anotar los ohm

Una variación de 3% o más en la parte secundaria indica un mal transformador. Por ejemplo, si uno mide 950 ohms y el otro 750 ohms, entonces el transformador está mal.
Esta no es una prueba exhaustiva, no detecta todas las fallas.
Acá tienen un ejemplo de cómo medir: http://lcdparts.net/TransformerDetai...ProductID=2724

- Lámpara en mal estado o con el cable cortado

OJO CON ESTA PRUEBA DADO QUE LOS VOLTAJES RONDAN ENTRE LOS 600 Y 1000V. No se requiere un multímetro para esta prueba.

Las lámparas CCFL iluminan el panel y pueden estar mal dada la edad (si se ve la lámpara, van a notar una parte negra en sus extremos), una mala soldadura, cable quemado, etc.
La forma más sencilla es tener otra lámpara CCFL para conectar y saber si o no la lámpara.
Si la luz comienza a ponerse roja/rosa, significa que la lámpara está por cumplir su ciclo.
Imaginemos que tenemos un LCD con 4 lámparas (numeradas del 1 al 4) y un par de repuesto que funciona bien.


Prestá ATENCIÓN ya que hay alto voltaje (entre 600 y 1000v)!. Como medida de precaución, sería ideal que haya alguien con vos por si pasa algo.


a) Desconectamos el monitor de la electricidad y esperamos 1 minuto.
b) Desconectamos la lámpara #1 y conectamos la lámpara que funciona bien en su lugar.
c) Conectamos el monitor a la electricidad y observamos si el problema (que se apague a los 2 segundos) sigue ocurriendo.
d) Desconectamos el monitor de la electricidad y esperamos 1 minuto.
e) Desconectamos la lámpara #2 y conectamos la lámpara que funciona bien en su lugar.
f) Conectamos el monitor a la electricidad y observamos si el problema (que se apague a los 2 segundos) sigue ocurriendo.
g) Y así sucesivamente hasta que el problema no ocurra. En caso de no ocurrir, verificar en qué momento para identificar la lámpara en mal funcionamiento.
Si el problema persiste, entonces podemos asegurar que NO se debe a un problema de las lámparas.


- Soldaduras malas/frías


Inspeccioná la placa del otro lado con un microscopio o un lente que magnifique para ver que las soldaduras estén en buen estado. Puede ser que con el tiempo se quite un poco el estaño o se funda generando malos contactos de los componentes.


- Otro componente malo (resistencia, reguladores de voltaje, diodos, etc.)


Es raro que estos componentes nos den como resultado el problema de los “2 segundos a negro”, pero lo agrego por las dudas.
- Reguladores de voltaje
Designados en los PCB (placas) con la letra U, pueden estar en corto o entregando mal voltaje.
En caso de tener un multímetro manual, lo seteamos en 200 ohms. Vamos a probar los transistores dentro del circuito.
a) Ponemos la punta negra en el pin 1 y la roja en la punta 2 - Anotar los ohm
b) Ponemos la punta negra en el pin 1 y la roja en la punta 3 - Anotar los ohm
c) Ponemos la punta negra en el pin 2 y la roja en la punta 3 - Anotar los ohm
Si en alguno de los casos, se lee menos de 30 ohms, probablemente el MOSFET esté en corto. Lo ideal sería quitarlo del circuito y medirlo nuevamente.


- Resistencias


Están nombradas en las placas PCB con la letra R. Se pueden probar dentro del circuito.
Sólo basta con calcular su valor (http://es.wikipedia.org/wiki/Resistor) , setearlo el rango en el multímetro y ver lo que se lee.


- Diodos


Los diodos (marcados como D o ZD –zener diodes-) también puede fallar.
Para ello lo podemos probar, levantando una pata (un lado que esté soldado). Luego seteamos el multímetro en continuidad (símbolo de diodo) y probamos. Para un lado debería darnos continuidad, para el otro no. Debería leerse entre 0,4 y 0,7v de un modo (con la punta roja de un lado y la negra del otro) pero NADA al revés. Si tenemos continuidad de ambos lados, entonces el diodo está fallando.


- IC del inverter malo


Es lo más raro y difícil de diagnosticar. Si llegaste hasta acá, necesitás un conocimiento básico de cómo usar un multímetro y algunos conceptos de electrónica y diagnóstico.
Una de las funcionas de los IC es “monitorear el ambiente”. Si algo está mal o no opera dentro de los valores que debería, el IC se apaga para proteger las lámparas (2 segundos a negro).


Lo normal sería identificar el IC, buscar su datasheet y mirar el “diagrama típico de aplicación”. En base a eso, medir los voltajes de cada uno de los pines del IC y compararlos con los que indique el datasheet. Si algún valor está fuera de rango de operación, entonces tenemos que determinar cuál es el componente que está causando la falla. Los componentes pueden ser diodos, resistencias, capacitores o el mismo IC.


Traducida por Nocta (http://www.forosdeelectronica.com/mi.../244317-nocta/). Extraída de BadCaps y creada originalmente por retiredcaps.


Adjunto el PDF con imágenes y por si alguno quiere guardarlo.
16/07/2012 #2

Avatar de el-rey-julien

muy buen tuto Nocta ¡¡¡¡ gracias por compartirlo ¡¡¡
me permití destacarlo
16/07/2012 #3


Gracias!

Espero que sea de ayuda. Lo que hice fue traducirlo para que el idioma no sea una traba.

Como puse, no es 100% exacto y está abierto a sugerencias y otros métodos de probar los componentes.
16/07/2012 #4

Avatar de el-rey-julien

claro ,siempre queda abierto a sugerencias y a otros métodos que algún colega conozca y quiera compartirlo¡¡
23/09/2012 #5


exelente aporte yo he reparado varios pero este es un conocimiento adicional muy bueno muchas gracias
23/09/2012 #6
Moderador

Avatar de tiago

Sería muy bueno anotar aquí las experiencias que tengamos con éstos monitores. Por ejemplo, hace un par de dias reparé uno en el que el LED de power se mantenia intermitente de forma constante y no respondía a nada.

La solución fue cambiar electrolíticos de la fuente, algunos de ellos notablemente hinchados.

Saludos.
23/09/2012 #7

Avatar de el-rey-julien

me paso lo mismo que el monitor de tiago,pero era un tacsuich ,no en corto,sino que media 1M entre sus terminales,lo reemplaze y salio funcionando (claro que primero le cambie los electrolíticos de la fuente y nada,de nada,era el suich nomas)
24/09/2012 #8
Moderador

Avatar de tiago

el-rey-julien dijo: Ver Mensaje
me paso lo mismo que el monitor de tiago,pero era un tacsuich ,no en corto,sino que media 1M entre sus terminales,lo reemplaze y salio funcionando (claro que primero le cambie los electrolíticos de la fuente y nada,de nada,era el suich nomas)
¿Que es el "tacsuich"?

Saludos.
24/09/2012 #9

Avatar de el-rey-julien

aquí mas detalles (lo escribí mal se escribe así tac-swicht)
http://www.forosdeelectronica.com/f2...tronica-81953/
18/10/2013 #10


Hola!! muy bueno este post, felicitaciones!!.

Les cuento el problema de mi monitor, Es un viewsonic lcd de 24 pulgadas al cual estaba funcionando perfectamente. Lo apague y a los dos dias cuando voy a encenderlo ya no lo hizo mas. Ni siquiera prende el led.
He leido por internet y en este foro casos del led que prende y apaga pero en mi caso queda todo apagado.
Lo he desarmado y he retirado la fuente. No se observan capacitores hinchados y el fusible esta cerrado.

Que les parece arranco por cambiar los capacitores?

Gracias
Alejandro
18/10/2013 #11

Avatar de el-rey-julien

que no estén inflados los capasitores no es garantía de que funcionen,
de todas formas antes de cambiar algo verifica un poco el resto de los componentes de la fuente
18/10/2013 #12


Hola!! Ok. Voy a sacar algunos capacitores y los voy a medir y les cuento. Mis conocimientos no son muchos por eso les preguntaba por donde seguir. Los pocos diodos que tiene la fuente los medi con la funcion diodo y parecen estar correctos.
01/05/2014 #13


Hola.
Estoy con una pcb de un FP72g+D. Sustituidos los condensadores (todos nuevos) y los transistores c5707, tambien el fusible de 3A. Un mosfet petó. -en un primer momento se quedó iluminada la lámpara y constante-. Ahora, con un nuevo mosfet idéntico, justo al conectarlo (lo tengo termocontrolado) se pone a quemar, lo desconecto a tiempo para evitar su fallo -evidentemente su estado lo vuelvo a comprobar y está bien-. ¿que puede causar esta anomalia? , claro está que no enciende la pantalla. Gracias.
05/05/2014 #14


Hola
Yo tengo un samsung de 46 pulgadas LCD Modelo LN46A650A1R; y cuando lo enciendo hace cuatro intentos a saber: apaga el led, se ecucha el relay (hace ruido a que pega el relay o similar) repitiendo esa secuencia hasta que queda encendido y funcionando.
Lo comenzo a hacer hace unos días y no se olvida nunca mas de que no lo debe hacer.
Que pocas ganas que tengo de desarmarlo, deberé comenzar por los condensadores??? ni idea de como sera la placa de la fuente.
Saludos, informare y seguiré el hilo.
10/05/2014 #15


Bien, decidido a solucionar el problema ayer por la tarde abrí el televisor y a simple vista pude observar los capacitores c572 y c573 hinchados y uno perforado.
Dias antes dando vueltas en la web vi que esta es una falla común y recurrente en los monitores de esta marca, ademas de otros problemas en la fuente de alimentación.
Asi que los reemplace directamente sin hacer muchas pruebas ya que no tenia mucho tiempo y este fin de semana hay F1, solo comprobé que no hubiera carga en cap de alta tensión (por mi seguridad de algún chispazo) y controle a medias con el tester los reguladores de tensión solo en la linea de esos capacitores con problemas.
Agrego ademas que con el correr de los días la tele cada vez tardaba mas en arrancar, no me gustaba para nada.
Sera que han perdido su capacidad solo del uso y antigüedad, o que por ahi esta mal calculada esa parte de la fuente, ahora quedo andando bien, adjunto unas fotos ya que seguramente le servirá a mas de un dueño se samsung
Gracias y saludos a todo el foro.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC00647.JPG (171,8 KB (Kilobytes), 143 visitas)
Tipo de Archivo: jpg DSC00648.JPG (164,7 KB (Kilobytes), 127 visitas)
Tipo de Archivo: jpg DSC00649.JPG (176,3 KB (Kilobytes), 120 visitas)
Tipo de Archivo: jpg DSC00650.JPG (199,3 KB (Kilobytes), 473 visitas)
Tipo de Archivo: jpg DSC00653.JPG (218,5 KB (Kilobytes), 109 visitas)
Tipo de Archivo: jpg DSC00658.JPG (148,4 KB (Kilobytes), 106 visitas)
22/07/2014 #16


Hola! Yo estoy intentando arreglar una TV Toshiba 15V330DG.
La he abierto, he localizado las dos lámparas y con ellas fuera, la enciendo y estas quedan encendidas sin problemas.
Pensando que ya estaba solucionado fortuitamente, lo he montado todo y sigue haciendo lo mismo.
Se enciende durante dos segundos y se apaga la imagen.

El caso es que ahora tengo incluso una raya vertical (de arriba a abajo) incluso con la TV apagada se aprecia un poco.

¿Alguna sugerencia?
27/07/2014 #17

Avatar de el-rey-julien

madeskjet dijo: Ver Mensaje
Hola! Yo estoy intentando arreglar una TV Toshiba 15V330DG.
La he abierto, he localizado las dos lámparas y con ellas fuera, la enciendo y estas quedan encendidas sin problemas.
Pensando que ya estaba solucionado fortuitamente, lo he montado todo y sigue haciendo lo mismo.
Se enciende durante dos segundos y se apaga la imagen.

El caso es que ahora tengo incluso una raya vertical (de arriba a abajo) incluso con la TV apagada se aprecia un poco.

¿Alguna sugerencia?
si tengo una teoría, no sera que le falta blindaje ,como a los tv noblex y otros ,
¿no probaste blindar el panel con hoja de papel aluminio ?

antes podes hacer una prueba
sacale el precinto que tienen los cables LVDS que van desde la Main a la T-con, y fijate si desaparece o mejora la imagen,si se apaga o no. si alegado del panel funciona bien y cuando lo arrimas se apaga,a blindar con papel aluminio si alegado funciona bien
28/07/2014 #18


Investigaré sobre el tema, cuando vuelva de vacaciones
Muchas gracias por la idea.
10/08/2015 #19

Avatar de electromecanico

DAXMO dijo: Ver Mensaje
Bien, decidido a solucionar el problema ayer por la tarde abrí el televisor y a simple vista pude observar los capacitores c572 y c573 hinchados y uno perforado.
Dias antes dando vueltas en la web vi que esta es una falla común y recurrente en los monitores de esta marca, ademas de otros problemas en la fuente de alimentación.
Asi que los reemplace directamente sin hacer muchas pruebas ya que no tenia mucho tiempo y este fin de semana hay F1, solo comprobé que no hubiera carga en cap de alta tensión (por mi seguridad de algún chispazo) y controle a medias con el tester los reguladores de tensión solo en la linea de esos capacitores con problemas.
Agrego ademas que con el correr de los días la tele cada vez tardaba mas en arrancar, no me gustaba para nada.
Sera que han perdido su capacidad solo del uso y antigüedad, o que por ahi esta mal calculada esa parte de la fuente, ahora quedo andando bien, adjunto unas fotos ya que seguramente le servirá a mas de un dueño se samsung
Gracias y saludos a todo el foro.



tengo el mismo lcd para reparar tenia esplotados los diodos y los mosfet de del inverter los cambie arranco perfecto pero calientan mucho los dicipadores unos 60/70 grados

alguien puede guiarme un poco ya medi todo y no encuentro nada , sera que los trafos pierden aislacion???

aca les dejo el circuitode la placa fuente
Archivos Adjuntos
Tipo de Archivo: pdf samsung_bn44-00202a.pdf (1,11 MB (Megabytes), 52 visitas)
20/08/2015 #20

Avatar de el-rey-julien

revisa las resistencia y los diodos del mosfet ,las que van en g
o proba con otros mosfet,,,,
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.