Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/07/2006 #1


necesito esquematico de tv sony trinitron kv21rs20c/7
por favor, alguien me puede ayudar con el ckto esquematico del tv sony trinitron mod. kv 21RS20C/7 año de fabricacion 1996, sintoma de la falla ; esta muerto, sin audio ni video, desde ya graciasp
24/07/2006 #2


esta encendido el stanby?
25/07/2006 #3


no tiene luz stanby, esta muerto, muerto
05/05/2008 #4


Por favor
Si no tienen respuesta a la pregunta sobre el diagrama del KV-21RS20C, mejor dejen que el que lo tenga conteste, para que no hagan perder el tiempo del stanby.
[/img] ops: ops:
05/05/2008 #5


supongo que tienes algun conocimiento de electronica, si es asi sigue estos primeros pasos:

1.- revisa la clavija
2.- revisa el fusible de la fuente
3.- con un multimetro y la tv conectada a red, revisa que llegue el voltaje al capacitor mas grande de la fuente (C609:470mf 200v)

4.- si tienes bien el voltaje en el capacitor entonces debes seguir con las resistencias de proteccion.

5.- desconecta el transistor salida horizontal (90% de las fallas) y checa si la tv prende.

si despues de esto sigue sin funcionar, debes llevarla a un tecnico en electronica ja ja, es broma.

tengo el diagrama pero no lo eh encontrado, dime si aun quieres que lo suba.
05/05/2008 #6


Bueno, gracias por la broma
Es correcto todavia requiero del diagrama.
Los pasos que indicas no es para solucionar el problema, ya que si quito el salida horizontal no funcionaria el flyback y por ende no habria los voltajes que alimentan las demas etapas del Tv.

la falla es que despues de funcioar osea escucahar el audio 2 a 3 segundo este se apaga.
No se ve la imagen o la trama.
porque dura muy poco el funcionamiento.

es por tal razón que requiero el diagrama.

gracias.
05/05/2008 #7
Visitante


raul, si me das el chasis te puedo ayudar, buscalo en la tarjeta electronaica parte superior o inferior detras del flyback.
saludos
05/05/2008 #8


en efecto, al desconectar el salida horizontal el tv no enciende , suponia que sabias que debes conectar una carga de 75 o 100w en serie. (un foco que mas) y encender la tv.

si se escucha el audio por unos segundos segun cuentas entonces debes saber que el equipo se esta protegiendo, en los tv sony existe un circuito ya muy conocido como circuito IK que junto con el mirco se encarga de apagar la tv (solo imagen)si detecta que el cinescopio se encuentra en sus ultimas.

Código:
http://www.comunidadelectronicos.com/articulos/IK.htm
te dejo el diagrama:
Archivos Adjuntos
Tipo de Archivo: rar kv21rs20c_207.rar (1,26 MB (Megabytes), 332 visitas)
05/05/2008 #9
Visitante


raul, baja el diagrama de este link lamentablemente pesa mucho y no me lo acepta el foro

http://www.4shared.com/file/46567968...ified=5d504341

si tienes algun inconveniente me avisas.
saludos
05/05/2008 #10


KV-21RS20C
Muchas gracias a los amigos lenvas84 y farzy por el apoyo.
voy a comenzar a trabajar en el tv y si requiero de su experiencia por favor solicito su apoyo para solucionar este problema.
Me vuelvo a comunicar con Uds. para informaciónrmarles como me va con este falla del TV.
Muchas gracias
Raúl
07/05/2008 #11


KS-21RS20C
Estimado amigos, recibi los diagramas de KV-21rs20C, pues la falla de este Sony es que inicialmente enciende de 2 a 3 segundos y luego se desconecta.
Se escucha el audio, la alta aparenta salir pero no se puede medir porque se desconecta.

Considero que hay algun cirucuito de protección que hace que se desconecte.
Probe el D1877 salida horizontal y esta bien
El horizontal driver también.

Asi mismo les comento que mido el voltaje en el colector del Q550 que es el Driver horizontal, y el voltaje que mido es 115 volteos y cuando enciendo el Tv con el control remoto este voltaje cae hasta 50 volteos. He medido este transistor y esta bien. La fuente de 115 se mantiene esta caida de voltaje es solo en el colector del transistor

Alguna sugerencia con su experiencia.
Agradeciendo de antemano las respuestas
Raúl
08/05/2008 #12


ks-21rs20c
Estimados amigos, para comentarle que ya repare el tv sony modelo según el asunto.
Cuando media el voltaje en el colector del salida horizontal tenia 115 volteos pero no habia alta.
Asi que retire el yugo y el voltaje del colector del salida horizontal desaparecio.
Esto me indico que el flyback esta abierto entre las pata 4 y 1.
Lo reemplace por uno nuevo y se soluciono.
Gracias por el apoyo que me prestaron en su momento.

Seguire en contacto para cualquier cosa que también pueda ayudar
Raúl
21/05/2008 #13


Espero que raulja lea este mensaje...
Tengo una TV Sony modelo KV-21RS20/8 y tiene la misma falla... Se enciende por unos segundos y se apaga...
Como lo solucionaste...? Creo que seria la misma falla que tenias...
Exactamente como lo soluciono...?
21/05/2008 #14


Para fex
La falla que tuve con el TV KV-20RS20C, fue que al encender solo escuchaba el audio por unos 2 a 3 segundos y luego se apagaba.
Despues de las ayudas que recibi de los colegas que anteriormente me ayudaron con los diagramas. desconecte el yugo y procedi a la medición del voltaje en el colector del salida horizontal y no media ningun voltaje, la falla como lo comente anteriromente fue el flyback abierto entre las patas 4 y 1.

Lo reemplaze y solucione el inconveniente.
Espero te ayude.
Cualquier cosa vueves al foro para seguir preguntado.
Quizas alguien mas te de alguna ayuda, al menos estoy dispuesto a colaborar.
Atentmante
Raúl
17/06/2008 #15


¡Hola amigos! Soy nuevo en este foro, por favor les agradecería que me ayudaran con la siguiente falla en Tv KV-21rs20c/7:
Tengo video sin problemas, pero no tengo audio por ambas bocinas. Revisé el IC de audio, el cual se encuentra bueno.
Conversando con otro colega me comentó que la falla podría estar en el circuito de Mute y me sugirió que cortara el colector del transistor Q405, sin embargo al verificarlo, me di cuenta que este Tv no lo tiene.
18/06/2008 #16


Pillate una radio de pilas y con un cable sacas la señal por la salida de auricular de la radio.

Con el cable de la radio le sueldas un condensador electrolitico pequeño, no importa valor 1-10uF. La punta postiva del codensador sera la punta de pruba y la negativa sondada ala radio.

Colocate la TV para trabajar comodo


El cable de masa de la radio lo fijas en alguna parte metalica de la TV por ejemplo en el sintonizador.

Con la radio encendida inyectas señal al amplificador a traves del condensador.

Con esta prueba puedes probar el altavoz, condensadores de acoplle y el amplificador sin correr ningun riesgo.

Si tu TV tiene auriculares y se utilizan compruevalo que no esten "conectados", averia mecanica.


Para las TV que se encienden y se apagan es normal reemplazar los condensadores del secundario de la fuente de alimentacion , son unos 6-7 y estan justo despues de los diodos rectificadores.
18/06/2008 #17


Mute
Verifica la programación con el menu. puede ser que este el sistema pal o que este en mute.
Esto lo digo porque mencionas que tu ampl de audio esta bien.
La señal mute justamente sale como control de audio.
Haber nos cuentas con esta idea, La idea anterior tambièn practicala hasta que saques la falla.
Raúl
18/06/2008 #18
Moderador

Avatar de KARAPALIDA

limpia o cambia el zocalo del tubo, Saludos
fijate tambien que el vertical este alimentado.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.