Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/04/2012 #1


Osciloscopio Hitachi V-152 15MHz
Hola, bueno no se si es correcta esta sección del foro para este problema, pero les comento que tengo este osciloscopio hace mucho tiempo ya pero no funciona, no se ve nada en la pantalla pero el filamento se prende, el transistor del horizontal esta en buen estado igualmente el integrado del vertical; hace unos dos años lo estábamos usando con mi viejo y de repente hubo un chispazo de alta tensión y un poco de humo pero el aparato siguió andando obviamente lo desconectamos enseguida pero desde ahí no lo probamos mas pero como ya comente ahora que lo quiero usar no funciona.


PD: tengo experiencia en la reparación de televisores y construcción de amplificadores de audio clase D


Dejo una foto

manual donde se encuentra el circuito del osciloscopio:
http://www.mediafire.com/?6or6ace01zh3aj4

Espero puedan ayudarme
Saludos!
19/04/2012 #2

Avatar de J2C

Marcos200
Marcos200 dijo: Ver Mensaje
..... el transistor del horizontal esta en buen estado .....
Perdona, pero a que le dices TR del Horizontal?.




Marcos200 dijo: Ver Mensaje
..... igualmente el integrado del vertical; .....
A que le dices Integrado del Vertical?.




Marcos200 dijo: Ver Mensaje
..... hace unos dos años lo estábamos usando con mi viejo .....
Cuantos años aproximadamente que no lo volviste a encender?, por que ese osciloscopio tiene encima sus decadas!!.




Marcos200 dijo: Ver Mensaje
..... no se ve nada en la pantalla pero el filamento se prende .....
Responde algo cuanto tratas de darle mas brillo?, ó cuando operas sobre el control de Foco?. Para esto trata de oscurecer el cuarto/habitación donde lo pruebes para notar mucho mas facíl cualquier variación sobre la pantalla.




Marcos200 dijo: Ver Mensaje
.... PD: tengo experiencia en la reparación de televisores y construcción de amplificadores de audio clase D .....
Si tienes experiencia sera mucho mas facil repararlo.




Marcos200 dijo: Ver Mensaje
..... no se ve nada en la pantalla pero el filamento se prende .....
Ese es un muy buen punto a favor!!, creo que sera cuestión de comenzar a revisar las tensiones de la fuente de alimentación con muchisimo cuidado de no realizar cortocircuitos ni electrocutarse (cosas que sabes hacer al reparar televisiónes).




Saludos, JuanKa.-
21/04/2012 #3


J2C dijo: Ver Mensaje
Perdona, pero a que le dices TR del Horizontal?.
El transistor horizontal es el que excita el flyback y la bobina del horizontal




J2C dijo: Ver Mensaje
A que le dices Integrado del Vertical?.
el integrado vertical es el que excita el bobinado del vertical




J2C dijo: Ver Mensaje
Cuantos años aproximadamente que no lo volviste a encender?, por que ese osciloscopio tiene encima sus decadas!!.
hace unos meses cuando intente usarlo de nuevo




J2C dijo: Ver Mensaje
Responde algo cuanto tratas de darle mas brillo?, ó cuando operas sobre el control de Foco?. Para esto trata de oscurecer el cuarto/habitación donde lo pruebes para notar mucho mas facíl cualquier variación sobre la pantalla.
Intente variar los controles del foco y la intensidad pero no pasa nada

El problema podrian ser los diodos del tripicador pero como son de alta tensión no tengo forma de medirlos

Saludos, gracias por responder
21/04/2012 #4

Avatar de J2C

Marcos200
Marcos200 dijo: Ver Mensaje
El transistor horizontal es el que excita el flyback y la bobina del horizontal


el integrado vertical es el que excita el bobinado del vertical

..... . . . . . . . . . . .....

El problema podrian ser los diodos del tripicador pero como son de alta tensión no tengo forma de medirlos .....
Viendo tus respuestas te diria que estas un poco confundido, si bien tanto un TV como un Osciloscopio nos representan "algo" en su pantalla; la manera en que funcionan ambos es muy distinta. En un TV tienes ambas deflexiones por medios magneticos pero en cambio en un Osciloscopio la deflexión es mediante Placas Electrostaticas ubicadas dentro del Tubo de Rayos Catódicos.
También podría decirte que no has mirado los esquemas del Osciloscopio que se encuentran en las páginas 28, 29 y 30 del archivo que has indicado en el link de tu primer post.



Dejando de lado este preambulo, te diria que comienzes a controlar los siguientes puntos para tratar de determinar en que zona tienes el problema en este momento:

En la página 30 se encuentra el circuito de todas las alimentaciones derivadas de un transformador sobre la línea electrica de 220Vca.
Algunas de ellas estan reguladas/estabilizadas.

Controla la presencia y el valor que presentan:
a-) +250 Vcc
b-) +150 Vcc
c-) +12 Vcc
d-) +5 Vcc
e-) -12 Vcc

En este momento solo nos faltaria controlar la presencia de la alta tensión (-1.9 KVcc) que si no tienes una punta de alta tensión adecuada intentaremos realizar "algún truco" que nos permita medirla ya que no es tan alta como las de los TV de TRC.
Esta tensión se genera con el transformador fly back T1001 (totalmente distinto a los de TV convencional), lo primero seria verificar que el fusible F1001 se encuentre en buen estado y luego la tensión sobre los extremos de C1001 que debería ser aproximadamente 18 Vcc.

Espero tus comentarios/respuestas para analizar por donde continuamos probando.



Saludos, JuanKa.-

P.D.: Eventualmente y de acuerdo a tus respuestas veremos como probar los diodos del Doblador de Tensión que generan los -1.9 KVcc.
21/04/2012 #5


gracias por el dato no sabia que trabajaban de esa forma los osciloscopios, ahora voy a revisar las tensiones de la fuente de alimentación y te comento como me va.
Respecto a medir se me ocurre utilizar un divisor resistivo con resistencias de por ejemplo 10Mohm y 1Mohm

Saludos

---------- Actualizado después de 44 minutos ----------

Bueno recién termine de medir las tensiones y todas están presentes y son correctas, el fusible F1001 esta en buen estado y la tensión de C1001 es correcta. Cuando apago el osciloscopio se encienden los dos neones NL1024 y NL1025 ¿Es normal esto?
Solo quedaría medir la alta tensión

Saludos
21/04/2012 #6

Avatar de J2C

Marcos200
Marcos200 dijo: Ver Mensaje
..... Respecto a medir se me ocurre utilizar un divisor resistivo con resistencias de por ejemplo 10Mohm y 1Mohm .....
La idea de los valores del divisor resistivo es correcta, solo hay que tener en cuenta que las resistencias de 1/2W de pelicula de carbon solo estan garantizadas hasta 1000 Volt's ó menos.
Por lo tanto se correran riesgos de seguridad tanto humana como eléctrica/electrónica.

Deberias buscar en este foro ó en otro como construirte una punta de alta tensión, sin entrar en el fanatismo de medir los casi 25 KV de los TV-Color.



Marcos200 dijo: Ver Mensaje
..... Bueno recién termine de medir las tensiones y todas están presentes y son correctas, el fusible F1001 esta en buen estado y la tensión de C1001 es correcta. .....
Ahora debemos analizar la parte de Alta Tensión (-1.9 KV), pero deberas investigar algo como te dije en el párrafo anterior.



Marcos200 dijo: Ver Mensaje
..... Cuando apago el osciloscopio se encienden los dos neones NL1024 y NL1025 ¿Es normal esto? .....
No sabría decirte que es lo normal, pero ambos neones en serie pueden estar protegiendo el circuito de Catodo-Grilla para que al apagar no salten arcos entre ellos (ojo que puede ser verdura esto).
También se pueden probar con un multimetro digital en la función de prueba de diodos a los diodos rectificadores de alta tensión (D1011, D1012, D1023 y D1024) que no esten en corto.
Es fundamental que para probarlos descargues MUY BIEN los capacitores de alta tensión: C1011, C1012, C1013, C1023, C1025 y los electroliticos asociados a esa Fuente de AT, todo con el Osciloscopio apagado y con un largo rato de espera.

Si ninguno de ellos da corto, de seguro tampoco te dara continuidad (invirtiendo la puntas del multimetro) y eso es por la limitación en la tensión interna del multimetro.
Este diodo de alta tensión tiene una caida de tensión de 22 V cuando esta polarizado en directa (como si fuese un zener pero en directa) y la forma de probarlos seria levantando al menos uno de sus contactos del circuito y con una fuente auxiliar de 30 a 40 V colocandole en serie una resistencia de 10 KΩ y verificando la caida de tensión entre extremos del diodo. [Esta prueba es también valida para los diodos de los µOndas aunque puede ser distinto el valor de caida en directa]

Si no te quedo claro esto ultimo, lo continuamos mañana ya que estoy por apagar mi PC.



Suerte y saludos, JuanKa.-
24/04/2012 #7


voy a medir los diodos y vere como están, en el manual figuran tres diodos pero e la placa solo puedo ver 2 seguramente esta abajo de una "cajita" de metal que tiene donde dice Alto Voltaje

con respecto a la sonda de alta tensión pude encontrar esta http://www.comunidadelectronicos.com...s/sonda-AV.htm
me parece demasiado simple para fallar, la relacion es de 100:1

Saludos
24/04/2012 #8

Avatar de J2C

Marcos200
Marcos200 dijo: Ver Mensaje
voy a medir los diodos y vere como están, en el manual figuran tres diodos pero e la placa solo puedo ver 2 seguramente esta abajo de una "cajita" de metal que tiene donde dice Alto Voltaje .....
En la página 30 están marcados 4 diodos iguales Y10GA (D1011, D1012, D1023 y D1024) donde los dos primeros corresponden al doblador de tensión para obtener los -1.9 KV y los dos ultimos corresponden al circuito del "Eje Z". Debes prestar atención a las indicaciones de la plaqueta con respecto al número de componente que es c/u, el resto deberás deducirlo siguiendo el circuito con el esquema del manual.
No olvides descargar los C1011, C1012 y C1013 antes de meter las manos o algo metalico en la zona de Alta Tensión.
Recuerda que también debes desoldar/desconectar uno de los extremos del diodo para controlarlo con la FuenteAuxiliar + ResistenciaSerie + Multimetro.



Marcos200 dijo: Ver Mensaje
..... con respecto a la sonda de alta tensión .... . . .... me parece demasiado simple para fallar, la relacion es de 100:1 .....
No es tanto lo que falle, sino las precauciones que deberás tomar para no recibir descargas eléctricas ó no dañar tu aparato/equipo. No se de que parte de Argentina eres, pero hasta en Bs As se hace dificil conseguir resistencias de composición (viejas) ya que las que se consiguen actualmente (de peliculas resistivas) en los comercios no soportan mas de 800/1000 V entre sus extremos.
La verdad es que tampoco necesitas una relación 100:1 para la medida que debes realizar en este momento, depende de cual sea tu interes futuro hacerla de 5:1 ó 10:1 ó 100:1.
Si te decides a construir esa punta tal cual indican, debes prestarle muchisma atención a las consideraciones constructivas para tu seguridad debido a la facilidad con que saltan los arcos voltaicos.




Saludos, JuanKa.-
24/04/2012 #9


Recién medi los diodos y están bien los dos, por lo que estuve mirando en el diagrama deberia haber -1.9kV porque sino no se encenderían los neones al apagar el osciloscopio, me parece que el problema podría estar en la etapa de control de X y Y. También medi continuidad en el bobinado de 6.3V y me dio bien esto era solo para saber si estaba ok por ahi ese era el problema pero no tuve suerte jaja..

Saludos
24/04/2012 #10


Amigos Marcos y Junka,

Les indico a ambos tomen en cuenta que, las tensiones de pantalla: HV, Foco y G1; no dependen de la fuente de alimentación general sino de un fuente secundaria del tipo switching auto-oscilante, que produce esas tensiones a través del transformador T1001. Si, el circuito oscilador y/o el T1001 fallan no habrá tensiones para la pantalla.

Con otro osciloscopio se puede saber si oscila el circuito conformado por TR1001, TR1002, TR1003; aplicándolo a los terminales 7 y 8 del T1001, que son los de menor tensión AC.

OJO QUE DE TODAS FORMAS SON TENSIONES IMPORTANTES.

Por mi parte te recomendaría además, cambiar todos los diodos y en especial, todos los CAPACITORES del lado del secundario de T1001: D1011, D1012, D1021, D1022, D1023, D1024 y C1011, C1012, C1013, C1016, C1020, C1023, C1025. Estos capacitores, por ser de alto voltaje, lo más probable será que debas hacer combinaciones serie paralelo para lograr capacidad (Puede ser mayor a la indicada) y la tensión (Puede ser mayor a la indicada).

Suerte y mucho cuidado con esa sección.
24/04/2012 #11

Avatar de J2C

Mcrven
mcrven dijo: Ver Mensaje
..... Les indico a ambos tomen en cuenta que, las tensiones de pantalla: HV, Foco y G1; no dependen de la fuente de alimentación general sino de un fuente secundaria del tipo switching auto-oscilante, que produce esas tensiones a través del transformador T1001. Si, el circuito oscilador y/o el T1001 fallan no habrá tensiones para la pantalla. .....
Eso lo sabia y por ese motivo le indique la forma mas simple de verificarlo con el tester y una fuente auxiliar.



mcrven dijo: Ver Mensaje
..... OJO QUE DE TODAS FORMAS SON TENSIONES IMPORTANTES. ....
Por ese mismo motivo le coloque siempre los carteles con letras grandes y en color rojo.





Marcos200
Marcos200 dijo: Ver Mensaje
Recién medi los diodos y están bien los dos, por lo que estuve mirando en el diagrama deberia haber -1.9kV porque sino no se encenderían los neones al apagar el osciloscopio, .....
Digamos que deberian estar presentes los -1.9 KV, asi que veremos como continuamos.



Marcos200 dijo: Ver Mensaje
..... me parece que el problema podría estar en la etapa de control de X y Y. ....
En esa etapa es mas sencillo realizar mediciones, analizare el circuito detenidamente y te comentare como continuar.



Saludos, JuanKa.-
25/04/2012 #12


Bueno les comento que pude reparar el osciloscopio al final era un falso contacto en el cable que lleva la alta tensión al tubo, su ayuda fue muy importante hace que muchas gracias
sobre todo a juanKa...

Saludos y suerte a los dos
25/04/2012 #13


EUREKA pues...

Un problema más resuelto.
25/04/2012 #14

Avatar de J2C

MArcos200

Ante todo FELICITACIONES , por otro lado:

Marcos200 dijo: Ver Mensaje
..... al final era un falso contacto en el cable que lleva la alta tensión al tubo, .....
En que extremo del cable estaba el problema, en el del doblador o en el del zócalo?. Solo que quede en el thread por si algun forista más lo necesita más adelante.




Saludos, JuanKa.-
25/04/2012 #15


si me olvide de comentar eso..jajaja el problema era en el zócalo lo descubrí solo porque se me ocurrió medir continuidad en esos cables.....

Saludos
25/04/2012 #16

Avatar de J2C

Marcos200

No dije nada de falsos contactos, pues como dijiste que tenias experiencia reparando TV supuse que fue lo primero que habias probado, de hecho es lo primero que me fijo cada vez que me entran para reparar TV's a mi taller.



Saludos, JuanKa.-
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.