Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/04/2017 #1


Osciloscopio Tektronix_213DMM
Hola, tengo arrumbado en el trastero un osciloscopio Tektronic 213DMM, el cual tengo intención de ponerlo en funcionamiento, ya conseguí los esquemas y tengo varias dudas.
La primera es que es de 110volt, pero creo que cambiandole un puente en la placa de la fuente de alimentación por un condensador de .01 (C416) se puede conectar a 220volts.¿estoy en lo cierto?
La segunda es que tiene un componente desoldado con síntomas de recalentado en su parte trasera, que a primera vista parece un transistor de potencia o un triac, pone K8722, y no encuentro ni lo que es ni lo sitúo en el esquema, pongo imágenes para su mejor entendimiento.
La tercera es la utilidad de las baterías, tengo dos de NCd que le puedo poner, ¿para que las utiliza?, pues me parece muy poca tensión (2,4volts) para un funcionamiento autónomo.
Gracias de antemano.
30/04/2017 #2


Hola caro Don icarra , jo tanbien tengo un Tek485 (350Mhz) hecho en 1978 y funcionando de 10! hasta los dias de hoy ,sin dudas un fierro ,o mejor un fiel escudero.
Pero ese equipo ya parou por dos veses en mis manos y en las dos veses fueran capacitores de tantalium en corto na fuente de alimentación (eses son tipos gotas naranjas o amarillas) seguramente ya jubilados debido a la larga edad.
Para canbiar la tensión de entrada de RED AC para 220VAC basta quitar la puente que conecta un polo de la RED AC hasta los dos capacitores electroliticos que estan en série logo despues de la puente rectificadora.
Cuanto a lo transistor "K8722", ?acaso no serias un FET "2SK8722"? , hay que investigar mejor .
!Suerte en lo mantenimiento!.
Att,
Daniel Lopes.
30/04/2017 #3


Daniel Lopes dijo: Ver Mensaje
Para canbiar la tensión de entrada de RED AC para 220VAC basta quitar la puente que conecta un polo de la RED AC hasta los dos capacitores electroliticos que estan en série logo dfespues de la puente rectificadora.
Cuanto a lo transistor "K8722", ?acaso no serias un FET "2SK8722"? , hay que investigar mejor .
!Suerte en lo mantenimiento!.
Att,
Daniel Lopes.
Gracias por preocuparte y contestarme, en lo del puente me parece que fue lo que hice hace unos quince o dieciseis años, pero no le había puesto ningún condensador y se cargó el integrado o transistor K8722, creo recordar pues ya pasó mucho tiempo, y por eso quedó guardado en el olvido del trastero, en cuanto al K8722 no sé si es un FET, por eso he puesto la imagen, pero en el esquema no veo ningún FET.
Un saludo
30/04/2017 #4


?Chequeaste ese K8722 con un polimetro ayustado a medir diodos? , quizaz el este aun bueno.
Te recomendo altamente chequear TODOS capacitores electroliticos tipo tantalium gota , eso es facil , cuando dañados hay 0 Ohmios en su terminales y nin nesecitas sacar de la targeta de circuito inpreso.
!Suerte!.
Att,
Daniel Lopes.
30/04/2017 #5


Chequearé los condensadores e integrado, por si dieran alguna pista más, gracias.
Un saludo
01/05/2017 #6


Hola, ya he chequeado los condensadores y el integrado, de los condensadores no dió ninguno en corto, y el integrado lo medí con mi ESR meter MG328 y me dice que está bien y es un transistor NPN, pero se ve recalentado por la parte trasera no sé si al empezar a funcionar acabe de fundir o haga algo peor.
Un saludo
01/05/2017 #7


Le he vuelto a soldar el transistor, le saqué el puente para poder enchufarlo a 220 volts. y le puse las baterías que las había cargado fuera con una fuente de alimetación, monté todo el sandwich de placas y lo dí al On, nada de nada, no hace nada, ahora lo dejaré montado y buscaré más información para por lo menos comprobar la placa de alimentación por separado primero, pues todo montado no se pueden seguir los circuitos.
Un saludo
01/05/2017 #8


Bueno como esa fuente es conmutada te recomendo altamente poner una lampara incandescente de 100W en série con la RED AC , asi cualquer problema la lampara asciende y nada si estropia en tu equipo.
!Suete!.
Att,
Daniel Lopes.
01/05/2017 #9


Gracias Daniel por tu puntualización.
Un saludo
03/05/2017 #10


Continúo investigando, pues he encontrado los manuales, el condensador al sacarle el puente tiene que llevarlo, es un 0.01uf 1000v 1kv MURATA , y el transistor después de cruzar la información, el número de pieza es 151-0426-00, transistor:NPN, SI, TO-220, por lo tanto es un Transistor NPN D44H11, ya he pedido los componentes, ahora toca esperar.
Un saludo
12/05/2017 #11


Continúo investigando, me llegaron las piezas y las he cambiado, ahora intenta encender pero se viene abajo muy rápido, desconfío del pack de baterías, pues lo hice con dos que tenía por casa y creo que no tienen la suficiente capacidad, por lo que he pedido un pack nuevo, tiene que ser 2.4V 4AH Ni-Cd y en cuando llegue seguiré, aún tengo esperanzas.
Un saludo
12/05/2017 #12


lcarra dijo: Ver Mensaje
Continúo investigando, me llegaron las piezas y las he cambiado, ahora intenta encender pero se viene abajo muy rápido, desconfío del pack de baterías, pues lo hice con dos que tenía por casa y creo que no tienen la suficiente capacidad, por lo que he pedido un pack nuevo, tiene que ser 2.4V 4AH Ni-Cd y en cuando llegue seguiré, aún tengo esperanzas.
Un saludo
?No puedes reenplazar provisoriamente la bateria original por otra de SnPb selada?.
Att,
Daniel Lopes.
13/05/2017 #13


No tengo de 2,4v y tanta capacidad, me tengo que esperar a que me llegue el pedido.
Gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.