Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/02/2014 #1


Panasonic CT-14M12LP prende y se apaga
Buenos tardes a todos
Me llego este Panasonic de 14" que prende con imagen y audio normal por unos 3 a 7 segundos y luego se apaga y solo parpadea el led, ya no prende asta desconectar de la red y volver a conectar a la corriente para que prenda y se vuelve a proteger, quite el transistor de la sh y desconecte el +b del pin del flayback y coloque un foco para descartar la fuente, el foco se apaga después de 10 a 15 segundos ,revise todo con respecto a la fuente y no encontré nada extraño(componentes en buen estado, cambie el IC 801 STR W6554A) y cambie todo los filtros de la fuente antes y después del choper, sin ningún resultado, en el lapso que prende el televisor tome los siguientes voltajes:
+B cuando está en stamby tiene 8.9v. Al prender el voltaje se eleva a 170v. y baja a 140v. Allí es donde aperase la imagen.
IC 851 pin 4 5v.out-pin input 8v.
Q 850 base 141v.-colector 5.1v.-emisor 141v.-con la tv prendido
Q 850 base 6.5v.-colector 7.1v.-emisor 7.2v.- con la tv apagado en stamby
IC 802 pin 1 140v.-pin 2 7.4v. Con la tv prendido
IC 802 pin 1 8.9v.-pin 2 5.4v.-pin 3 0v. tv apagado en stamby
IC 451 vertical +14v. y -14v.
eprom pin 8 3.3v.
Micro pin 2 8v.-pin 19, 29 5v.-pin 21 3.3v.-pin 46 3.3v.-pin 64 3.3v.
Al parecer tengo los voltajes correcto, cuando probé con otro eprom virgen o grabada hace la función de prender con el +b de 180v. y sin voltaje en el secundario de flayback y se protege.
Colegas. Acudo a la experiencia de ustedes para que me ayuden a reparar esta tv que me esta dando un dolor de cabeza
Agradezco de antemano por la ayuda. Saludos
Subo manual de servicio
19/02/2014 #2

Avatar de el-rey-julien

revisa si g2 tiene la tensión correcta,
revisa y/o comprueba los filtros de la fuente,en especial los del secundario(si eso ya lo revisaste) ,
también podes desconectar provisoriamente el terminal del micro que se encarga de censar los errores ,
de esa manera podes medir los voltages,
no olvides revisar los optos,soldaduras,la etapa vertical ,,,,mide si no hay un corto en algunas de las salidas de tensiones secundarias del flyback .
19/02/2014 #3


Gracias el-rey-julien por responder,ya había hecho lo que mencionas sin resultado. Después de revisar minuciosamente se encontró el componente defectuoso que hacía que la tv se protegía. La falla estaba en la etapa de protección de rayo x, el DZ 511 me marcaba bien en frio (fuera de placa) pero con el voltaje se caía de 10.8v. a 5.2v. Haciendo que la tv se apagara (se protege) se cambió el diodo y la tv está trabajando sin ningún problema más 5 horas, con esta pequeña explicación doy por solucionado el tema.
Gracias a todos los que han leído el tema. Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.