Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/10/2014 #21
Moderador general

Avatar de DOSMETROS

Cambiá ese integrado y TODOS los capacitores electrolíticos del vertical . . .

Lemur , será el yugo ?
30/10/2014 #22

Avatar de el-rey-julien

no creo , pero con desconectarlo ya se lo puede ir descartando (al yugo)
al yugo se lo puede medir,,,,,,,
igual a estas alturas hay que cambiar el ic vertical y asta el diodo de la alimentacion
pero antes de conectar medir el yugo,como para prevenir que se queme de nuevo la salida vertical , en caso de que el yugo este en corto
30/10/2014 #23


El yugo es lo que va al final del tubo no? Para desconectarlo, que he de quitar, el conector grande que lleva unos cuantos cables y que se conecta al lado del flyback? Para descartarlo que he de hacer, o que debe de ocurrir si desconecto ese conector y enchufo la tv?
Disculpad mi ignorancia, nunca he medido estas partes
30/10/2014 #24

Avatar de el-rey-julien

esto es el yugo , se desconecta quitando la ficha o desoldando el cable (uno solo,del vertical el amarillo o el verde )
y no hace falta descargar nada



el rojo y el azul pertenecen al horizontal, esos no se tocan , bueno solo para medir si entre esos dos y el amarillo o el verde tiene continuidad (no tiene que tener continuidad)
ejemplo
rojo y azul = 2 Ω
amarillo y verde =15 Ω
30/10/2014 #25


Vale, entonces solo tengo que desconectar y medir si hay continuidad? Encender el tv con uno de esos cables (amarillo o verde) desconectado, hay que hacerlo o no? Si es que si, que debe ocurrir en la pantalla?
Pregunto para estar seguro de todo, no vaya y líe alguna
30/10/2014 #26

Avatar de el-rey-julien

me gustaría que pienses un poco y lo deduzcas , que va a pasar, nada el tv tiene que encender y se va a ver una linea brillante ( sin vertical )
y si desconectas la ficha entera del yugo , se va a ver un punto brillante en medio de la pantalla

también tenes que verificar que no allá continuidad entre amarillo y rojo/azul


PD:
las medidas en Ω que puse mas arriba son estimativas , pero por regla general
la bobina rojo/azul , siempre tiene bajo Ω
y la bobina amarillo/verde tiene de mas alto Ω

y entra ambas bobinas (par amarilo/verde y rojo/azul ,no tiene que tener continuidad )
30/10/2014 #27


Ok, mañana comento resultados. Gracias

Si yo pienso y deduzco (erroneamente muchas veces), pero aun así siempre preguntaré si no estoy seguro. Siento ser un tanto preguntón y pesado
30/10/2014 #28

Avatar de el-rey-julien

lee aqui un poco

http://www.comunidadelectronicos.com/articulos/yugo.htm

Druchi dijo: Ver Mensaje
Ok, mañana comento resultados. Gracias

Si yo pienso y deduzco (erroneamente muchas veces), pero aun así siempre preguntaré si no estoy seguro. Siento ser un tanto preguntón y pesado
no importa , aunque le erres ,siempre es buen ejercicio ,así uno aprende
30/10/2014 #29

Avatar de Pinchavalvulas

Preguntas tontas: ¿desoldaste el ic de vertical para comprobar tensión?, ¿volviste a soldarlo, las dos patillas, antes de encenderlo? y .........pregunta retonta: ¿pusiste bien el condensador?. Si es que sí a todo, no he dicho nada y sigue con lo que te han indicado.
Suerte y saludos
30/10/2014 #30

Avatar de el-rey-julien

Pinchavalvulas dijo: Ver Mensaje
¿pusiste bien el condensador?.
Suerte y saludos
si lo puso al revés ya se debe haber dado cuenta

31/10/2014 #31


Me suelo fijar bien en las polaridades de los condensadores

He comprobado la continuidad de los cables del yugo, y parece estar bien.
He cambiado el ic de vertical y todos los electrolíticos de los alrededores (la verdad es que lleva pocos comparado con mi antigua sharp).
También la he limpiado que falta le hacía.

Pues ya parece que funciona Enciende, la imagen se ve bien, ya no hace las rayas de colores horizontales, el audio bien también, y no sale humo La he tenido un rato encendida, he puesto el dedo en el transistor de horizontal, y está algo caliente. He puesto el dedo en el de vertical, y está bastante caliente. A ambos les he echado pasta térmica nueva.
Es normal que ese ic se caliente tanto?
31/10/2014 #32
Moderador general

Avatar de DOSMETROS

Si llevan un disipador de aluminio de 10cm x 10cm , por algo será no ?

Se supone que si podés dejar el dedo 10 segundos no es grave
31/10/2014 #33


Hombre ya, como calentarse se que se tiene que calentar , pero no se si tanto, ya que el de horizontal estaba mas fresco. El dedo se puede poner 10 segundos y mas, está muy muy caliente pero no te quemas.
Entonces ya se puede dar por arreglada. De todas formas la tendré encendida esta tarde un rato mas largo a ver. Esta noche pongo el veredicto final
31/10/2014 #34

Avatar de Pinchavalvulas

Buenas.
A mis casi 30 años de antiguedad en esto, todavia sigo dejándome el capuchón de los jack fuera del cable al soldarlos y algún condensador invertido de polaridad; Y con la edad me vuelve las dilexia que tuve arrinconada durante unos años, cosa que me descontrola todavía mas .
Eso me lleva a comprobarlo todo 20 veces antes de enchufar.

Enhorabuena amigo, una reparada, te imagino con una sonrisa de oreja a oreja .

Para cuando la temperatura parece excesiva un compañero me enseñó una modificación , que se solía aplicar a varios modelos de Samsung (modificación no oficial). Consistía en coger un tubo de cobre, de los usados en calefacción o refrigeración, de cm y medio mas o menos y aplanar un lado. En ese lado aplanado se le hace un taladro central y obtenemos una especie de chimenea que se añade al bloque transistor/integrado y disipador. Si no está claro subo un dibujillo.


Por cierto Rey-Julien, la explosión ¿se está riendo de mí o es un efecto óptico? .

Saludos Miguel
31/10/2014 #35


La verdad es que había pensado en ampliarle el disipador Quizás lo haga algún día.
Ha estado mas de 2 horas encendida viendo una peli y nada raro, así que reparada se halla

Gracias a todos por la ayuda, y sobre todo por la paciencia
31/10/2014 #36

Avatar de el-rey-julien

no me reía de usted , era porque si el compañero puso el capasitor al reves ya le hubiera explotado
31/10/2014 #37

Avatar de Pinchavalvulas

No me lo había tomado de esa manera, sólo me pareció graciosa la foto y no sé si los demás se han percatado. Creo que lo llaman "paridolia" de no ser que sea "fotochoff"
A esto me refiero.
http://www.wallpapersdb.org/fantasy/...paper-2543.htm

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.