Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/07/2008 #1


Pantalla no enciende en televisor LG RP-29FA40
Que tal. Tengo un televisor LG modelo RP-29FA40 de 29". El problema es el siguiente

Cuando enciendo el televisor en la pantalla simplemente no veo nada, esta obscura. Pero si puedo prender y apagar con normalidad, puedo escuchar los canales, cambiar de canal, subir y bajar volumen y todo esta normal. Pero simplemente no tengo video.
Tiene dos tarjetas. Revise la que tiene el Flyback. y al revisar me di cuenta que todo esta en su normalidad. No veo piezas quemadas y los elementos basicos parecen estar bien.
Cuando enciendes la television se oye estatica, parece que el flyback esta haciendo su trabajo pero cuando quiero descargar el cinescopio por lo general escucho siempre un pequeño chispaso pero aqui no lo escucho. Cuando lo apago parace que poco a poco se desvanece la estatica.
Me dicen que revise el TRC, donde esta ubicado este?
Cual podria ser mi falla?, agradeceria mucho su ayuda. Gracias de antemano.
23/07/2008 #2
Moderador

Avatar de KARAPALIDA

El TRC es el Tubo (la pantalla)

Seguramente tenes unas soldaduras frias.
o el vertical roto.

En el cañon del tubo prenden los filamentos? se ve una lus naranjita?

Si la respuesta es si. el flyback tiene dos potenciometros uno controla el foco el de arriba y el otro, el de abajo, la tension de screen (brillo) move un poco el del brillo viendo la pantalla, y tiene que aumentar el brillo. Si tenes roto el vertical aparecera una linea Horizontal. Volvelo a la posision en la que estaba.

Si la repuesta en NO: Revisa el la plaquetita que esta en el tubo y si las ubicas las patas de los filamentos si no estan frisadas la soldaduras, si no segui las por el cable hasta la placa, seguramente van hasta el flyback atraves de unas resistencias que hacen de fusible, reviselas tambien, hasta llegar a las mismas patas del flyback y repase las soldaduras.

Estas son 2 de las fallas mas comunes que presentan los TV cuando tienen sonido y todas las funciones pero no imagen.
Obviamente hay muchas fallas que pueden causar este efecto pero primero revice esto y despues charlamos. Saludos
23/07/2008 #3


Gracias por el Tip.
He hecho lo que me ha indicado. Efectivamente no se ve ningun filamento prendido, he visto como se ve, como naranjita como usted dice pero nada de nada, simplemente no se ve nada.
Lo que es cierto es que el cinescopio si se llena de estatica, cuando enciendo o apago el televisor se escucha como se energiza y desenergiza.
He revisado las resistencias que estan alrededor del flyback y todas marcan bien, incluso un transistor que tiene un disipador grande y todo marcha bien.
Pero el problema persiste, no hay imagen pero las demas funcionas las hace perfectamente.
Sera el flyback? o tengo que checar minusiosamente la plaqueta del cinescopio?

Gracias!
23/07/2008 #4
Moderador

Avatar de KARAPALIDA

ok

Bue... fijate bien desde las patas del flyback hasta el zocalo del tubo algo malo paso en el camino , en el flyback saben estar marcadas como H1 H2 de Heald si mal no recuerdo, es alterna de 6 o 12 vol la alimentacion de los filamentos, las vas a ubicar desde el flyback porque no estan rectificadas van derecho hasta el tubo. No creo que este roto tu flyback, seguro hay algun problema en el camino, esto incluye el mismo zocalo del tubo. Suerte y Saludos
31/07/2008 #5


mueve el potenciometro del g2 que esta en el trans de lineas facil que tengas una avveria de vertical
31/07/2008 #6

Avatar de Meta

Amigo, te falla el transformador de línea, comprueba de paso el transistor grande que está al lado de ese transformador de línea. Sobre todo fíjate si se ha desoldado los transistores con disipadores mirando la parte de atrás de la placa. Fíjate bien y mueve solo un poco para saber si realmente no está bien soldado.
06/11/2009 #7


Respuesta: Pantalla no enciende en televisor LG RP-29FA40
Hola espero ayudarte si aun no encontaste la falla de tu tv
solo hacer una prueba directa para descartar pantalla cruzada,busca otra pantalla de prueba asi sea de 14",20" o 21 no importa el tamaño solo que sea del mismo tipo de cañon pon el mismo yugo o bobina deflectora y prueba si con esa pantalla enciende ya sabras que el problema es tu tubo de pantalla oK,espero te sirva de algo hasta pronto.
Loyo Soto De Lima Peru

Muchas veces existe que la pantalla se cruza y lo demas queda trabajando bien ,prueba con una pantalla y descarta asi esta falla.
Loyo Soto
16/12/2009 #8
Moderador


Respuesta: Pantalla no enciende en televisor LG RP-29FA40
Creo que sería mas simple leer la tensión que existe en la línea de los filamentos con un multímetro.
27/08/2012 #9


pantalla oscura con sonido
Saludos compañeros del foro, tengo un tv lg chasis mc83a con esa misma falla,sòlo que en este caso enciende el filamento,hay sonido,cambia de canales,si subo el screen responde con lineas de retorno.El problema està en que no hay voltajes en las salidas del demodulador de color ic jungla tb1231cn por tanto no llegan voltajes a las bases de los transistores rgb cambiè el integrado por un ic tb1231cng y tampoco salen los voltajes no sè si los integrados seràn iguales pero ya no sè dònde buscar la falla,Les agradezco cualquier ayuda,gracias de antemano.
27/08/2012 #10

Avatar de el-rey-julien

empesa por revisar los voltajes del tb y por mirar las hojas de datos de los dos ic,para saber si son iguales
15/09/2012 #11


Tengo el mismo problema con mi Tv no enciende la pantalla, trato de descargar el flaybak y no descarga, pero si prenden los filamentos, muevo el potensiometro del billo ( parte inferior) y sale la pantalla verde y con varias linea blancas horizontales; sera problemas en el circuitro vertical?
15/09/2012 #12

Avatar de el-rey-julien

sera problemas en el circuitro vertical?
si sale toda la pantalla verde ,no es el vertical,
pero si sale una linea o tres lineas justo por el centro de la pantalla y el resto queda negro,si es el vertical
15/09/2012 #13


no son solo 3 lines; es la pantalla completamente verde y muchas lineas blancas horizontales en toda la pantalla; realmente no se cual sera el problema, si regreso el potensiometro del brillo a la posicion q estaba la pantalla se oscurece en su totalidad de nuevo.... sabes que podra ser el problema?
15/09/2012 #14

Avatar de el-rey-julien

puede ser el jungla ,segun lo que comentas, no tiene video,
revisa la placa del TRC si esta bien,si estan los 180volt (seguro que estan)
revisa el amplificador de video, la memoria,
(casi seguro es el jungla)
15/09/2012 #15


ok, voy a revisar... gracias
15/09/2012 #16

Avatar de el-rey-julien

revisa tensiones del jungla
19/03/2013 #17


tengo un tv lg modelo 29fg2bl encontré el horizontal c6090. cruzado lo puse y de nuevo se cruzo llega el voltaje normal me dijeron que es un condensador pero no estoy seguro espero su respuesta amigos
19/03/2013 #18

Avatar de el-rey-julien

si revisa el condensador que alimenta el ic
22/03/2013 #19


Dices que la pantalla esta oscura ya la probastes con otro tv

---------- Actualizado después de 18 minutos ----------

En el anterior coloque como tìtulo voltaje de arranque, ya revisaron este voltaje, sale de la fuente de baja tensiòn y va directo al jungla y es de 9 0 12 voltios y se conoce como VCCH(VECECE HORIZONTAL) sin este voltaje es dificil que arranque cualquier T.V
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.