Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/08/2016 #1


Philco 21" con tensiones de fuente baja
Buen día, estoy con un tv philco chassis sanyo LA6-A. Estaba muerto , no encendía led de stambye. Encontré el transistor horizantal en corto, lo sustituí y arranco pero con tensiones de fuente bajas. El +B en stambye es de 75v al darle la orden de encendido sube solo a 122v que según el manual debe ser de 130v. se mantiene dos segundos y vuelve a reposo. desconecte el horizontal dudando del fly, pero sigue haciendo lo mismo. Repetí el procedimiento en las líneas de alimentación vertical y audio sin resultados positivos. Todas las tensiones están bajas, al regulador de 5v para alimentar el micro solo llegan 6,3V lo cual es muy bajo.Revisé opto , capacitores, resistencias transistores y todos se encuentran bien. Mi idea es sospechar del STRW6753 que podría estar fallando, pero antes de comprarlo necesito una opinión así me aseguro de eso. Otro componente que tiene esta fuente es un amplificador de error SE130 el cual no se si tendrá alguna avería. Diodos también revisé todos y se encuentran bien. Agradezco una orientación para ver por donde sigo. Adjunto digrama
06/08/2016 #2

Avatar de miguelus

Buenos días.

Comprueba la R602 (en la entrada al Puente Rectificador), es una de tantas posibilidades.

Sal U2
06/08/2016 #3


Hola, esa R se encuentra perfecta
06/08/2016 #4

Avatar de elgriego

Hola orlamarilla,Este tv suele protegerse por varios motivos,falta de deflexion vertical,ci de sonido mal,falta de tension de filamento. Es necesario verificar todos los puntos de proteccion. Podes realizar la siguiente prueba,para ver si la fuente queda funcionando correctamente,o si no esta pasada de tension,y por eso no regula y se apaga. Bueno primero deconecta la salida horizontal,que el fllyback no trabaje por ahora;luego ,tenes que levantar el pin 23, PF ( Power Fail)del uoc 76931,y conectarlo con una r de 1k a +5v. En estas condiciones la fuente tiene que arrancar con todas sus tensiones,proba eso y contanos como te fue.

Saludos.
06/08/2016 #5


ok lo voy a probar. esos 5v tienen que ser de una fuente externa ?
06/08/2016 #6


Probe lo del pin de PF. La fuente queda encendida pero con todos los voltajes bajos, en +B 72V en stambye y 122v al encender. el el regulador de 5v tengo 4.63v
06/08/2016 #7

Avatar de elgriego

Entonces tenes que controlar el regulador s130, el opto,y los componentes involucrados en la regulacion.


Saludos.
08/08/2016 #8


Buenas. conseguí un se 125 lo probé y nada, la fuente sigue estancada en 122v. cambie opto, filtros, zeners y nada. lo único que me falta cambiar es el str
08/08/2016 #9

Avatar de elgriego

Hola orlamarilla,es muy raro que un str entregue 8 v menos,o se ambalan,se ponen en corto,o no arrancan.
Que pasa con los zeners d609,d624,d612 y las resistencias R616 y r617, Miden bien.


Saludos.
08/08/2016 #10

Avatar de el-rey-julien

esa falla la e visto cuando el capacitor electrolitico de bajo valor, (suele ser de 10µf o de 47 µf por 63 volt)
esta desvalorizado,se encuentra cerca del regulador STRW6753
en la seccion primaria de la fuente
también revisar bien el regulador de 130 volt SE130
08/08/2016 #11


ya cambie los dos capacitores electroliticos, 1uf x50 y 10uf x50, sin resultados. El SE130 como dije, lo reemplaze por un SE125 y la fuente sigue enn 122v
08/08/2016 #12

Avatar de el-rey-julien

revisa el diodo rectificador del +B al flyback ,que no este en corto o con fugas
es eso o las resistencias censoras de parte primaria,no hay mucho que revisar,
que se vallan un poquito de valor y molesta (censoras de corriente,son las de bajo valor )
¿se apaga al ratito el tv no?

PD:
casi me olvido,es la resistencia de la patita numero 6
en la hoja de datos esta marcada como ocp/bd
08/08/2016 #13


Ok lo voy a revisar. el tema es que no solo el +B esta bajo, sino que todas las otras tensiones también.
El tv se apagaba ya que lo detecta el power fail. para poder hacer mejor las mediciones , desconecte el pin PF del UOC y lo alimento con 5v externos, asi no lo detecta.

---------- Actualizado después de 13 minutos ----------

Esa resistencia que decís es la R613 de 100ohm y va a la pata 7. La medí y me da 98.8 ohm
08/08/2016 #14


Reemplaze el diodo de +B y todo sigue igual
08/08/2016 #15

Avatar de el-rey-julien

¿el capasitor del secundario de la fuente?
la falla tiene que estar en la parte de regulación ,el opto y se125 ,seguro que pasaste algo por alto
,donde la resistencia del opto ,en el esquema dice rx no alcanzo a distinguir que numero tiene
ya mas no se me ocurre
08/08/2016 #16


Cambié todos los filtros del secundario, filtro principal del primario, optoacoplador hasta jugué con el valor de la resistencia del opto para ver si variaba, y lo único que no noté es que varía en stambye pero al arrancar se clava en 122v igual.
08/08/2016 #17

Avatar de el-rey-julien

que misterio
,
08/08/2016 #18


la verdad que si. Hasta ahora cuando tuve problemas así, siempre era el opto, el regulador o alguna de las cargas. En este caso ya probé de todo y sinceramente se me agotaron las ideas. Vi por ahí una adaptación con tl431 reemplazando al SE130 que me parece que será lo próximo que haga
17/08/2016 #19


compañero. con animo de cooperar prueba lo siguiente. checa cuanto voltaje tienes de vca y lo multiplicas por 1.41 el resultado es el valor que tienes que tener de vcd en el filtro de entrada de la fuente.y de aqui podemos partir. por otro lado quitas el transistor de salida horizontal y le colocas una carga del colector a tierra, un foco de 100w, esto para que la fuente tenga una carga. saludos. felipe ascencio
21/08/2016 #20


Y no tengo la tv , el cliente se la llevo. Gracias a todos por coolaborar!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.