Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/06/2014 #1


Philips 21pt9470/55 de 21" pantalla slim chassis SK 8.0LAA con micro tda1216ps/n3/3
solicito el diagrama esquematico.
02/06/2014 #2

Avatar de el-rey-julien

aqui lo tienen http://tecnicosaurios.com/foro/viewt...hp?f=3&t=23371
05/06/2014 #3


Philips 21pt9470/55 de 21" pantalla slim con micro tda1216ps/n3/3
solicito como entrar al modo de servicio para poder ajustar algunos parametros.saludos
05/06/2014 #4

Avatar de fdesergio

062596 MENU
062596 DISPLAY o OSD
05/06/2014 #5

Avatar de elgriego

Hola mariolevel,Aqui te subo el manual de ese Tv, Chasis SK8,En el figura el acceso al modo de servicio.


Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf sk8.0l.pdf (4,10 MB (Megabytes), 38 visitas)
19/10/2014 #6


Philips 21pt9470/55 de 21" pantalla slim con micro tda1216ps/n3/3
este dia. tengo la oportunidad de reparar este TV tiene dañada la eeprom no tiene el data eeprom que proporcionen. buen dia.
22/10/2014 #7

Avatar de el-rey-julien

revisa si no esta aqui,
en donde dice data eproom tv
si no esta ,anda probando de modelos parecidos que están en el mismo archivo
17/11/2014 #8


Philips 21pt9470/55 de 21" pantalla slim con micro tda1216ps/n3/3
hola. tengo este tv solicito data eeprom. saludos
17/11/2014 #9

Avatar de fdesergio

Aca va, chaooooooooooooo
Archivos Adjuntos
Tipo de Archivo: rar philips 21pt9470-55 o 21pt9470-44 chasis sk8.0L.rar (241 Bytes, 26 visitas)
27/01/2015 #10


Philips 21pt9470/55 de 21" pantalla slim chassis SK 8.0LAA con micro tda1216ps/n3/3
Hola Amigos!!! el problema de este tv es que no enciende porque la fuente no entra en funcionamiento, dice el cliente que despues de un rayo no volvio a encender, revisando en la fuente encontre un diodo zener de 33V en corto ya lo sustitui por uno nuevo, incluso sustitui el regulador STR W654A, el optoacoplador PC817 y el IC TL431, pero sigue sin funcionar no hay nada de voltaje en el secundario de la fuente, en el capacitor C622 es de 161VDC. agradecere sus aportes. ...
27/01/2015 #11

Avatar de el-rey-julien

diodos en corto,revisa
28/01/2015 #12


guanaquito2014 dijo: Ver Mensaje
Hola Amigos!!! el problema de este tv es que no enciende porque la fuente no entra en funcionamiento, dice el cliente que despues de un rayo no volvio a encender, revisando en la fuente encontre un diodo zener de 33V en corto ya lo sustitui por uno nuevo, incluso sustitui el regulador STR W654A, el optoacoplador PC817 y el IC TL431, pero sigue sin funcionar no hay nada de voltaje en el secundario de la fuente, en el capacitor C622 es de 161VDC. agradecere sus aportes. ...


sin carga tampoco arranca la fuente?
28/01/2015 #13


tampoco arraca sin carga, ya desvincule la salida horizontal y tampoco oscila la fuente. que otras pruebas puedo hacerle. saludos
29/01/2015 #14


Tendrás que hacer mediciones a nivel de componentes, una fuente de este tipo si no enciende u oscila en el momento del encendido no arranca mas, asi que tendras que medir uno por uno.
29/01/2015 #15


guanaquito,deberias abrir otro tema y no meterlo en medio de este,comprueba si le llega voltaje al primario de la fuente,tiene que estar ahi el fallo,¿has comprobado el fusible?,mira si le llega voltaje al condensador de 400V,si no le llega revisa el termistor o varistor que se suele dañar con una entrada de tension alta,revisa tambien el primario del transformador a ver si se fué a dañar el embobinado,y revisa tambien las bobinas toroidales de filtrado de la fuente,revisa tambien el puente rectificador que es muy posible que esté dañado
29/01/2015 #16

Avatar de el-rey-julien

cambiale el condensador chiquito del primario de la fuente no me acuerdo si es de 33 , 47 o de 10 µf
30/01/2015 #17


guanaquito2014;995317]tampoco arraca sin carga, ya desvincule la salida horizontal y tampoco oscila la fuente. que otras pruebas puedo hacerle. saludos.


hola guanaquito. mira una prueba que yo hago a veces para descartar si es en primario o secundario de la
fuente es desconectar el opto acoplador y poner una resistencia de 10k esta en la parte primaria de la fuente esto donde va el opto y un foco como carga en el B+ que va al fly si con esto la fuente arranca el
problema esta en secundario
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.